Reply

XR500 Locks up after latest firmware

bsilverthorn
Apprentice

Re: XR500 Locks up after latest firmware

Capture.JPG

Message 26 of 32
bsilverthorn
Apprentice

Re: XR500 Locks up after latest firmware

Error 1:

Uncaught TypeError: Cannot read property "find" undefined

 

Error 2:

 

Unable to Load:

 

http://192.168.1.1/apps/com.netdumasoftware.geofilter/desktop/geomaps.js?v=1.073&lang=English

 

 Doesnt matter if router is rebooted etc... This happened right after a reboot, tried flush cloud etc... Happens daily for some reason in Chrome or Firefox

Message 27 of 32
Netduma_Jack
NetDuma Partner

Re: XR500 Locks up after latest firmware

Hi - please check out this guide which could help you with that: https://kb.netgear.com/000053845/Why-do-I-see-uncaught-error-messages-showing-up-on-my-XR500-when-I-...

 

Please let us know if that doesn't resolve the issue and we'll advise you from there!

Message 28 of 32
bsilverthorn
Apprentice

Re: XR500 Locks up after latest firmware

Didnt resolve it yet, maybe its because I have free version of bitdefender. Odd I never use to get these. I did add it to a exclusion list though I found, nothing called "View Features" here only a gear and events, quaretine, protection, exclusion.

Message 29 of 32
Netduma-Fraser
NetDuma Partner

Re: XR500 Locks up after latest firmware

I worked with them on this particular fix. They included a fix in their then latest update so it should definitely be present in it's current version though that was on the premium version. I just double checked and looks like the build that fixed it was 22.0.18.226 at the time. Is your Bitdefender on a version higher than this?
Message 30 of 32
bsilverthorn
Apprentice

Re: XR500 Locks up after latest firmware

Capture.JPG

Is what I have installed with the exclusion. It states its the latest one and no updates.

But it is the free version, so maybe it doesnt get the same love. I can switch to another AV.

Message 31 of 32
Netduma-Fraser
NetDuma Partner

Re: XR500 Locks up after latest firmware

Can't see the uploaded picture as it takes a little while to get moderated. Yes thats entirely possible. Disable it first then reboot your PC. Then try to access the interface and see if it works without error.
Message 32 of 32
Top Contributors
Discussion stats
  • 31 replies
  • 5330 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E