× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 5 replies
  • 504 views
  • 2 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted

XR500 Losing WAN Connectivity via WiFi Multiple Times Daily

XR500 running the latest firmware, don't recall the version, but the one that enabled "hybrid vpn." I lose WAN, or internet connectivity to all WiFi connected devices multiple times a day. LAN connection still works. Usually it comes back up in 10-15 minutes, but believe it or not, there are WiFi only users that find this unacceptable. And as the purchaser of a pricey router, I also find this issue unacceptable. I've tried various settings within the firmware after reading numerous threads on the subject, to no avail. There also appears to be a firmware fix for this issue floating around, so if there is, a link would be awesome. Otherwise, any other suggestions, tips, or tricks would be much appreciated! Thanks so much!

 

-Lazydayz137

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 6
Highlighted
NetDuma Partner

Re: XR500 Losing WAN Connectivity via WiFi Multiple Times Daily

Here's the firmware hotfix you're referring to: XR500 Firmware Version 2.3.2.32

Hopefully that fixes the issue. If not, let us know.

Message 2 of 6
Highlighted

Re: XR500 Losing WAN Connectivity via WiFi Multiple Times Daily

Thanks!  I was using a newer firmware version.  Shame the fix didn't make it into that.  But, knock on wood, I've been running the firmware you linked for a couple days and haven't experienced any disconnects. If we can get a few more days of uninterupted service, I'll mark this as an accepted answer.  Just don't want to be too hasty, because as soon as I am, it will start dropping left and right.  Thanks again Alex!

 

-Robert

Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 6
Highlighted
NetDuma Partner

Re: XR500 Losing WAN Connectivity via WiFi Multiple Times Daily

Great to hear that, keep us updated!
Message 4 of 6
Highlighted

Re: XR500 Losing WAN Connectivity via WiFi Multiple Times Daily

Sorry for the delay in replay. I'm in the middle of a move between cities and it is super hectic.  I must not have knocked on wood hard enough, because almost immediately after posting that the fix seemed to be working, the drops started again and have continued to this day.  Not much else to say on the subject, as you can imagine.  But wanted to update you guys in case you had another fix up your sleeve.  Thanks so much!

Message 5 of 6
Highlighted
NetDuma Partner

Re: XR500 Losing WAN Connectivity via WiFi Multiple Times Daily

The link given wasn't actually the hotfix, sorry about that. Please try this instead: https://forum.netduma.com/topic/28523-new-xr500-hotfix-firmware-for-drop-outs/

Also good luck with the move!
Message 6 of 6