Reply

[XR500 Netduma] problem with dhcp Ubiquiti LocoM2

Ra7cio
Aspirant

[XR500 Netduma] problem with dhcp Ubiquiti LocoM2

After yesterday update firmware to XR500 V2.3.2.114-DumaOS3.0.203  i have a huge problem.
On list devices i cant see my Ubiquiti Loco M2 Access Point and Station. (bridge to other building).
But funny think - after update work fine. Today, after 15-16 hours i have trouble and now I try everythink.

Change firmware to .108, factory reset, hard reset etc. Nothing work. I reset my Loco M2 and when i plug in LAN cable to laptop it's work. When i plug to router - cant connect to Loco M2.
I have LAN setup on XR500: 192.168.0.1
On Loco M2: 192.168.0.20.
On list online/offline devices Loco m2 does not appear. I cant ping 192.168.0.20. I think its problem with DHCP? Or IP adress? Please help. Another devices with manualy IP config works.

Message 1 of 6
Netduma-Fraser
NetDuma Partner

Re: [XR500 Netduma] problem with dhcp Ubiquiti LocoM2

If it is in Access Point mode then it should be transparent to the router so it won't really see it and any devices connected to the AP will appear as though they are directly connected to the Device Manager. Is the problem that you're just unable to access the AP interface rather than connection issues?
Message 2 of 6
Ra7cio
Aspirant

Re: [XR500 Netduma] problem with dhcp Ubiquiti LocoM2

unfortunately Its connection problem, devices on another building have not connection to internet
Message 3 of 6
Ra7cio
Aspirant

Re: [XR500 Netduma] problem with dhcp Ubiquiti LocoM2

I try reconnect Loco M2.
Loco M2 station: 192.168.0.19
Loco M2 ap: 192.168.0.20

When i on lan cable work ok.
When i switch lan cable to xr500 one of Loco M2 (station) in second (ap) have info about LAST IP ADRESS (station): unknown.
Message 4 of 6
Ra7cio
Aspirant

Re: [XR500 Netduma] problem with dhcp Ubiquiti LocoM2

Sorry, cant edit. Some changes.
Loco M2 works fine, but have not access to internet. Have ip adress static, links Booth ok. But devices connect to Loco M2 dont get IP adress, dhcp for them not work.
Message 5 of 6
Netduma-Liam
NetDuma Partner

Re: [XR500 Netduma] problem with dhcp Ubiquiti LocoM2

OK so are you able to see devices in device manager when they connect to the AP? Are the devices able to ping the XR gateway address?

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 371 views
  • 0 kudos
  • 3 in conversation
Announcements