Reply
Highlighted
Guide

XR500 PPOE Bug

Might have found a bug on setup with the latest firmware it detects my connection as ppoe which it is however it leaves it as dial on demand and I have no internet until I change it to always on.

Message 1 of 7
Highlighted
NetDuma Partner

Re: XR500 PPOE Bug

Thanks for the heads up, will let the dev team know
Message 2 of 7
Highlighted
Guide

Re: XR500 PPOE Bug

would be good if there was an option the re run the speedtest without going through setup too
Message 3 of 7
Highlighted
Prodigy

Re: XR500 PPOE Bug

 I belive its meant to be this way even when detected as PPPoE as seen here, which explains the options in more detail. https://kb.netgear.com/20305/Manual-Configuration-of-a-Router-for-DSL-Internet-Service-with-a-Bridge...

Model: XR500| Nighthawk Pro Gaming Router
Message 4 of 7
Highlighted
Guide

Re: XR500 PPOE Bug

Maybe but on the XR500 the speedtest fails as it sets my connection to dial on demand then you have to re run the setup again to get a speedtest which is why it would be a good option to add a speedtest option without having to run setup again.
Message 5 of 7
Highlighted
NetDuma Partner

Re: XR500 PPOE Bug

You don't need to redo the setup just for a speed test. Can go to speed test manually and input the results into Anti-Bufferbloat. We do want to add the option though.
Message 6 of 7
Highlighted
Prodigy

Re: XR500 PPOE Bug

You can change the settings from dialup to always, just select idle time out to 0 then apply the select Dial on demand to always and press apply then its all set. You dont have to re run the entire setup to adjust your speeds as Fraser has said.

Model: XR500| Nighthawk Pro Gaming Router
Message 7 of 7
Discussion stats
  • 6 replies
  • 1413 views
  • 3 kudos
  • 3 in conversation
Announcements