Reply

XR500 Packet Loss and Latency gaming

sev7nflow
Aspirant

XR500 Packet Loss and Latency gaming

Hi,

 

I just bought this router and have been experiencing packet loss and issues ever since I swapped routers. Ive been monitoring the packet loss on PingPlotter Pro and every few minutes experience packet loss. i've reset my Modem, changed ethernet cables, and reset the router to complete factory settings however I'm still experiencing packet loss.

 

Can anyone help? I spent a large amount of money as an investment on this router and when I swapped back to test my TPLINK AC1200 I'm not having any issues with packet loss. Pingplotter Pro shows clear

 

Whats going on? Why does my cheap AC1200 have more stable connection than my ~300$ router?

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 6
Netduma-Fraser
NetDuma Partner

Re: XR500 Packet Loss and Latency gaming

Are you seeing packet loss on the hops (which is normal) or are you seeing red bars on the bottom graph?
Message 2 of 6
sev7nflow
Aspirant

Re: XR500 Packet Loss and Latency gaming

I'm seeing thick red horizontal bars on the plot on the bottom graph

Message 3 of 6
Netduma-Fraser
NetDuma Partner

Re: XR500 Packet Loss and Latency gaming

What target are you using? Is this when nothing is using the internet or when it is saturated? Are you using QoS?
Message 4 of 6
sev7nflow
Aspirant

Re: XR500 Packet Loss and Latency gaming

I'm checking twitter and google as targets. This is when my desktop is either streaming a video, or gaming. I was using QoS but it just slowed it down even more so I went to all default settings to check. Same issue

Message 5 of 6
Netduma-Fraser
NetDuma Partner

Re: XR500 Packet Loss and Latency gaming

Without anything using the internet do you receive packet loss? If you're using applications/services then you should definitely use QoS. Could you provide a screenshot of your results please?
Message 6 of 6
Discussion stats
  • 5 replies
  • 479 views
  • 0 kudos
  • 2 in conversation
Announcements