Reply

XR500 Rebooting

TWISM
Guide

XR500 Rebooting

Hello, 

 

I have an XR500 running 2.1.0.6. Over the past week I have noticed that randomly the router will reboot, during this time all wired/wireless connections drop and I can't access the router. It then comes back up and it works, it might work for a day, or it might reboot again 10 minutes later. 

 

Has anyone else had that happen? I purchased this unit on Jan 9th and its just this past week I have been having issues with it. Nothign has changed in my enviroment in the past week. 

Message 1 of 34
Netduma-Fraser
NetDuma Partner

Re: XR500 Rebooting

Hi TWISM,

I'll send you a PM, please continue to monitor the situation and see if that resolves the issue.
Message 2 of 34
JasonN
NETGEAR Employee Retired

Re: XR500 Rebooting

Hi TWISM,

I just wanted to check in and see if your issue has been fixed.

Please let me know. :]

 

 

- Jason N

Message 3 of 34
TWISM
Guide

Re: XR500 Rebooting

No, it hasn't been fixed. 

 

I will admit I called into support and it was a frustrating experience. I know they are there to help but I wish at times when you are not the average end user you were able to bypass all the basic tasks. I had to reset my router while they were on the phone, downgrade the firmware, detail to them what was on my network. They blamed everything but the router, it was a power issue, it was Amazon echo devices (how many and what model Amazon devices do you have). 

 

Right now I am just dealing with a rebooting router until I have the time to call back in and go through the motions. I did downgrade, and reset and am just checking in to capture times when it reboots.

Message 4 of 34
JasonN
NETGEAR Employee Retired

Re: XR500 Rebooting

Hi TWISM,

Please do a factory reset on your XR500 device.

Hold the reset button located on the back of your device for 10-15 seconds. Next, Let the device boot all the way up.

Please let me know if this fixes your issue. :]

 

 

- Jason N

Message 5 of 34
TWISM
Guide

Re: XR500 Rebooting

This will be the 4th factory reset as I have reset it after every firmware upgrade/downgrade I have bene instructed to do. Will report back. 

Message 6 of 34
JasonN
NETGEAR Employee Retired

Re: XR500 Rebooting

Hi TWISM,

Thank you for your response. :]

Have you done a factory reset from your last upgrade?

Yes, thank you for letting me know when you finish with the factory reset.

 

 

- Jason N

Message 7 of 34
JasonN
NETGEAR Employee Retired

Re: XR500 Rebooting

Hi TWISM,

I just wanted to check up on you and see if your issue has been fixed.

Please let me know. :]

 

 

- Jason N

Message 8 of 34
TWISM
Guide

Re: XR500 Rebooting

No. It’s still rebooting daily.

It’s been reset about 5 times. It’s had firmware upgrades and downgrades.

Not sure what else to do.
Message 9 of 34
Netduma-Fraser
NetDuma Partner

Re: XR500 Rebooting

I've PM'd you TWISM.
Message 10 of 34
TWISM
Guide

Re: XR500 Rebooting

Thanks, will test this new FW out and report back. 

Message 11 of 34
RodRow
Tutor

Re: XR500 Rebooting

Has this been resolved for you?  I am experiencing the same sporadic reboot issue and it’s most frustrating. 

Model: XR500| Nighthawk Pro Gaming Router
Message 12 of 34
TWISM
Guide

Re: XR500 Rebooting

The latest FW has seemed to fix the issue for me. 

Message 13 of 34
Netduma-Fraser
NetDuma Partner

Re: XR500 Rebooting

Great to hear your issue has been resolved TWISM, could you upgrade to the latest firmware Rod and see if that fixes it for you please.
Message 14 of 34
RodRow
Tutor

Re: XR500 Rebooting

I am doing so now, but I had updated just last week with no apparent benefit. I’ll let you know if reinstalling the V2.2.1.10 FW addresses the issue.
Message 15 of 34
RodRow
Tutor

Re: XR500 Rebooting

I have downloaded and reinstalled the new FW, but I still notice that the Firmware Update Assistant tells me there is a new GUI language version available. However, when I click to update the Firmware (I’ve tried many times), it never actually updates.
Message 16 of 34
RodRow
Tutor

Re: XR500 Rebooting

Here is the screen shot for the issue mentioned in my previous post.
Message 17 of 34
Netduma-Fraser
NetDuma Partner

Re: XR500 Rebooting

The language update is a known bug that is being addressed by the Netgear Development team, to fix it change to a different language then change back to English.
Message 18 of 34
RodRow
Tutor

Re: XR500 Rebooting

I have reinstalled the newest firmware, but my router only made it just over wi hours before rebooting again. I work from home and require a constant connection. This is getting too frustrating. Smiley Sad

Message 19 of 34
RodRow
Tutor

Re: XR500 Rebooting

I meant 28 hours before rebooting again. 

Message 20 of 34
Netduma-Fraser
NetDuma Partner

Re: XR500 Rebooting

It may be that you have a faulty unit at this point. I'd recommend calling Netgear Support by logging in here: http://support.netgear.com/ and they should be able to determine if thats a case and provide a replacement assuming they're able to.
Message 21 of 34
iNSOM
Aspirant

Re: XR500 Rebooting

I am having the same issue as the original poster.

 

I am currently on

Firmware Version

V2.2.1.10

 

I am forced to use this version because I needed VLAN tagging to actually work since I have fiber to my home through a GPON or ONT. When I first tried to setup my router, I had to plug my old one in and download the firmware to a USB then plug the new router in to update the firmware since I had the VLAN tagging 404 error.

 

I have fiber directly to the outside of my house (1,000mbps upload 1,000mbps download) connected to a GPON / ONT and CAT6 from the ONT to the inside of my house connected directly into the XR500.

 

No matter what I do with the QOS, GEO filtering, turning off 5g etc the result is still the same. My internet for the first few days would go offline and the router became unusable, where I couldn't login to the rotuer via webpage on any device connected to it every morning. Now it is doing it day and night sporadically. Last night at midnight it went off randomly while I was in the middle of a ESEA pug ong CSGO, while I was streaming live to twitch. This evening it went off randomly while I was typing up emails for work.

 

When I try to log into the router to look at the logs, I cannot connect to the router via webpage through 192.168.1.1

 

The only way to get things working again is to reboot my router. When I am having the issue all lights are normal flashing white, the only time they turn orange is after I hit reboot and the router is coming back up. This is extremeley frustrating and I tried calling Jason at level 3 but it was his day off. I am about 24 hours from taking this thing back and giving up. I HIGHLY suspect this is a firmware related issue that needs to be addressed asap, I am seeing the issue more and more as I search online for the solution. Also I saw somewhere someone mentioned being on a dynamic IP which most of are and when there is an IP change that could be the issue, or even something to do with the MAC address after the IP has changed...

Model: XR500| Nighthawk Pro Gaming Router
Message 22 of 34
Netduma-Fraser
NetDuma Partner

Re: XR500 Rebooting

Hi iNSOM, I have sent you a PM.
Message 23 of 34
Luxlucis
Aspirant

Re: XR500 Rebooting

Was this ever resolved for you? I'm having this exact issue, at least once a day the router reboots itself while the modem from Verizon keeps working as usual.
Message 24 of 34
Netduma-Fraser
NetDuma Partner

Re: XR500 Rebooting

I've sent you a PM.
Message 25 of 34
Top Contributors
Discussion stats
  • 33 replies
  • 6644 views
  • 7 kudos
  • 7 in conversation
Announcements

Orbi WiFi 6E