Reply
Highlighted
Guide

XR500 Router Mode - LAN ports requesting ISP DHCP address

Thought I'd make a discussion to see if anybody else is running into an issue similar to mine. I've been told by my ISP that I have multiple devices requsting DHCP addresses from my DSL modem, even though the router in configured in router mode and there is only one cable connecting from the labeled Internet port to the DSL modem. I've seen screenshots from their end showing MAC addresses requesting and sure enough, devices plugged into the four LAN ports are on the list.

 

I moved all of those connections behind a managed switch to see if that would resolve the issue, but the MAC address of the switch shows up as requesting an ISP DHCP address. I'm not sure how to troubleshoot it from this end as I haven't noticed any settings specifically that jumps out as to cause this if it's in router mode and not AP mode. I never had this problem on my previous wireless router (ASUS) with the same DSL modem for last couple of years. 

 

I'm on firmware V2.3.2.40-C424a. This was occuring on the v.3.2.40 as well as the rolled back firmware as well.

 

Ideas?

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 3
Highlighted

Re: XR500 Router Mode - LAN ports requesting ISP DHCP address

The XR500 is a Nighthawk gaming router. You might get better and quicker replies, and find other answers, over in the appropriate section:

Nighthawk Pro Gaming Routers - NETGEAR Communities

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3
Highlighted
NetDuma Partner

Re: XR500 Router Mode - LAN ports requesting ISP DHCP address

You've already got a post about that in this forum so we'll keep everything contained in that topic.
Message 3 of 3
Discussion stats
  • 2 replies
  • 361 views
  • 0 kudos
  • 3 in conversation
Announcements