Reply
Highlighted
Guide

XR500 Router Mode - LAN ports requesting ISP DHCP address

XR500 Router Mode - LAN ports requesting ISP DHCP address
Thought I'd make a discussion to see if anybody else is running into an issue similar to mine. I've been told by my ISP that I have multiple devices requsting DHCP addresses from my DSL modem, even though the router in configured in router mode and there is only one cable connecting from the labeled Internet port to the DSL modem. I've seen screenshots from their end showing MAC addresses requesting and sure enough, devices plugged into the four LAN ports are on the list.

 

I moved all of those connections behind a managed switch to see if that would resolve the issue, but the MAC address of the switch shows up as requesting an ISP DHCP address. I'm not sure how to troubleshoot it from this end as I haven't noticed any settings specifically that jumps out as to cause this if it's in router mode and not AP mode. I never had this problem on my previous wireless router (ASUS) with the same DSL modem for last couple of years.

 

I'm on firmware V2.3.2.40-C424a. This was occuring on the v.3.2.40 as well as the rolled back firmware as well.

 

Ideas?

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 6
Highlighted
Guru

Re: XR500 Router Mode - LAN ports requesting ISP DHCP address

Have by mistake any VLAN bridge or VLAN group configured to bridge the LAN port(s) to the Internet/WAN port - and bypassing the XR router NAT therefore?

Message 2 of 6
Highlighted
Guide

Re: XR500 Router Mode - LAN ports requesting ISP DHCP address

It's not checked as enabled. I'm guessing if it was enabled, a factory reset should fix that?

Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 6
Highlighted
Guru

Re: XR500 Router Mode - LAN ports requesting ISP DHCP address

Yes, of course.

Message 4 of 6
Highlighted
NetDuma Partner

Re: XR500 Router Mode - LAN ports requesting ISP DHCP address

Has your issue been resolved since doing a factory reset?
Message 5 of 6
Highlighted
Guide

Re: XR500 Router Mode - LAN ports requesting ISP DHCP address

Performed a reset this morning. I’ll reply back to my ISP and see if only one device is showing up in the DHCP list. I was waiting until lunch time as the lease time is four hours, so I wanted to ensure it had enough time to lapse.
Message 6 of 6
Discussion stats
  • 5 replies
  • 536 views
  • 2 kudos
  • 3 in conversation
Announcements