Reply

XR500 Slow Speeds While Using Router

jorgevazquez87
Follower

XR500 Slow Speeds While Using Router

Hello everyone,

 

I have a XR500 and while using the router I get less than half the download speed I normally get. My speeds are 940/30 and while using the router I get 400/30. I turned off QOS and traffic priority. If use the modem only I get full speeds. I'm using latest firmware version for the router as well.

 

Anybody knows what the problem is?

Message 1 of 3

Re: XR500 Slow Speeds While Using Router


@jorgevazquez87 wrote:

 

If use the modem only I get full speeds.

 


What is that modem?

 



I'm using latest firmware version for the router as well.

 


Perhaps, but we won't know that until you provide the number of the firmware version. Too many claims of "the latest" turn out to be no such thing because the user has relied on an app to do the check. Sadly, that is not an infallible guide.

 

In any case, the XR500 is not one of the Nighthawk WiFi Routers covered in this section.

 

While many questions about routers are generic and could be answered anywhere, some things need specialist knowledge.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Nighthawk Pro Gaming Routers - NETGEAR Communities

Gaming routers have their own DumaOS operating system that is nothing like the one on Netgear's standard routers.

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

Check for various troubleshooting tips.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3
Netduma-Fraser
NetDuma Partner

Re: XR500 Slow Speeds While Using Router

Are ALL devices connected to the XR? What is the model of the modem? Where are you testing speeds exactly? How did you turn off QoS?
Message 3 of 3
Discussion stats
  • 2 replies
  • 392 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E