Reply

Re: XR500 VOIP registration problem

joshkay13
Aspirant

XR500 VOIP registration problem

I have an xr500 and an allwork 9204 VOIP phone from work that I can use to work from home.  When I attempt to set up my phone it fails the registration process.  This seems to be a problem with the router as I am able to hook the phone up directly to my modem and it works fine.  I set up a static IP for the phone and put it in a DMZ.  I also disabled SIP ALG but it still does the same thing.  The phone did detect that it needed an update and applied that so it seems to have partial connectivity through the router.

Message 1 of 13
Netduma_Jack
NetDuma Partner

Re: XR500 VOIP registration problem

That does sound like a NAT problem. Have you set NAT filtering mode to open in WAN setup?

 

If that doesn't fix it, I'd recommend getting in touch with NETGEAR's offcial support. They should be able to help get this sorted for you

Message 2 of 13
Netduma_Jack
NetDuma Partner

Re: XR500 VOIP registration problem

Here's the support link in case you need it: https://www.netgear.com/support/contact.aspx

Message 3 of 13
joshkay13
Aspirant

Re: XR500 VOIP registration problem

Thanks but Ive had the router long enought that I dont have support on it anymore.  I do have NAT filtering set to open.

Message 4 of 13
Netduma-Fraser
NetDuma Partner

Re: XR500 VOIP registration problem

Is there any message given when it fails registration? Are you able to access the Allworx manager using the IP address when connected through the router?
Message 5 of 13
joshkay13
Aspirant

Re: XR500 VOIP registration problem

I can access it through the IP of the phone and look at the logs.  Would you like me to DM you the details in the log?

Message 6 of 13
Netduma-Fraser
NetDuma Partner

Re: XR500 VOIP registration problem

Okay thats good, was just checking if it was being blocked. You can put it here but just seen that you've sent it. I don't know the product technically so not much I can gather from it but I did see something. Looks like its IP may be conflicting with the XR500. Change the LAN IP of the XR500 to something other than 192.168.1.1 say 192.168.20.1 for example and then unplug phone, reboot the router then plug in and try registration again please.
Message 7 of 13
joshkay13
Aspirant

Re: XR500 VOIP registration problem

I tried changing it to 192.168.20.1 but it still does the same thing.  Would you like a new copy of the logs?

Message 8 of 13
Netduma-Fraser
NetDuma Partner

Re: XR500 VOIP registration problem

I can't understand it too much so I think it would be better if you could contact allworx with the log instead as they would be better able to see what the issue is
Message 9 of 13
joshkay13
Aspirant

Re: XR500 VOIP registration problem

Just an FYI for anyone who may see this post.  On top of adding it to a DMZ I set the QOS level to high and forwarded port 6070.  That seems to have fixed the problem.

Message 10 of 13
Netduma-Fraser
NetDuma Partner

Re: XR500 VOIP registration problem

Well done! What do you mean by setting QoS level to high?
Message 11 of 13
joshkay13
Aspirant

Re: XR500 VOIP registration problem

In DumaOS I gave it the highest level under QoS.

Message 12 of 13
Netduma-Fraser
NetDuma Partner

Re: XR500 VOIP registration problem

That's what I don't understand, are you referring to Bandwidth Allocation?
Message 13 of 13
Discussion stats
  • 12 replies
  • 2100 views
  • 0 kudos
  • 3 in conversation
Announcements