Reply

XR500 & X10 Comparison

BIG_DOG
Luminary

Re: XR500

Sky Q router.....XR500.....switch in that order matey Smiley Happy

Message 26 of 53
Kushy58
Apprentice

Re: XR500

So I would be running wired from XR500 to my Xbox one X and Alienware R17 and then from XR500 to network switch to my other devices? 

Message 27 of 53
BIG_DOG
Luminary

Re: XR500

Only those that do not understand the importance of a firewall and ruling policies would be so reckless.

Message 28 of 53
BIG_DOG
Luminary

Re: XR500

connect your xbox directly into the XR500 and your alienware laptop, if you wish to have your other ethernet deviced connected through the switch then do that. The firmware will prioritize your gaming packets from the xbox.

Message 29 of 53
Netduma-Fraser
NetDuma Partner

Re: XR500

Yes you can definitely do that! You don't need to use that if you don't want to.
Message 30 of 53
Kushy58
Apprentice

Re: XR500

Ok what would be a better way. I thought as long as everything runs behind the XR500 the are protected by the firewall  

Message 31 of 53
BIG_DOG
Luminary

Re: XR500

Plug your xbox into 1 of the lan sockets on XR500 then the remaining lan ports can either be populated by other devices and your switch. Just make sure your xbox is connected directly into the xR500 and not behind the switch. You want to make sure your gaming packets get priority which is why I am suggesting you connect your xbox directly into the XR500. However you connect your remaining lan devices is not important!

Message 32 of 53
Kushy58
Apprentice

Re: XR500

Hi there guys just wanted to let you know the XR500 came this morning and all I can say is WOW  it looks like an absolute BEAST 

Message 33 of 53
Netduma-Fraser
NetDuma Partner

Re: XR500

Great to hear that! Let us know if you have any questions!
Message 34 of 53
BIG_DOG
Luminary

Re: XR500

Glad you like it and as Fraser said if you have any questions please don't hesitate to contact us. Also please register on the main Netduma  Community Forum.at http://forum.netduma.com/

 

 

B.D

Message 35 of 53
Kushy58
Apprentice

Re: XR500

Thank you to both of you and I will be asking for your help nearer the time as not changing over till the 15th March once sky have done all their line testing for optimum and constant speed for me 

Message 36 of 53
Kushy58
Apprentice

Re: XR500

Update to this thread, from Thursday I will be in virgin media with a speed of 300Mpbs so I’m thinking it’s easier to use the XR500 with virgin fibre yes ?

Message 37 of 53
Netduma-Fraser
NetDuma Partner

Re: XR500

Yes that will be a lot easier, you won't have to worry about the Sky authentication. I have Virgin Media at home so I would advise putting the Virgin Media hub in modem mode, then connect the XR500 and you're all set!
Message 38 of 53
BIG_DOG
Luminary

Re: XR500

 
Message 39 of 53
Kushy58
Apprentice

Re: XR500

What does that mean ?

Message 40 of 53
BIG_DOG
Luminary

Re: XR500

by putting your virgin superhub into modem mode it disables all router functionality allowing users to use their own router of choice. If memory serves me right as an ex virgin customer your login ip is 192.168.100.1 once logged in locate the tab for turning modem only mode on, then you connect your router to the superhub lan 1 port!

Message 41 of 53
Kushy58
Apprentice

Re: XR500

Hi so I have set up my XR500 and everything is wired in place and all working except my sky Q box will connect to my router wireless but when I connect wired it keeps saying it’s connected to a sky fibre network name and not the name of my network and can’t work out why this is as my virgin media router is modem only mode and everything else connects to the name kushy network but sky Q box is always saying wired to a sky name. Any ideas 

Message 42 of 53
Netduma-Fraser
NetDuma Partner

Re: XR500

Is this actually resulting in a network issue or is it just a name misunderstanding?
Message 43 of 53
Kushy58
Apprentice

Re: XR500

There seems to already be a wireless network with the same sky ID which shows when I look at my iPhone WiFi settings. But I can’t connect to as it is password protected and myst be some one else’s network. But if I connect I LAN cable from my sky Q box to my LAN port on my XR500 and then select in settings on my SkyQ box to connect to internet wired it does and gives me the sky network name which is the same as the WiFi network 

Message 44 of 53
Netduma-Fraser
NetDuma Partner

Re: XR500

I think that that is probably that it is using a sort of cache, it detects that it's the same connection but hasn't realised that it has changed name. I don't think this would cause you any issues.
Message 45 of 53
Kushy58
Apprentice

Re: XR500

Ok I set up the xr500 and connected it to my virgin hub that is set to modem only. I then connected my devices wired to the router and all connect to the Netgear network ok. I have my iPad and iPhone using WiFi to my Netgear router on the same network name, I then set up my skyQ box to connect over WiFi to my Netgear router and it does on the Netgear network. But when I try it wired to the router it says it’s connected but it uses a different name a sky network name that is also present as a WiFi network and isn’t mine as I’m with virgin media. Do follow me now 

Message 46 of 53
Netduma-Fraser
NetDuma Partner

Re: XR500

It sounds like what I mentioned before, I don't think this will cause you any issues. If you're concerned I would recommend calling Netgear support as they should be able to help.

View solution in original post

Message 47 of 53
Kushy58
Apprentice

Re: XR500

Hi there 

              I just wanted to say thank you for all the help & advice you guys gave me. I’m all up & running and now just need to watch videos about the DumaOS to educate myself. 

Message 48 of 53
Netduma-Fraser
NetDuma Partner

Re: XR500

Great to hear that & you're very welcome! Let us know if you have any more questions!
Message 49 of 53
Kushy58
Apprentice

Re: XR500

Hi there, so just wanted to update you on how it’s going, well it’s not been fun the router has dropped the internet three times in a week, the last time was last night at 11:30 pm and I then problem solved it wasn’t my VM hub set as a modem and it wasn’t any cables. So I then opened DumaOS and found an Android device on my WiFi so I blocked it but am sure that wasn’t the reason. I then changed the WiFi passwords for the 2.4 & 5 GHz WiFi networks to much longer and stronger passwords. I turned off both the modem and the router and unplugged for ten mins and then restarted. The same problem. So I phoned Netgear support and was told there was no expert available and would have to wait for over two hours for a call back. So at 04:17 I was called back the lady talked me through some changes on my DumaOS and at 06:10 it finally sprang into life. She couldn’t tell me what caused it. But one of the tests showed that on port 1 the link was down while the others were ok. I’ve been told to keep my eye on the network and router for the next few days. And they will then get back in touch with me, but still they don’t know what caused the problem. This last week has knocked my confidence in an expensive router. 

Message 50 of 53
Top Contributors
Discussion stats
  • 52 replies
  • 7400 views
  • 32 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E