Reply
Luminary

Re: XR500 & Xbox One X

Latest Alpha build to Xbox has this in the fixes
System:
Fixes to the stability of the console going in and out of the Instant On power mode.

Looks like Xbox has figured out the problem hopefully.
Message 26 of 53
Apprentice

Re: XR500 & Xbox One X


@XRaptor29 wrote:
Latest Alpha build to Xbox has this in the fixes
System:
Fixes to the stability of the console going in and out of the Instant On power mode.

Looks like Xbox has figured out the problem hopefully.

I have the latest Alpha Build for Xbox One X.  I've had NO issues w/ disconnects and Instant On power mode.   


My Setup: Cable (200Mbps / 12 Mbps) > Modem (Netgear CM1000) > Router (Netgear Nighthawk Pro Gaming XR500) > Switch (Netgear Nighthawk S8000 Gaming & Streaming Switch) (HP Pro Curve Switch x2 - J9449-60001)
Message 27 of 53
NetDuma Partner

Re: XR500 & Xbox One X

NETGEAR have publicly released the firmware that fixes disconnection issues.

 

If anyone is still having this issue, please ensure you have upgraded to the latest firmware (2.3.2.32 or later): https://www.netgear.com/support/product/XR500.aspx#download

 

View solution in original post

Message 28 of 53
Tutor

Re: XR500 & Xbox One X

This thread has been very helpful.  Unforutnately, neither the new Netgear firmware nor the latest Xbox firmware has addressed the issue.  I'm having the same problem.  Connected via LAN things work fine; then I turn it off into Instant On mode, and when you wake it up, Xbox says it can't connect. Moreover, the router says its disconnected in the Device Manger tab on DumaOS.  Hope there is a fix for this soon. Does anyone have any advice? Thanks!

Message 29 of 53
Tutor

Re: XR500 & Xbox One X

Update: Upon further reflection, it seems to be someting with hardwire connections on the Router. When I plugged in my computer to LAN #4, it shows up fine, but when I unplug the cord, it still says it's connected (even days after I've disconnected it).  Now when I plug my xbox one x back in, the router does not recognize that it's plugged in (even though the LED is blinking and lit).  I'm running the latest firmware, but something is up.

Message 30 of 53
NetDuma Partner

Re: XR500 & Xbox One X

Hi Nupe - where are you measuring this? By the LED light on the actual physical router, or on the Device Manager in DumaOS (or somewhere else entirely)?

Message 31 of 53
Luminary

Re: XR500 & Xbox One X

This is actually affecting more routers than the XR500. Friend of mine doesn't have the XR500 and has this issue. It's a Xbox side problem.
Message 32 of 53
Tutor

Re: XR500 & Xbox One X

Hi Jack,

 

Thanks for following up.  Yes; the physical ethernet LED light was lit and blinking, but the DumaOS said it wasn't connected.  As a note, I played around with some of the IPv6 settings, and so far it seems to be back to working. Although, I should be clear, this is only two days so if it's good in a week, then I'll say it's all good.  Thanks!

Message 33 of 53
NetDuma Partner

Re: XR500 & Xbox One X

Thanks for letting us know. Hopefully it’s settled now but let us know if that changes.
Message 34 of 53
Tutor

Re: XR500 & Xbox One X

HI Jack,

 

Unfortunately, the problem persists. I just tested it today, and no dice. Upon reflection the two times it worked that I mentioned above, weren't actually instances where I just put Xbox in instant on mode and woke it up (one time I actually hard reset the Xbox and the other I actually reset the modem based on some Comcast work that was being done in the neighborhood).
So the problem is as I described above. Fresh start (modem or router reset) and turn on Xbox (not from instant on), the system works. This is the only way the router recognizes the Xbox. If at that point, I just turn the Xbox off (when its set to Instant On), and wake up anytime later, the DumaOS will say Xbox isn’t connected via LAN but the LAN led will be blinking with internet data traffic. Also, Xbox will say it isn’t connected and tries to connect only via IPv4.
The problem seems to be when one turns off the Xbox (Instant On Mode) and it’s still connected to the internet and sending and receiving data, but the Router doesn’t seem to understand that. Interestingly, when the Xbox goes into low power mode, the LAN led still lights up (although the LAN LED fluctuates between white and amber throughout the night). Then when you turn it back on, both the Router and the Xbox say no thank you! LOL.
So it does seem there is something up with LAN connections on the router. As I also mentioned above just connecting my laptop via LAN works, but the moment you disconnect it, the DumaOS says it’s still connected (even days after it’s been disconnected).
Thanks for being so attentive to customer issues. Any advice would be greatly appreciated.

Message 35 of 53

Re: XR500 & Xbox One X

Hey Nupe,

Have you tried to use the Xbox one in Energy saving mode? I have been running my xbox in this mode ever since I stated it was messing up, and haven't had issues since. I keep this forum unanswered as I wait for another issue to arrive.
Message 36 of 53
Tutor

Re: XR500 & Xbox One X

HI Osiris,

 

Unforuatnely yes, and it still doesn't work.  After initially working, the LAN for the Xbox never works again until I reset the router. I can hard reset the Xbox and it will boot back up and still be disconnected and DumaOS won't see it.  Given that behavior, it's clear to me something is funny with the router.  In fact; I just tried it.  Booted up the Xbox and it didn't work.  Left the Xbox on and reset the router; upon restart both DumaOS saw it and the Xbox reconnected.  Maybe the next firmware will address the issue.  

Message 37 of 53
NetDuma Partner

Re: XR500 & Xbox One X

I've escalated it further and there is a Qualcomm engineer trying to reproduce the issue in order to help Netgear resolve it so hopefully we'll have news soon. Until then can you try the suggestion above please
Message 38 of 53
Tutor

Re: XR500 & Xbox One X

Hi Fraser,

 

Just want to say, you all are awesome for keeping abreast of these issues.  @Osiris_Black You were right all along. After trying all the stuff I mentioned above, just putting it in Energy Saving mode has 'fixed' the issue. Now I can shut down and boot up the Xbox on LAN and it works. This, of course, is not ideal, and it should work with the Instant On.  But it looks like Netgear/Duma folks are aware and on top of this Xbox Instant-On LAN connection issue, and hopefully in the next firmware it may get addressed.

 

Just for record-keeping, I use Netgear CM1000 modem to XR500. Prior to this I was using Netgear's C7800 X4S modem/router and before that some Xfinity's T-model modem/router. I never experienced this issue using those products, so it seems that it's this tricky combo that's causing some issues.  Anyway, hope it gets resolved, and thanks for all the help folks!

Message 39 of 53
Luminary

Re: XR500 & Xbox One X

It's an Xbox One X issue and Microsoft is working on a fix. It's affecting more routers than the XR500.
Message 40 of 53
NetDuma Partner

Re: XR500 & Xbox One X

Hi Raptor, do you have links to other sites that indicate its an issue on other routers as well?
Message 41 of 53
Luminary

Re: XR500 & Xbox One X

Friend of mine that has the Xbox One X doesn't have the XR500 and has this issue.

Also Google searching : xbox one x disconnecting from internet after instant on will bring up a lot of links revolving around this issue.
https://www.reddit.com/r/xboxone/comments/8vlibw/_/
Message 42 of 53
Luminary

Re: XR500 & Xbox One X

Friend of mine that has the Xbox One X doesn't have the XR500 and has this issue.

Also Google searching : xbox one x disconnecting from internet after instant on will bring up a lot of links revolving around this issue.
Message 43 of 53
Guru

Re: XR500 & Xbox One X

Instant ON has reared its ugly head again. I recommend users turn this feature off if they see issues with there xbox. This isn't the first time Instant ON has caused problems. Smiley Mad

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 44 of 53
Apprentice

Re: XR500 & Xbox One X

I’ve had NO issues w/ ‘Instant On’ enabled on my Xbox One X.

My Setup: Cable (200Mbps / 12 Mbps) > Modem (Netgear CM1000) > Router (Netgear Nighthawk Pro Gaming XR500) > Switch (Netgear Nighthawk S8000 Gaming & Streaming Switch) (HP Pro Curve Switch x2 - J9449-60001)
Message 45 of 53
NetDuma Partner

Re: XR500 & Xbox One X

Great thanks Raptor, I'll pass this on to the team looking at this and that will hopefully point them in the right direction.
Message 46 of 53
Apprentice

Re: XR500 & Xbox One X

So i clicked on that link related to instant on causing connection issue. and they are all saying after resetting the xbox one x and after doing a full restart on the console they have connection again. That is not the case for the XR500. Ive reset my console first whenever this happened to me when instant on is on. But still after the reset all lan ports are still down not just the console. The only way to fix that for me is too soft reboot my XR500 and Modem. Also i have had instant on for my Xbox one x turned off now for about 3 weeks. And i am running the newest firmware that ends in 23. and today my Xbox had no connection and all the lan ports where not working.. So i reset my router and modem remotley and now it is working again. Every time this happens the xbox will give itself a ip address because the router will not communicate until  the XR500 is reset. Ive even left my console turn on and reset the XR500 before and after it is reset BAM Xbox has connection again. So no Frazer his post is not related to what the XR500 is doing. Please get this fixed... My wife and I are gamers and this drives us nuts.. Do you all have any ideas yet for a fix? Or is there a update coming out soon?

Model: XR500| Nighthawk Pro Gaming Router
Message 47 of 53
NetDuma Partner

Re: XR500 & Xbox One X

I responded to the other topic you posted in Shaun
Message 48 of 53
Apprentice

Re: XR500 & Xbox One X

I explained why it is not related to the Xbox though in this topic.. And my name is Sean...


@Netduma-Fraser wrote:
I responded to the other topic you posted in Shaun

 

Model: XR500| Nighthawk Pro Gaming Router
Message 49 of 53
NetDuma Partner

Re: XR500 & Xbox One X

I advised you to contact Netgear support as it seems like a different issue to the Xbox related one. Apologies, also my name is Fraser, not Frazer.
Message 50 of 53
Top Contributors
Discussion stats
  • 52 replies
  • 8593 views
  • 18 kudos
  • 10 in conversation
Announcements