Reply

Re: XR500 and Phillips Hue Bridge Cant Pair

COOKIE-NZL
Aspirant

XR500 and Phillips Hue Bridge Cant Pair

I have purchased the Phillips hue lights and bridge today. Unfortuantely I am having problems connecting the hue bridge v2 to my router via ethernet cable and then pairing the two together via the app on my phone. On the bridge I have 3 steady lights. When I use the app on my phone, it can see I have a bridge on my network. It prompts me to push the bridge button to complete the pairing process but when I push the button, nothing happens and eventually times out. The button does work as it connected using the phillips hue website when registering it. It just isnt connecting via the router to my home network. It seems other people have this problem in the last couple of years but i cannot find the actual solution. Can anybody help? I am not tech savvy

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 18
Netduma_Alex
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

First thing i'd do is go to DumaOS, then go to Settings > LAN Setup, and give the bridge a Reserved IP.

 

Then go to Advanced Settings > UPnP and make sure it's turned on. While you're at it, go to Advanced Settings > IPv6 and set that to Disabled.

Message 2 of 18
COOKIE-NZL
Aspirant

Re: XR500 and Phillips Hue Bridge Cant Pair

That didnt work but thanks for your help
I have managed to bypass the problem by connecting the bridge into my old netgear wifi extender WN2000RPT. Strangely this old device let it work instantly. I would prefer to have it running through the router but for now I'm happy this can be my workaround. The extender is still connected to my xr500 via wifi but the bridge is connected by lan to the extender. I am still under the 90 day warranty for phone support so I may get in contact to see if the problem can be resolved properly.
Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 18
Netduma-Fraser
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

Great you found a workaround, I would suggest giving support a call because there may be something they can suggest or if not pass it to the dev team to investigate.
Message 4 of 18
Nighthawk500
Aspirant

Re: XR500 and Phillips Hue Bridge Cant Pair

Experiencing the exact same problem with my XR500. Any solutions found yet?

Message 5 of 18
Netduma_Alex
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

Unfortunately not. This really is in NETGEAR's control, but people have had success from putting a device between the hub and the router, like a switch or access point. I don't currently know why this works, and I know it seems like a weird workaround, but it does work so I might as well mention it.

 

I know there's an XR500 update in the works but I don't know wether it will specifically fix this issue so I can't promise anything!

Message 6 of 18
-Donovan-
Luminary

Re: XR500 and Phillips Hue Bridge Cant Pair


@Nighthawk500 wrote:

Experiencing the exact same problem with my XR500. Any solutions found yet?


I have experience a little issue with my Phillips Hue Bridge too. My Phillips Hue Bridge won't turn on my lights when I'm pressing on button "On" in iOS/Android/Windows App. Sometime I have to turn it "Off" and turn it back "On" in app, restart the App, or restart the XR700.

Model: XR700|Nighthawk Pro Gaming Router
Message 7 of 18
Netduma-Fraser
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

Alex provided another suggestion on the Netduma forum of connecting it to the router guest WiFi network and seeing if that resolves it.
Message 8 of 18
-Donovan-
Luminary

Re: XR500 and Phillips Hue Bridge Cant Pair


@Netduma-Fraser wrote:
Alex provided another suggestion on the Netduma forum of connecting it to the router guest WiFi network and seeing if that resolves it.

The setup for a Phillips Hue Bridge 2.0, you have to connect a Ethernet Cable from the unit to a Ethernet port of your router. You can't setup the Phillips Hue Bridge 2.0 through wifi.

Model: XR700|Nighthawk Pro Gaming Router
Message 9 of 18
Netduma-Fraser
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

Ah yes sorry, could you try this please: Go to http://www.routerlogin.net/debug.htm and disable 'Enable 11k', it may also be worth trying WAN Port mirror to LAN port 1 and see if connecting the router up via LAN port 1 helps at all. It's unlikely to work but worth a shot until the team can identify the cause and fix.
Message 10 of 18
-Donovan-
Luminary

Re: XR500 and Phillips Hue Bridge Cant Pair

I can't find the  "Enable 11K", I only saw the WAN Port mirror to LAN port 1 ( please see the attachment).

Model: XR700|Nighthawk Pro Gaming Router
Message 11 of 18
Netduma-Fraser
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

Ah, mustn't be on the XR700, have you tried the WAN port mirroring? The only reason it would fix the issue really is if there is an issue with the WAN port but it's worth a try.
Message 12 of 18
-Donovan-
Luminary

Re: XR500 and Phillips Hue Bridge Cant Pair

Yes but no success.

 

I noticed that when I enable the WAN Port mirroring to LAN Port 1, my internet connection can only download at 84Mbps.

 

When I disable the WAN Port mirroring to LAN Port 1, my internet connection on the WAN Port is getting back to 650Mbps but it will not get the 1 Gbps like the SFP+ Port which I already reported in the topic "XR700 is not reaching the 940Mbps speed on the WAN Port ".

 

Is it normal that when you enable the WAN Port mirroring to LAN Port 1, the WAN Port is dropping my internet speed from 650Mbps to 84Mbps on the XR700?

Model: XR700|Nighthawk Pro Gaming Router
Message 13 of 18
Netduma-Fraser
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

That might be a restriction of that feature, after all it is not present in the settings for a good reason I presume. I'd revert back as it was just to test if it made a difference, I wouldn't recommend using it like that normally. Have you contacted Netgear support directly? They may have seen this before on their other routers: http://support.netgear.com/

One thing we haven't tried - disable QoS completely from Anti-Bufferbloats options and see if that makes any difference.
Message 14 of 18
Luke135
Aspirant

Re: XR500 and Phillips Hue Bridge Cant Pair

I have the same problem, can’t find a work around, only thing I can suggest is to purchase a cheap range extender and connect the hue hub to the extender and it works fine on the xr500 network.
Obviously an unsolved issue with the xr500.
Model: XR500|Nighthawk Pro Gaming Router
Message 15 of 18
Netduma-Fraser
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

We're still investigating this, good to know it works in that scenario.
Message 16 of 18
davidgor123
Aspirant

Re: XR500 and Phillips Hue Bridge Cant Pair

Any update on this? I have the same issue too 

Message 17 of 18
Netduma-Fraser
NetDuma Partner

Re: XR500 and Phillips Hue Bridge Cant Pair

I've not heard anything yet, I've just asked them for an update on the issue.
Message 18 of 18
Discussion stats
  • 17 replies
  • 2045 views
  • 0 kudos
  • 7 in conversation
Announcements