Reply

XR500 does not recognize Sonos Boost on LAN.

november2087
Aspirant

XR500 does not recognize Sonos Boost on LAN.

Hi,

My Sonos Boost connected to XR500 through LAN. It showed up for a brief moment in DumaOS 3.0 and then it show the Sonos Boost is offline. Everytime I reboot the Router, the Sonos Boost showed up in the DumaOS 3.0 but only for a minute or less and then it show offline again.

 

I can still see the Sonos Boost in the Sonos App, but I can't connect to it to set it up.

 

My wireless is working fine and all my other Sonos Speaker connected through Wireless is working fine as well. 

 

The XR500 firmware is V2.3.2.130. I can connect my laptop through LAN and it work fine. I tried different ports and different cables and all working with the laptop but not with the Sonos Boost.

 

I spent an hour with Sonos tech support and they said I need to contact Netgear about this problem. 

 

Please help.

Message 1 of 7
plemans
Guru

Re: XR500 does not recognize Sonos Boost on LAN.

What modem/gateway is the xr500 connected to? 

What other sonos devices do you have? 

How are they connected in the system? Some wired? some wireless? 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 7
november2087
Aspirant

Re: XR500 does not recognize Sonos Boost on LAN.

Hi Plemans,

The modem it is connecting to is NBN proprietary modem for Australian Broadband Network. There is no brand on it.

I have Sonos Arc + Sub and 2x Sonos Five as surround and all of them are connected wirelessly.

I tried to connect the Arc via Ethernet to see it would work and it didn’t connect. This is odd. It is working over wireless but not working wired.

I bought the Sonos Boost because after the latest firmware update, I experienced alot of delay and drop out during playback. I thought maybe I have too may devices on the wireless network so the Sonos Boost would help by creating it own wireless network.

Message 3 of 7
plemans
Guru

Re: XR500 does not recognize Sonos Boost on LAN.

there should still be a model number on the modem/gateway. 

Sonos don't play nicely when double-natted 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 7
november2087
Aspirant

Re: XR500 does not recognize Sonos Boost on LAN.

You are right. Its call NetcommWireless. model No: NDD-0300.
Message 5 of 7
Netduma-Fraser
NetDuma Partner

Re: XR500 does not recognize Sonos Boost on LAN.

I assume the boost doesn't actually get an IP address from the router as it's just extending the WiFi, when you connect it be quick and try to set it up within that minutes and it should then work okay
Message 6 of 7
plemans
Guru

Re: XR500 does not recognize Sonos Boost on LAN.

The boost actually hardwires into the router and acts as a dedicated wireless network just for your sonos devices. 

Have you tried putting the boosts IP address into the XR's DMZ?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 7 of 7
Discussion stats
  • 6 replies
  • 570 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E