Reply
Highlighted
Initiate

Re: XR500 drops internet

I am having same issue.  Please PM me the FW.

Model: XR500| Nighthawk Pro Gaming Router
Message 426 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

The firmware has now been publicly released: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/New-Firmware-for-XR500-2-3-2-32-fixes-...

 

If you are having a disconnection issue, please upgrade to this firmware (or a later one in the future). Thank you everyone for your patience

View solution in original post

Message 427 of 1,017
Highlighted
Guide

Re: XR500 drops internet

im on 23226, the one that was sent via pm. My internet just dropped again. checked for update and says my firmware is up to date. confirm i have the correct firmware?????

Model: XR500| Nighthawk Pro Gaming Router
Message 428 of 1,017
Highlighted
Luminary

Re: XR500 drops internet

no .32 is newest click on link above and download new one manually and install through 192.168.1.1 or routerlogin.net i think

Model: XR500| Nighthawk Pro Gaming Router
Message 429 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Just get a new router is my advice. This thing is a piece of junk. Problem does not go away even after update. Generally Netgear has not changed they are still the bottom of the barrel router.

Message 430 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Ouch! Each to their own, but this is the best rated router on Amazon right now. The XR500 has a lot to offer, and it's going to be supported and upgraded for a long, long time.

 

Eventually this issue will be ironed out - I'd recommend holding onto it until then. There are plenty of new features on the way Smiley Happy

Message 431 of 1,017
Tutor

Re: XR500 drops internet

Last night my router became unresponsive and my internet connection went down, so I power cycled it, then noticed the 2.3.2.32 firmware was released. I updated the firmware, and my router was fine for 12 hours or so, but just now it did the same exact thing. It became unresponsive, my internet connection went down, and i was not able to login to it via the web UI. One thing that might help diagnose this problem is that my Nighthawk iOS app was actually able to connect to the router during this time, even though the web UI had become unresponsive. I used the Nighthawk iOS app to reboot my router, and now my internet connection is back up again. There is definitely some sort of problem happening though.

Model: XR500| Nighthawk Pro Gaming Router
Message 432 of 1,017
Highlighted
Guide

Re: XR500 drops internet

I've tried 2.3.2.26 & 2.3.2.32 with factory resets and it still drops about once a day.  Hell, I just factory reset again on 2.3.2.32 to be sure and 5 minutes after finishing the setup I lost internet and could not connect to the router without rebooting it.  Feels like a lost cause.  The only thing we even need to work is QoS and to have this much trouble everyday just isn't worth it anymore.  Good luck.

Model: XR500| Nighthawk Pro Gaming Router
Message 433 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

@Rushal - sorry to hear you are still having problems. Is the rest of your Internet down, or just the router? And is it across both wired and wireless, or just one of the two?

 

@ASFx - this is helpful to know. Could you let us know if this happens again and whether the app still works.

 

We may need to get NETGEAR to send a debug firmware out to you both.

Message 434 of 1,017
Highlighted
Guru

Re: XR500 drops internet

What is the mfr and model# of your ISP modem the router is connected too?

When donig a FW update, applying with IE11 or FF and then doing a factory reset right after and set up from scratch?

 


@Rushal wrote:

I've tried 2.3.2.26 & 2.3.2.32 with factory resets and it still drops about once a day.  Hell, I just factory reset again on 2.3.2.32 to be sure and 5 minutes after finishing the setup I lost internet and could not connect to the router without rebooting it.  Feels like a lost cause.  The only thing we even need to work is QoS and to have this much trouble everyday just isn't worth it anymore.  Good luck.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 435 of 1,017
Highlighted
Guide

Re: XR500 drops internet

I had the ISP send a tech out again today to take a look at the line. PingPlotter was showing 1k ms to google.com and packets being dropped all over the place during peak hours.

 

They swapped us from the Arris to a new modem and since this modem is going through the 1Gbit frequencies we're not having issues so far.  It's only been a few hours but it seems like the issues with the ISP congestion on their normal line was also causing my DHCP packets to drop.  So instead of getting a new lease, i get a half hour of reboots.  I'll check back in a few days if it's still working well.

 

I'd suggest, if you're on Spectrum and having connection issues, get a tech out.  Ask them to check your line and if it's also connected to their new 1Gbit service; they can give you the modem for that service instead of the Arris.  You'd obviously still have 200Mbits unless you upgrade but hopefully get onto a less congested network.

 

 

 


@FURRYe38 wrote:

What is the mfr and model# of your ISP modem the router is connected too?

When donig a FW update, applying with IE11 or FF and then doing a factory reset right after and set up from scratch?

 


It was an Arris TM1602.  New one is Ubee Docsis 3.1 E31U2V1

Yeah, would normally apply firmware update and then factory reset right after with chrome.

Model: XR500| Nighthawk Pro Gaming Router
Message 436 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Hopefully this was the main cause if your problems. Let us know how it goes.

I would try using FF next time for FW updates.

 


@Rushal wrote:

I had the ISP send a tech out again today to take a look at the line. PingPlotter was showing 1k ms to google.com and packets being dropped all over the place during peak hours.

 

They swapped us from the Arris to a new modem and since this modem is going through the 1Gbit frequencies we're not having issues so far.  It's only been a few hours but it seems like the issues with the ISP congestion on their normal line was also causing my DHCP packets to drop.  So instead of getting a new lease, i get a half hour of reboots.  I'll check back in a few days if it's still working well.

 

I'd suggest, if you're on Spectrum and having connection issues, get a tech out.  Ask them to check your line and if it's also connected to their new 1Gbit service; they can give you the modem for that service instead of the Arris.  You'd obviously still have 200Mbits unless you upgrade but hopefully get onto a less congested network.

 

 

 


@FURRYe38 wrote:

What is the mfr and model# of your ISP modem the router is connected too?

When donig a FW update, applying with IE11 or FF and then doing a factory reset right after and set up from scratch?

 


It was an Arris TM1602.  New one is Ubee Docsis 3.1 E31U2V1

Yeah, would normally apply firmware update and then factory reset right after with chrome.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 437 of 1,017
Highlighted
Guide

Re: XR500 drops internet

Well, the internet is definitely working better and it only takes one try for the router to get an IP but it's still dropping connection.  Seems like just about once a day to once every two day we'll be surfing the web and all of a sudden nothing will load.  Going to the router's dashboead will show that it's not connected to the internet.  It's usually enough to just press the apply button on the Internet Setup page to get the internet to refresh.

 

Not really sure what's going on with it at this point.  It's a pain in the ass to jump in the admin panel and refresh almost every night in the middle of doing other stuff.

 

Edit: Scratch that, needed to reboot about 30 mins later since it dropped again, lol...

Model: XR500| Nighthawk Pro Gaming Router
Message 438 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Next time you see it happen could you check System Information and look at the log file, is there anything to do with DHCP lease there?
Message 439 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Any chance you have a old router or your prior router handy by chance? Something to try, take the XR off line and put the old router or even try a new router from your local store that has a refund policy. The test would be to see if something else experiences same use. If not, the it would be the XR router most likely and I would get it replaced or RMAd. Just using the router with or with out any IP address reservations and using default settings should not see problems with these disconnects....


@Rushal wrote:

Well, the internet is definitely working better and it only takes one try for the router to get an IP but it's still dropping connection.  Seems like just about once a day to once every two day we'll be surfing the web and all of a sudden nothing will load.  Going to the router's dashboead will show that it's not connected to the internet.  It's usually enough to just press the apply button on the Internet Setup page to get the internet to refresh.

 

Not really sure what's going on with it at this point.  It's a pain in the ass to jump in the admin panel and refresh almost every night in the middle of doing other stuff.

 

Edit: Scratch that, needed to reboot about 30 mins later since it dropped again, lol...




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 440 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

Hey Rushal, I had this issue with Spectrum and an Arris TG1682 modem (constant, inexplicable disconnects paired with loss of the GUI on your primary device). With the way Spectrum's system is set up, if it doesn't see the MAC address of the device that originally connected to it, it will periodically go "looking" for it. While it's doing that you lose Internet and DumaOS GUI, and you can't get the GUI back without resetting everything.

 

I was able to fix this issue by connecting the device originally connected to the Arris cable modem when it was originally set up (PC in my case) to the XR500, running Internet Setup, and then once it's completed the setup, in the bottom section of Internet Setup under "Router MAC Address" changing the setting from "Use Defualt Address" (meaning the router's MAC) to "Use Computer MAC Address" (meaning the device you originally connected to the cable modem when it was set up). Once you select "Apply" you will lose Internet. Now:

  1. Shut down your device.
  2. Disconnect all cables, everything, including the power, coax and ethernet cables, from the cable modem and router.
  3. Wait a few minutes.
  4. Connect the coax cable to the modem (lot of fine threads, make sure you've turned through all of them and it's tight).
  5. Connect the power cable to the cable modem.
  6. Wait for it to finish booting.
  7. Connect an ethernet cable from any port on the cable modem to the Internet port of the router.
  8. Connect an ethernet cable from your primary device to any of Ports 1-4 on the XR500.
  9. Power up the router and your primary device.

This fixed the issue for me. Hope it helps you.

Model: XR500| Nighthawk Pro Gaming Router
Message 441 of 1,017
Highlighted
Guide

Re: XR500 drops internet

I'll give both a try.  I work in IT and your line here had me laughing but I get it.


@ngearftard wrote
Connect the coax cable to the modem (lot of fine threads, make sure you've turned through all of them and it's tight).

I've actually called Spectrum when I had the Arris and FW v2.3.2.26 from Fraiser and worked with them to make sure they were seeing the routers MAC address and not my computer.  If the XR500 is set to anything other than default MAC address, the internet speeds get cut in 1/4.  I no longer have the Arris and speeds have been normal with the new style modem.

 

I'll swap in my old router the next time it happens and see how it goes.  I doubt I'd pay netgear $30 to RMA the thing, if that's still how it works, haha.

Model: XR500| Nighthawk Pro Gaming Router
Message 442 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

Any other router you guys recommend? I have had so many issues with this router in the last month. It would drop internet every couple hours and had to restart router. I installed the firmware they sent and it took care of it for the most part. Then I have to put geo filter on spectating everytime I turn on the Xbox or it makes nat type toredo. Now it will not connect anything to the internet wired or wireless. I wanted this router for the geo filter and the net Duma and figured 300 dollars it would be top of the line. But now I'm just frustrated and looking to replace it with something else
Model: XR500| Nighthawk Pro Gaming Router
Message 443 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

Any other router you guys recommend? I have had so many issues with this router in the last month. It would drop internet every couple hours and had to restart router. I installed the firmware they sent and it took care of it for the most part. Then I have to put geo filter on spectating everytime I turn on the Xbox or it makes nat type toredo. Now it will not connect anything to the internet wired or wireless. I wanted this router for the geo filter and the net Duma and figured 300 dollars it would be top of the line. But now I'm just frustrated and looking to replace it with something else.
Model: XR500| Nighthawk Pro Gaming Router
Message 444 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Have you disabled instant on mode on the Xbox as well as disabled automatic updates? If you can't connect anything to the router after a reboot/factory reset then it sounds like you may have faulty hardware and would suggest contacting Netgear directly.
Message 445 of 1,017
Highlighted

Re: XR500 drops internet

@Stevecook I actually just swapped my XR500 out for the Asus GT-AC5300. It's got more ram, 4 core cpu, 8 ether net ports and practically every feature that's in the netduma os plus more. I've had zero issues so far. It also doesn't show my 23 devices 5/6 times each on the network map. They seem to update the firmware more often than netgear as well. Hope this helps!
Message 446 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Hello, i just found this topic here. I have the same issue. I had also the Netduma R1 back in the days and the geofilter worked only for consoles. After i heared of the XR500 i got one myself... buy yeah... i guess netduma is unable to run a company.
Model: XR500| Nighthawk Pro Gaming Router
Message 447 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Hi user, this is not an issue to do with DumaOS but thank you for the additional comments. Have you followed the suggestions in this topic to see if they resolve the issue?
Message 448 of 1,017
Highlighted

Re: XR500 drops internet

I ended up getting rid of my router, problem solved.
Message 449 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

I got the XR500 mainly because of the geofilter to get rid of all the russians in CSGO 😂.
I have a old FritzBox that i got from my ISP years ago. I bought a new one, FritzBox 7530 with Super-Vectoring VDSL b35. It will arrive in 2 days. I assume it could be my modems fault... if not i sell the XR500 also. I am a "Half"-Stack Webdev myself, so i know the pain of debugging. But i didn't pay so much money for a router to get annoyed by it.
Model: XR500| Nighthawk Pro Gaming Router
Message 450 of 1,017