Reply
Highlighted
Aspirant

Re: XR500 drops internet

Sounds like reboot of the router? Even after 10+ minutes the wireless bands(i believe I saw ip config failures on one of the wireless bands, and they wouldn't allow me to even just connect to the router for lan access--i.e. i couldnt get to the 192.168.1.1 address) and lan ports were having issues. The cable modem was functional. I didn't at any point reboot the modem; I did eventually do a reset and reboot on the router and left all router defaults this time, worked after that, again with no reboot of modem. Ill post here if it happens again.
Model: XR500| Nighthawk Pro Gaming Router
Message 526 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

After purhasing the XR500 a few months back, I seemed to be one of the "lucky" few that WASN'T experiencing issues related to the XR500 and "internet drops".  The only issue I was having involved my Nest Cam disconnecting from the XR500 and reconnecting after a few seconds.  This issue only seemed to happen during the late evening hours, or early morning hours.

 

Fast forward to a few weeks ago.  I received the latest beta firmware to try, in hopes of it solving the problem with my Nest Cam.  It DID NOT resolve the issue with my Nest Cam disconnecting from the XR500, AND introduced a whole slew of other ISSUES.  

 

About once a week, I notice wireless devices get disconnected from the internet.  The modem (CM1000) and router (XR500) show no issues pointing to an internet issue with my home networking (all green lights on CM1000 / all white LED lights on XR500).  After resetting the CM1000 and XR500, I get an orange blinking light LED internet light on the XR500.  I performed another reset, waiting more than 20 minutes before turning on the CM1000 and XR500.  The XR500 still showed an orange blinking LED light for internet.

 

I contacted my ISP.  The technician directed me to unplug the modem and router for two mintues, while my modem was "reset" by the ISP technician.  After powering up the modem and router, I still had an orange blinking LED light for internet.  The ISP technican directed me to unplug ONLY the modem for two minutes, and leave the router powered on.  After the modem powered up, the XR500 internet LED light was blinking white.  BOO - BAMM........I'm back in business!

 

**COULD THIS BE WHAT MIGHT BE CAUSING THE PROBLEMS MOST ARE EXPERIENCING**  >>>>> The ISP Technicain indicated that my XR500 wasn't showing connected a router (XR500).  The ISP Technician indicated the IP addresses of two devices on my home network were blocking the XR500 from connecting to the CM1000 (not sure of technical term), and that the CM1000 was trying to use the IP addresses of two devices on my home network to establish a connection between the CM1000 and XR500.  He indicated this issue was a problem with Linksys routers in past, and has seen it more recently with Netgear routers and modems as well.  I sure hope this makes sense to at least one person, as I'm trying to remember exactly how he explained it.  

 

This morning I woke up to my iPhone X not working via WiFi on my home network.  Again, there were no indciations that the internet WASN'T working (no trouble lights on CM1000 or XR500).  After power cycling the modem and router for almost 20 minutes, the XR500 showed an orange blinking LED interenet light.  After power cycling the modem for five minutes, the XR500 internet LED light was blinking white.  BOO - BAMM........I'm back in business AGAIN!

 

For me, the latest BETA firmware release presented this issue and hasn't resolved the issue with my Nest Cam.  The latest OFFICIAL firmware release was solid and I never had an issue with XR500 dropping internet.  I'm going back the the latest OFFICIAL firmware release in hopes it resovles the problem I described above.

 

I'm wondering if anyone else can try the following when they notice the XR500 drop internet:

 

1.  Power cycle modem ONLY (keep XR500 powered on) for about five minutes.  Once the power cycle is complete, check for internet.

 

Hopefully this post can help with troubleshooting / bugs related to the XR500.

 

 

 


My Setup: Cable (200Mbps / 12 Mbps) > Modem (Netgear CM1000) > Router (Netgear Nighthawk Pro Gaming XR500) > Switch (Netgear Nighthawk S8000 Gaming & Streaming Switch) (HP Pro Curve Switch x2 - J9449-60001)
Message 527 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Are you client devices usnig Dynamic or Reserved IP addresses? If Dynamic, try reserved for ALL of your devices. 

This is something i'm not seeing on my 450. As of yet. 


@B1ggSh00t3r wrote:

After purhasing the XR500 a few months back, I seemed to be one of the "lucky" few that WASN'T experiencing issues related to the XR500 and "internet drops".  The only issue I was having involved my Nest Cam disconnecting from the XR500 and reconnecting after a few seconds.  This issue only seemed to happen during the late evening hours, or early morning hours.

 

Fast forward to a few weeks ago.  I received the latest beta firmware to try, in hopes of it solving the problem with my Nest Cam.  It DID NOT resolve the issue with my Nest Cam disconnecting from the XR500, AND introduced a whole slew of other ISSUES.  

 

About once a week, I notice wireless devices get disconnected from the internet.  The modem (CM1000) and router (XR500) show no issues pointing to an internet issue with my home networking (all green lights on CM1000 / all white LED lights on XR500).  After resetting the CM1000 and XR500, I get an orange blinking light LED internet light on the XR500.  I performed another reset, waiting more than 20 minutes before turning on the CM1000 and XR500.  The XR500 still showed an orange blinking LED light for internet.

 

I contacted my ISP.  The technician directed me to unplug the modem and router for two mintues, while my modem was "reset" by the ISP technician.  After powering up the modem and router, I still had an orange blinking LED light for internet.  The ISP technican directed me to unplug ONLY the modem for two minutes, and leave the router powered on.  After the modem powered up, the XR500 internet LED light was blinking white.  BOO - BAMM........I'm back in business!

 

**COULD THIS BE WHAT MIGHT BE CAUSING THE PROBLEMS MOST ARE EXPERIENCING**  >>>>> The ISP Technicain indicated that my XR500 wasn't showing connected a router (XR500).  The ISP Technician indicated the IP addresses of two devices on my home network were blocking the XR500 from connecting to the CM1000 (not sure of technical term), and that the CM1000 was trying to use the IP addresses of two devices on my home network to establish a connection between the CM1000 and XR500.  He indicated this issue was a problem with Linksys routers in past, and has seen it more recently with Netgear routers and modems as well.  I sure hope this makes sense to at least one person, as I'm trying to remember exactly how he explained it.  

 

This morning I woke up to my iPhone X not working via WiFi on my home network.  Again, there were no indciations that the internet WASN'T working (no trouble lights on CM1000 or XR500).  After power cycling the modem and router for almost 20 minutes, the XR500 showed an orange blinking LED interenet light.  After power cycling the modem for five minutes, the XR500 internet LED light was blinking white.  BOO - BAMM........I'm back in business AGAIN!

 

For me, the latest BETA firmware release presented this issue and hasn't resolved the issue with my Nest Cam.  The latest OFFICIAL firmware release was solid and I never had an issue with XR500 dropping internet.  I'm going back the the latest OFFICIAL firmware release in hopes it resovles the problem I described above.

 

I'm wondering if anyone else can try the following when they notice the XR500 drop internet:

 

1.  Power cycle modem ONLY (keep XR500 powered on) for about five minutes.  Once the power cycle is complete, check for internet.

 

Hopefully this post can help with troubleshooting / bugs related to the XR500.

 

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 528 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

ALL devices are using 'Reserved IP' addresses.


My Setup: Cable (200Mbps / 12 Mbps) > Modem (Netgear CM1000) > Router (Netgear Nighthawk Pro Gaming XR500) > Switch (Netgear Nighthawk S8000 Gaming & Streaming Switch) (HP Pro Curve Switch x2 - J9449-60001)
Message 529 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Ok, Remove ALL reservations and let them be Dynamic. Same thing happens? 


@B1ggSh00t3r wrote:

ALL devices are using 'Reserved IP' addresses.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 530 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Hi I just set this router up a few weeks ago and I’m having issues now with my wired and wireless devices all dropping for a few minutes. I switched back to my original router and not having any issues. I’m just wondering if someone could assist and what information you’d need? Thanks!
Message 531 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Hi Nate, I've sent you a PM
Message 532 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Hi I recently purchased the nighthawk xr500 which is great by the way but unfortunately most mornings all the lan connections Xbox one x and desktop are disconnected but wireless connections are fine . If I reboot the xr500 it fixes the problem
Model: XR500| Nighthawk Pro Gaming Router
Message 533 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Sent you a PM Shaun
Message 534 of 1,017
Highlighted
Initiate

Re: XR500 drops internet

I would like to try the beta firmware please.

 

I'm also getting disconnects. Sometimes it's only the LAN ports that stop functioning, other times it's LAN and wifi that goes down. Both are solved with a reboot until it reoccurs. It happens randomly...sometimes it lasts a week without a disconnect, and sometimes it'll happen multiple times per day.

 

Thanks

Model: XR500| Nighthawk Pro Gaming Router
Message 535 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Sent you a PM
Message 536 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Hi i recently got in youch about my netgear xr500 lan ports being disconnected in the morning or when ive not been home for some time i have installed the beta firmware you sent me and for a few days it worked but unfortunately when i got home tonight it had done the same thing again whats my next step thanks in advance shaun

Model: XR500| Nighthawk Pro Gaming Router
Message 537 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Hi Shaun, sorry to hear that. I have already given feedback to Netgear that it hasn't resolved everyones issues so I'm waiting to hear back about another fix. Thanks for your patience I know its frustrating
Message 538 of 1,017
Highlighted

Re: XR500 drops internet

I still have the same issues unfortunately. Leaving my Xbox one x in instant on mode with a wired connection causes the router to drop connection. The only way to re-establish a connection is by rebooting the router. Tried the new firmware but still have the same issues. I’ve spent so much time resetting and tampering with options but nothing seems to work. I’ve never had this issue prior to buying the XR500. Extremely disappointed with this router and am tempted to sell it and replace with another brand. Any help is greatly appreciated as selling it really is a last resort.
Model: XR500| Nighthawk Pro Gaming Router
Message 539 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

So is it a xbox instant on issue because im not fussed if i turn it to power saving tbh

Model: XR500| Nighthawk Pro Gaming Router
Message 540 of 1,017
Highlighted

Re: XR500 drops internet

Appears to be linked to instant on mode although I also have a ps4 and have the same issue if I leave the pa4 in instant on. If I turn instant on off on both the Xbox and ps4 I don’t have the problem. It’s annoying though as I prefer to leave in instant on for updates etc. Also I’m randomly finding devices drop from the network occasionally but these reconnect without a router reboot so not too concerned about this. For me personally though if I’d known that instant on mode wouldn’t work with an XR500 I would have purchased a different router. I’ve had the router around 4 months now so have really been patient and tried different solutions but with no luck. I’d hate to think how much time I’ve wasred trying to resolve this.
Model: XR500| Nighthawk Pro Gaming Router
Message 541 of 1,017
Highlighted
Tutor

Re: XR500 drops internet

Instant On mode might be one cause of the problem, but i think the problem goes much deeper with this router. MIne constantly drops the internet connection and requires a reboot multiple times each week, and i don't even have an xbox with insant on mode on my network. It's incredibley frustrating. It's crazy to think that in 2018, there are still routers on the market that will repeatedly drop the internet connection like this.

Message 542 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

Mine did all that and more until I figured out the modem my ISP provided was the issue. Literally blamed the XR500 at first, too.

Message 543 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

I totally understand the frustration. It's not just exclusive to the XR500, it does happen with other routers. Another user in the Xbox Alpha noted that a release note for one of their upcoming versions is to try and fix that issue. So rest assured its being looked at on all sides.
Message 544 of 1,017
Highlighted

Re: XR500 drops internet

Thanks for the update
Model: XR700| Nighthawk Pro Gaming Router
Message 545 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Hi I just setup my router a couple days ago and everything keeps losing connection after about an hour from when i reboot the router. Everything stays connected to the router but it seems that just the router decides that it doesn't want to send an internet connection to my devices. Can I get some help?

Model: XR500| Nighthawk Pro Gaming Router
Message 546 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

I've sent you a PM tyler
Message 547 of 1,017
Highlighted
Tutor

Re: XR500 drops internet

In general, love the XR500 and how well uPnP, QoS, GeoFiltering works.

But I can't get over the internet connectivity dropping out a few times a week.

Rebooting the XR500 brings it back.

What to do?

 

Model: XR500| Nighthawk Pro Gaming Router
Message 548 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

I've PM'd you
Message 549 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Hello,

I have recently purchased the Nighthawk Pro XR500 which has the most recent firmware installed. Would it be possible for you to PM me the beta firmware mentioned?

Best Regards,

Marc

Model: XR500| Nighthawk Pro Gaming Router
Message 550 of 1,017
Announcements