Reply
Highlighted
NetDuma Partner

Re: XR500 drops internet

I think an RMA might be a good idea as not everyone has these issues so while it may be something that can be fixed in firmware there may be an issue with the router you have specifically.
Message 926 of 1,017
Highlighted
Tutor

Re: XR500 drops internet

I have the XR500 from not long ago, i just installed the new firmware, but i am really frustrated that such a high price router have issues with LAN! i really hope this hotfix will solve the problem, because telling us to turn off instant on is not a solution as this issue also happens with AppleTv on my part. 

Every 2-3 days i have to reboot the router because all lan connected devices stops working...Please make sure this is solved... 

Model: XR500|Nighthawk Pro Gaming Router
Message 927 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

I think a RMA is warranted since the router has been out for a year and no permanent fix for this issue people are having has been available. 

Message 928 of 1,017
Highlighted
Tutor

Re: XR500 drops internet

What do you mean by RMA?
Model: XR500|Nighthawk Pro Gaming Router
Message 929 of 1,017
Highlighted

Re: XR500 drops internet

He means a return/exchange under warranty. RMA is the name of the process.
Message 930 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Sorry to hear you're having this issue as well sivola, while we wait for a firmware update that can fix the issue have you tried the workarounds previously mentioned in the topic?
Message 931 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

So I called NetGear to initiate the RMA process of the XR500.  After some "gentle persuasion" they agreed to send me a new router.  It should arrive Monday.  I will let you know if it fixes my problem.  I think it will because my old Asus has been up for nearly two days without a problem.  What I found interesting in my RMA ticket is that the replacement router is listed as XR500 100NAS (old one is listed as just XR500).  I am wondering if its a slightly newer version of the XR500?

Message 932 of 1,017
Highlighted
Guru

Re: XR500 drops internet


@Xenos8 wrote:

What I found interesting in my RMA ticket is that the replacement router is listed as XR500 100NAS (old one is listed as just XR500).  I am wondering if its a slightly newer version of the XR500?


No. XR500-100NAS designates version 1 (-100) and NAS packaged / designated for North America (power supply, documentation, wireless region).

Message 933 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Glad to hear you're getting it replaced, keep us updated!
Message 934 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

So I received the replacement XR500 on Saturday and set it up last night.  This time I went through the set up cable connected to router instead of wireless.  I let the router update the firmware to V2.3.2.4Na.  I also ordered all new Cat6 Ethernet cables and replaced everything connected to router.  Only time will tell if this one is stable.  I hope so.  BTW, my old Asus router was running for 5 days without issue while I waited for the XR500 replacement.  So I am pretty sure nothing is wrong with my modem (also replaced a few weeks back) or ISP.  Fingers crossed!  

Message 935 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Glad to hear you got the replacement, keep us posted and let us know if you have any questions!
Message 936 of 1,017
Highlighted
Tutor

Re: XR500 drops internet

Did it work? changing to other cable makes the difference? sounds weird to me, for me on another (much cheaper) router everything works fine and with XR500 any configuration i tried doesn't work and unforuntaly for me i don't have an easy option to get a replacement in my country the service is bad from netgear (which i only found out after buying and having this issue...)

Message 937 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

You are correct that ethernet cables connected to ports 1-4 should have nothing to do with the router losing its connection to the Internet.  The device connected to a bad cable on port 1-4 would have an issue only.  The only cable that should count is the one connected to the WAN port and ISP modem, however, I decided to replace them all just in case.  Keep in mind my old Asus router had no issue what so ever with the old cables.  So far the replacement XR500 NetGear sent me has been running fine for 48 hours.  The old XR500 would lose its connection after about a week.  So I still need to give the new replacement some time before I claim success.  Side note: after I applied the patch for the current firmware (given to me by the awesome folks that are part of this community forum!) the old XR500 was fine for a month and then it crapped out........

Message 938 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Are you using the router with or with out a external LAN switch? Just curious. 


@Xenos8 wrote:

You are correct that ethernet cables connected to ports 1-4 should have nothing to do with the router losing its connection to the Internet.  The device connected to a bad cable on port 1-4 would have an issue only.  The only cable that should count is the one connected to the WAN port and ISP modem, however, I decided to replace them all just in case.  Keep in mind my old Asus router had no issue what so ever with the old cables.  So far the replacement XR500 NetGear sent me has been running fine for 48 hours.  The old XR500 would lose its connection after about a week.  So I still need to give the new replacement some time before I claim success.  Side note: after I applied the patch for the current firmware (given to me by the awesome folks that are part of this community forum!) the old XR500 was fine for a month and then it crapped out........


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 939 of 1,017
Apprentice

Re: XR500 drops internet

No LAN switch.  XR500 connected to ISP Modem via Cat6 ethernet cable.  Thats it.

Message 940 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Ok, thanks for this. Hope the new unit works for you. Keep us posted on how it goes. 


@Xenos8 wrote:

No LAN switch.  XR500 connected to ISP Modem via Cat6 ethernet cable.  Thats it.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 941 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Anyone tried checking for new FW on there XR500?

https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/XR500-New-Firmware-V2-3-2-56/td-p/1783...


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 942 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

I have not and plan to wait a while.  My replacement XR500 has been stable for a week.  Leaving well enough alone for a while.

Message 943 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Glad it's working. 


@Xenos8 wrote:

I have not and plan to wait a while.  My replacement XR500 has been stable for a week.  Leaving well enough alone for a while.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 944 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

1 year later after the start post and this is still an issue. I RMA'ed the last one i had and 2 days after getting the new one its still the same issue. now currently running FW 2.3.2.56 and still no problem is solved. as stated last year "There are plenty of new features on the way" how are those new features coming? How about fixing old features like XR500 dropping internet for no reason. I find it uterly rediculous i can throw on my 20 year old linksys router and have 0 issues and it isnt even worth $5 today, but a $280 router cannot maintain an internet connection 24/7

Message 945 of 1,017
Highlighted
Guru

Re: XR500 drops internet

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Any Wifi Neighbors near by? If so, how many?

 

If you have gone thru two different routers and problem still exists for you, there maybe an other area in your configuration that could be causing this. Not releated to FW. 

 

Have you downgraded to v32 by chance and done a factory reset and setup from scratch. 

 

Please let us know about your ISP modem configuration...


@Rand-al-thor wrote:

1 year later after the start post and this is still an issue. I RMA'ed the last one i had and 2 days after getting the new one its still the same issue. now currently running FW 2.3.2.56 and still no problem is solved. as stated last year "There are plenty of new features on the way" how are those new features coming? How about fixing old features like XR500 dropping internet for no reason. I find it uterly rediculous i can throw on my 20 year old linksys router and have 0 issues and it isnt even worth $5 today, but a $280 router cannot maintain an internet connection 24/7


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 946 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

As above, someone on the Netduma found recently that by having the modem on first and then connecting the devices to the router it caused a similar issue. However, having the modem off and connecting all devices to the router made it work. It shouldn't be that way but it could be a modem incompatibility issue. Try that and see if it helps. Also we'll be releasing a blog post this week of what is upcoming.
Message 947 of 1,017
Highlighted
Guide

Re: XR500 drops internet

Recently I have been having the same issue with the decice dropping internet connectivity. I have to repower the router. I travel a lot and can't reset while I'm away so I lose my thermostat and home security cameras. This device is only a year old. What is the fix? 

Message 948 of 1,017
Highlighted
Guru

Re: XR500 drops internet

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Any Wifi Neighbors near by? If so, how many?

 

If you have gone thru two different routers and problem still exists for you, there maybe an other area in your configuration that could be causing this. Not releated to FW. 

 

Have you downgraded to v32 by chance and done a factory reset and setup from scratch. 

 

Please let us know about your ISP modem 


@NMS356 wrote:

Recently I have been having the same issue with the decice dropping internet connectivity. I have to repower the router. I travel a lot and can't reset while I'm away so I lose my thermostat and home security cameras. This device is only a year old. What is the fix? 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 949 of 1,017
Highlighted
Guide

Re: XR500 drops internet

Thank you for your response. I have a Motorola Arris (Surfboard) SB6141 that had been working without issue with the router until May of this year. Then one day we had a power outage. All came came back within a few minutes but I had to re-power the router. Now I have to re-power every few days, even when there is no cable outage. It just drops the connection. 

Message 950 of 1,017
Announcements