× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Reply
Highlighted
Guru

Re: XR500 drops internet

Has a factory reset and setup from scratch been performed?

 

Have you downgraded to v32 by chance and done a factory reset and setup from scratch. 


@NMS356 wrote:

Thank you for your response. I have a Motorola Arris (Surfboard) SB6141 that had been working without issue with the router until May of this year. Then one day we had a power outage. All came came back within a few minutes but I had to re-power the router. Now I have to re-power every few days, even when there is no cable outage. It just drops the connection. 


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 951 of 1,017
Highlighted
Guide

Re: XR500 drops internet

To finish answering your questions, no, I have not done any updates. Wanted to hear from the community before starting to take steps. 

Message 952 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

When it drops the connection is the router still powered up? Is/was the router connected through a surge protector? It's possible the power outage may have damaged it if it didn't occur before then.
Message 953 of 1,017
Highlighted
Guide

Re: XR500 drops internet

Yes, It is powered up when it drops he connecion. It is plugged into a surge protector along with all my other gear which is all okay. I don't think it was damaged by a power surge.   

Message 954 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Give devices static IPs and see if that helps. Have you seen any entries in the logs when the disconnects occur?
Message 955 of 1,017
Highlighted
Guide

Re: XR500 drops internet

Thank you. 

Message 956 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

So it's been a little over a month now since I RMA'd my XR500 and I am happy to report that the replacement has been rock solid.  We've even had a few power failures in the North East due to severe thunderstorms and the new XR500 came right back up and connected to the modem without intervention.  The old XR500 could not do that without assistance.  I haven't updated the firmware or changed any settings (except for the blinking LED's!) but it's working well.  I would like to thank everyone for their help and assistance.  Terrific community here.

Model: XR500|Nighthawk Pro Gaming Router
Message 957 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Glad the RMA is working well. As it should. 


Let us know what version is currently loaded on your RMA unit? For posterity. 


Enjoy. Smiley Wink


@Xenos8 wrote:

So it's been a little over a month now since I RMA'd my XR500 and I am happy to report that the replacement has been rock solid.  We've even had a few power failures in the North East due to severe thunderstorms and the new XR500 came right back up and connected to the modem without intervention.  The old XR500 could not do that without assistance.  I haven't updated the firmware or changed any settings (except for the blinking LED's!) but it's working well.  I would like to thank everyone for their help and assistance.  Terrific community here.


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 958 of 1,017
Highlighted
Apprentice

Re: XR500 drops internet

V2.3.2.4Na

Message 959 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Ok. Thank you. Smiley Wink


@Xenos8 wrote:

V2.3.2.4Na


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 960 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Fantastic to hear that, thanks for the update!
Message 961 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Hello i have the netgear


@Netduma-Fraser wrote:
Fantastic to hear that, thanks for the update!


xr500 ,i am on firmware  2.3.2.56...and i am getting connection drops...i want to know,if it is safe to do this “hotfix” ,because it is an earlier firmware...and what else could i do

Model: XR500|Nighthawk Pro Gaming Router
Message 962 of 1,017
Highlighted

Re: XR500 drops internet

Hotfix was applied on my current XR500. I started experiencing drops again. Going to be replacing my XR500 with another one today. I will post again after I have gone another week or two using the new one.
Message 963 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

@Jasko90 I've replied to you on the Netduma forum.

@ZurkeyDurkey, keep us posted, hopefully it works better for you.
Message 964 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet


Currently have an xr500 doing the same as others it'll drop internet every 10-15 minutes sometimes more often sometimes it'll stay on for hours with no issues 

power is going to router when it drops also setup router as an ap just to check if it was modem dropping or router and modem stays online while ap drops offline 

updated currently to latest firmware 

 

please help 

Model: XR500|Nighthawk Pro Gaming Router
Message 965 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Do you have the router connected to a power extender? If so plug directly into the wall and see if that helps. Does it happen on both wired and wireless devices?
Message 966 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Direct powered to wall
Happens on wired and wireless devices
Factory defaulted modem
Updated firmware still not working
It seems to happen when I use about 20mb on the network then drops to nothing for 10-25 seconds then come back online

I also work for spectrum had modem and lines check network works fine on my old router also
Message 967 of 1,017
Highlighted
Aspirant

Re: XR500 drops internet

Also have a 400/20 connection
Message 968 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

That 20mbps, is that regardless of what you're doing online it seems to disconnect or is it only when doing anything specific such as downloading? Do you have any devices in standby/instant on modes such as consoles? If so disable those modes and see if that helps.
Message 969 of 1,017
Highlighted
Initiate

Re: XR500 drops internet

I am also dropping internet connectivity like crazy no matter how often I reset my router and modem I think it’s something faulty in the latest firmware as I was not having these issues in the previous firmware
Model: XR500|Nighthawk Pro Gaming Router
Message 970 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Could you temporarily downgrade to the previous firmware? 

 

You can download it here: https://kb.netgear.com/000060464/XR500-Firmware-Version-2-3-2-40

 

Once it's installed, make sure to disable automatic updates.

Message 971 of 1,017
Highlighted
Tutor

Re: XR500 drops internet

hi all, 

i have the XR500 and have had nothing but problems with it. drops raginging from 20/31 times in a day. I first thought this was my ISP and had multiple engineer visits trying to figure out if it was a infrastructure problem but i now conclude its a hardware problem. I have used both my ISP router with the XR500 and a netgear d7000 as a modem and both setups have seen multiple drops. I have seen that some people have updated firmware to try and patch this problem. I have the most up to date firmware when i re installed this router back to factory reset only two days ago 28/09/19. 

can i get a debugging firmware or blanco firmware to wipe this router and re flash a new image to try and get this router working like it should.

Any suggestions are welcome i really dont want to have to bin this peace of kit

thank you

Model: XR500|Nighthawk Pro Gaming Router
Message 972 of 1,017
Highlighted

Re: XR500 drops internet

Alright, it has been a few weeks, but I am back with results.  I had exchanged my old XR500 for a new XR500.  During setup, I did not download any new firmware.  My current XR500 is running V2.3.2.22 out of the box.  I have had no issues since I installed it.  I'll be back if things act up later on.

Message 973 of 1,017
Highlighted
NetDuma Partner

Re: XR500 drops internet

Glad to know it's working!

 

@gt9484 I'll reply in the seperate thread you made: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/XR500-INTERNET-PROBLEMS/m-p/1805707/hi...

Message 974 of 1,017
Highlighted
Guru

Re: XR500 drops internet

Thanks for letting us know. I would disable any auto FW update features to be sure. 

 

Let us know how it goes. 


@ZurkeyDurkey wrote:

Alright, it has been a few weeks, but I am back with results.  I had exchanged my old XR500 for a new XR500.  During setup, I did not download any new firmware.  My current XR500 is running V2.3.2.22 out of the box.  I have had no issues since I installed it.  I'll be back if things act up later on.


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 975 of 1,017