Reply

Re: XR500 drops internet

Dino74
Initiate

Re: XR500 drops internet

I was able to finally fix my issues by disabling manual dns servers and then selecting the reboot option on the pc dashboard for the router NOT USING THE PHYSICAL BUTTON NOR THE NIGHTHAWK MOBILE APP. The nighthawk app has done nothing but hurt my router it seems so I hope this helps
Model: XR500|Nighthawk Pro Gaming Router
Message 976 of 1,017
FURRYe38
Guru

Re: XR500 drops internet

Thanks for letting us know. 


Enjoy. 


@Dino74 wrote:
I was able to finally fix my issues by disabling manual dns servers and then selecting the reboot option on the pc dashboard for the router NOT USING THE PHYSICAL BUTTON NOR THE NIGHTHAWK MOBILE APP. The nighthawk app has done nothing but hurt my router it seems so I hope this helps

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 977 of 1,017
Stevecook
Apprentice

Re: XR500 drops internet

I just updated mybrouter to new est firmware yesterday and having issues. My settings for auto ping host keeps resetting. I have to recheck it but still doesnt auto ping host. Internet keeps dropping out as well now.
Message 978 of 1,017
Stevecook
Apprentice

Re: XR500 drops internet

It wont even give me my ping now. It gives all the other info like tick rate server etc but not what my ping is.
Message 979 of 1,017
FURRYe38
Guru

Re: XR500 drops internet

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Has a factory reset and setup from scratch been performed since last FW update? I would try this first. 

 

What browser are you using? 

 


@Stevecook wrote:
I just updated mybrouter to new est firmware yesterday and having issues. My settings for auto ping host keeps resetting. I have to recheck it but still doesnt auto ping host. Internet keeps dropping out as well now.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 980 of 1,017
Netduma-Fraser
NetDuma Partner

Re: XR500 drops internet

What browser are you using to access the interface? Does the browser save your cookies? What devices get disconnected wired/wireless? Do you see the ping number but just not the graph line for ping?
Message 981 of 1,017
gt9484
Tutor

Re: XR500 drops internet

I have upgraded and downgraded it many times I use Chrome I have had poor performance since the start...
Message 982 of 1,017
Netduma-Fraser
NetDuma Partner

Re: XR500 drops internet

Does it occur with other browsers? Does the browser save your cookies? What devices get disconnected wired/wireless? Do you see the ping number but just not the graph line for ping?
Message 983 of 1,017
Stevecook
Apprentice

Re: XR500 drops internet

I've tried it with google chrome and firefox. It doesnt show anything for ping. Doesnt show the number or word. It did before the update and I am using the same comp and browser that I used before and it showed ping. I tried it with routerlogin.net and tried it with the iPhone address site. Tried it both ways. The other weird thing that wasnt happening before is in geo filter section under options I have auto ping checked and agyer each match it would uncheck that box. I went back to old version 2.3.2.40 and the issues went away
I can see ping now. The auto ping box stays checked off. So it has to be a bug or issue with version 2.3.2.56
Message 984 of 1,017
Netduma-Fraser
NetDuma Partner

Re: XR500 drops internet

Did you perform a factory reset after upgrading to .56? If not I would suggest re-upgrading and then doing so as a factory reset is recommended after upgrades to ensure there are no legacy issues.
Message 985 of 1,017
Stevecook
Apprentice

Re: XR500 drops internet

So after every firmware you have to factory reset router and reprogram everything
Message 986 of 1,017
Stevecook
Apprentice

Re: XR500 drops internet

So after every firmware you have to factory reset router and reprogram everything. Also what advantage would I get going to 56 or disadvantage staying on the version I'm on?
Message 987 of 1,017
Netduma-Fraser
NetDuma Partner

Re: XR500 drops internet

You don't have to but it's recommended. One thing with a router is it's fairly quick to setup. These are the release notes for .56, if you don't think these affect you then you could stay on .40 https://kb.netgear.com/000061157/XR500-Firmware-Version-2-3-2-56
Message 988 of 1,017
FURRYe38
Guru

Re: XR500 drops internet

"If it works, don't fix it!"


@Stevecook wrote:
So after every firmware you have to factory reset router and reprogram everything. Also what advantage would I get going to 56 or disadvantage staying on the version I'm on?

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 989 of 1,017
Sereph102889
Tutor

Re: XR500 drops internet

So I'm a new owner of the XR500 and I've been having intermittent rebooting and connection drop issues myself. Sometimes I dont see it happen for days, maybe even a week, and then it happens three times within 2 days. I've read through all of the info on this thread. My router is on the most up to date firmware version. What steps are most recommended to fix this issue? I've seen factory resets and all kind of things here.
Model: XR500|Nighthawk Pro Gaming Router
Message 990 of 1,017
FURRYe38
Guru

Re: XR500 drops internet

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Any Wifi Neighbors near by? If so, how many?

Happend for both wired and wireless devices? 


@Sereph102889 wrote:
So I'm a new owner of the XR500 and I've been having intermittent rebooting and connection drop issues myself. Sometimes I dont see it happen for days, maybe even a week, and then it happens three times within 2 days. I've read through all of the info on this thread. My router is on the most up to date firmware version. What steps are most recommended to fix this issue? I've seen factory resets and all kind of things here.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 991 of 1,017
gt9484
Tutor

Re: XR500 drops internet

I have now got rid of this terrible router and I will never buy a Netgear product again. Poor quality and non existent customer service. 250£ down the drain
Message 992 of 1,017
Smaugger
Tutor

Re: XR500 drops internet

I'm about to try and sell this thing myself. Have had nothing but issues. A $300 router should just work. Wish they would just offer refunds at this point. I always owned and recommended Netgear routers. Unless they do something about the issues with this router it will be my last.

Message 993 of 1,017
FURRYe38
Guru

Re: XR500 drops internet

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?


@Smaugger wrote:

I'm about to try and sell this thing myself. Have had nothing but issues. A $300 router should just work. Wish they would just offer refunds at this point. I always owned and recommended Netgear routers. Unless they do something about the issues with this router it will be my last.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 994 of 1,017
Netduma-Fraser
NetDuma Partner

Re: XR500 drops internet

@Seraph102889 Sorry to hear you're having this issue. The router can be temperamental when it comes to fluctuating power so I would first make sure it's plugged directly into the wall and not sharing power with other devices. If that doesn't resolve it then factory reset on the latest firmware would be a good idea.
@Smaugger, is it this issue you're having or is there something else we can try to help with?
Message 995 of 1,017
Sereph102889
Tutor

Re: XR500 drops internet

It is plugged into a surge protector and I haven't tried a factory reset with the newest firmware. I haven't had the router reset, that I've been home for, in roughly 4 days now. Mine doesn't do it anywhere near as often as others seem to claim. I'm wondering if my issue isnt actually a power-cycle reset and maybe it's an issue with the ISP modem not getting along with the router at times.

I currently just have my router connected to the modem via a Cat6 Ethernet cable and that's it. I didnt change any settings to bridge them together or anything. Is that recommended?
Message 996 of 1,017
Netduma-Fraser
NetDuma Partner

Re: XR500 drops internet

That's fine, no other settings need be changed. It could be a handshake issue between them you're right, if you reboot them one at a time that may resolve it. Definitely keep a reset in your arsenal in case that doesn't work.
Message 997 of 1,017
Stevecook
Apprentice

Re: XR500 drops internet

Well I did what you said. Did a factory reset after the update and it doesnt show me my ping on the geo filter. Shows everything else host tick rate etc but not ping.
Message 998 of 1,017
Netduma-Fraser
NetDuma Partner

Re: XR500 drops internet

Is this using Auto Ping? If so try manually pinging and see if you can see the ping and vice versa. It may be that specific server cannot be pinged for some reason (sometimes they can be unreachable) or it just may take a little longer to appear.
Message 999 of 1,017
Sereph102889
Tutor

Re: XR500 drops internet

So I came home last night from work and did a factory reset on the router. This time when it came time to start the router setup, the first thing it did was pop up a message saying: "changed router IP adress to xxx.xx.xx.xx" to avoid communication issues with ISP Modem". I then let it go through the entire setup process by itself, using automatic settings for everything. So far the network seems more crisp, I guess is how I could describe it. Anyways, I will post back if the issue continues. I actually don't think it was power-cycling anymore after something the router did night before last. I think it was losing all internet connection from the modem for some reason. Hopefully this resolves the issues.

Message 1000 of 1,017
Top Contributors
Announcements

Orbi WiFi 6E