Reply
Tutor

XR500 failed to detect bandwith

So I was mid game when my XR500 just rebooted for, as far as I can tell, no reason. I was looking at the settings after it reconected and just for the heck of it I tried to use to the setup wizard to connect to the internet. For one it took about 5 minutes to detect the internet, then when it did it took another several minutes to detect my bandwith speeds but ultimately failed to dectect my speeds. Also, the past few days it seems to be randomly rebooting? At least thats what I assume is happening based on my security hub switching from ethernet to cellular and back again multiple times recently. Any help would be appreciated.

Model: XR500| Nighthawk Pro Gaming Router
Message 1 of 6

Re: XR500 failed to detect bandwith

When you set up the router for the first time did it detect proper bandwidth? I have had my XR500 for a while and it has never detdetec prperp Bandwidth. Are you on att fiber by chance? Gateway in pass-through mode?

 

Netgear is sitting on hands holding out firmware updates  as the xr700 is being pushed as the flagship model.

 

If you can do a standalsta speed test to gateway, then you can input those numbers into the XR500. 

Model: XR500| Nighthawk Pro Gaming Router
Message 2 of 6
Tutor

Re: XR500 failed to detect bandwith

I don't think it had the exact speeds when I set it up but it was at least ballpark. This time it just straight up failed to dectect the speeds so I manually put in what I should be getting. Its  minor gripe but I was just worried that it could elude to another problem if the router cant detect what speeds are coming from the modem.

 

I have comcast gig by the way, and the modem is in normal mode except for wifi being disabled.

Message 3 of 6

Re: XR500 failed to detect bandwith

Everything is up in the air. It's said that it will be fixed in a firmware update but we shall see. If the internet light and wan port light and any lan port light is white it is detecting gigabit transfer rates. Any lan port in orange is not gig. Example my roku 4 has a non gig ethernet port so the port is lit orange on the router. 

Message 4 of 6
Tutor

Re: XR500 failed to detect bandwith

Well hopefully a quality fix comes sooner rather than later. Thanks for the help.
Message 5 of 6
NetDuma Partner

Re: XR500 failed to detect bandwith

Random reboots shouldn't be happening. Do you notice any patterns with internet usage/time of day when it reboots? Is it on a surface like a carpet where it would not get proper air flow?

Detecting bandwidth during setup wizard sometimes it can't detect it properly, it won't always be able to get results but they're looking into why it fails to see if they can optimise it.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2152 views
  • 2 kudos
  • 3 in conversation
Announcements