Reply
Apprentice

XR500 in game disconnect

Hi, I have an XR500 with a wired connection to a PS4 pro. The problem is that during gameplay on black ops 4 I keep getting a connection interrupted error! It doesn’t kick me from the game it just leaves me able to move but everyone else is just running on the spot for a few seconds. It reconnects exactly were I was or I’ve been killed and re spawn. Never had this happen before. Has any come across this or have any suggestions. Game runs fine other than this and it’s always at the worst time when it does it.
Model: XR500| Nighthawk Pro Gaming Router
Message 1 of 25

Re: XR500 in game disconnect

I too have the same problem on a different game but same example I reset the router and it clears itself for that duration I’ve even set up port forwarding still happens still searching solutions
Model: XR500| Nighthawk Pro Gaming Router
Message 2 of 25
Apprentice

Re: XR500 in game disconnect

Any chance of response from NETGEAR or NETDUMA regarding this issue?
Message 3 of 25
Apprentice

Re: XR500 in game disconnect

I wouldn't hold your breath. Supposedly there is a firmware update in November (broad range). Netgear doesn't seem to have an urgency with the XR500. It won't be until we all start returning this paid beta router.

Message 4 of 25
Apprentice

Re: XR500 in game disconnect

Still waiting on a response from netgear or netduma to try and solve this issue. 

Model: XR500| Nighthawk Pro Gaming Router
Message 5 of 25
Guru

Re: XR500 in game disconnect

Ive seen this as well. This is NOT a router issue. This is  BO4 issue. Been reports of in game disconnects and boots out of game or to the dash board. Check the CoD game forum. 


@UnknownSith wrote:
Hi, I have an XR500 with a wired connection to a PS4 pro. The problem is that during gameplay on black ops 4 I keep getting a connection interrupted error! It doesn’t kick me from the game it just leaves me able to move but everyone else is just running on the spot for a few seconds. It reconnects exactly were I was or I’ve been killed and re spawn. Never had this happen before. Has any come across this or have any suggestions. Game runs fine other than this and it’s always at the worst time when it does it.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 25
Aspirant

Re: XR500 in game disconnect

Same problem !

And... It works perfectly with my poor dlink :/

Model: XR500| Nighthawk Pro Gaming Router
Message 7 of 25
NetDuma Partner

Re: XR500 in game disconnect

What does the Geo-Filter ping of the game show when this happens? Is QoS being used?
Message 8 of 25

Re: XR500 in game disconnect

I turned off qos works great now no interruptions
Message 9 of 25
NetDuma Partner

Re: XR500 in game disconnect

I doubt QoS would be causing this. Likely just a coincidence that it's been resolved since disabling it and I wouldn't recommend disabling it otherwise your devices may cause you lag
Message 10 of 25

Re: XR500 in game disconnect

No lag here and we are gamers with two ps4 had it this way for a month now
Message 11 of 25
NetDuma Partner

Re: XR500 in game disconnect

If it works for you then that's great but QoS unlikely to cause lag as it's purpose is to prevent it, was probably an update on the game side around the same time
Message 12 of 25

Re: XR500 in game disconnect

I will try it again and let you know
Message 13 of 25
Aspirant

Re: XR500 in game disconnect

Has there been any follow up on this issue?  I have the XR700 and have the same issue while playing BO4 on the PS4 Pro.  I don't have this issue with my older Netgear router.  This random connection interrupted is very frustrating

Model: XR700| Nighthawk Pro Gaming Router
Message 14 of 25

Re: XR500 in game disconnect

I changed my comcast router to bridge mode so now my night hawk handles it all no problems for a long time now works great 👍
Message 15 of 25
Guru

Re: XR500 in game disconnect

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Is the game console wired or wireless connected? 

Setup a IP address reservation for the game console ON the router. 

 

Might revert or downgrade FW to v20...


@dcontroller wrote:

Has there been any follow up on this issue?  I have the XR700 and have the same issue while playing BO4 on the PS4 Pro.  I don't have this issue with my older Netgear router.  This random connection interrupted is very frustrating


 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 16 of 25
NetDuma Partner

Re: XR500 in game disconnect

Hi dcontroller, what's your physical setup? Does it only occur on BO4? If you disable the Geo-Filter do you still have the issue?
Message 17 of 25
Aspirant

Re: XR500 in game disconnect


FW is
  XR700 V1.0.1.8

Modem is Netgear CM 700

Gameconsole is wired to the router
@FURRYe38 wrote:

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Is the game console wired or wireless connected? 

Setup a IP address reservation for the game console ON the router. 

 

Might revert or downgrade FW to v20...


@dcontroller wrote:

Has there been any follow up on this issue?  I have the XR700 and have the same issue while playing BO4 on the PS4 Pro.  I don't have this issue with my older Netgear router.  This random connection interrupted is very frustrating


 


 

Message 18 of 25
NetDuma Partner

Re: XR500 in game disconnect

Hi dcontroller, could you answer my questions also please?
Message 19 of 25
Aspirant

Re: XR500 in game disconnect

I typically only play BO4 and have not tried to disable the Geo Filter yet.  Will try both and let you know.  But if the Geo Filter is the case does that not make part of the reason of buying this router a bad decision?  Surely you should be able to use the Geo Filter on this router without there being an issue. 

Message 20 of 25
NetDuma Partner

Re: XR500 in game disconnect

Okay keep us updated. I'm just trying to eliminate possible variables to determine the underlying cause of the issue, it may not be the Geo-Filter at all. If it's the Geo-Filter then it could be your Geo-Filter Settings causing the issue e.g. too restrictive or could indicate we need to do something on the cloud.
Message 21 of 25
Aspirant

Re: XR500 in game disconnect

I can confirm it happens with other games as well and continues to happen with Geo filter and QOS disabled as well. Any advice?
Message 22 of 25
Guru

Re: XR500 in game disconnect

Might revert or downgrade FW to v20...


@dcontroller wrote:

FW is
  XR700 V1.0.1.8

Modem is Netgear CM 700

Gameconsole is wired to the router
@FURRYe38 wrote:

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Is the game console wired or wireless connected? 

Setup a IP address reservation for the game console ON the router. 

 

Might revert or downgrade FW to v20...


@dcontroller wrote:

Has there been any follow up on this issue?  I have the XR700 and have the same issue while playing BO4 on the PS4 Pro.  I don't have this issue with my older Netgear router.  This random connection interrupted is very frustrating


 


 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 23 of 25
Aspirant

Re: XR500 in game disconnect

I see that version .10 is available. What are you thoughts on using that FW update? What is the process involved in reverting to a previous FW version?
Model: XR700| Nighthawk Pro Gaming Router
Message 24 of 25
Guru

Re: XR500 in game disconnect

I see thats new 3 days ago. Might be worth a try. 

I would factory reset, manually load it with IE11 or FF, factory reset and setup from scratch and test.

 

If you need to downgrade to try v20, same process accept sending v20 FW.

 


@dcontroller wrote:
I see that version .10 is available. What are you thoughts on using that FW update? What is the process involved in reverting to a previous FW version?

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 25 of 25
Top Contributors
Discussion stats
  • 24 replies
  • 3290 views
  • 5 kudos
  • 7 in conversation
Announcements