Reply

XR500 no internet as red light flashing

Yas7
Aspirant

XR500 no internet as red light flashing

Hi.
When i restart my router, why is it when i let it fully load up, i got turn my XR500 on and i get a flashing red light which means no internet?

I have to restart router multiple times to get the xr500 to get to the router and get internet.

Any idea why this happens??
Message 1 of 4
Netduma-Fraser
NetDuma Partner

Re: XR500 no internet as red light flashing

What happens when you try to access the interface when this is happening? It sounds to me like you need to go through the initial setup (it blocks the internet until you do).
Message 2 of 4
Yas7
Aspirant

Re: XR500 no internet as red light flashing

Is there no known fix for this clear issue with the XR500? This product isn't exactly cheap and yet all we get told is to reboot or factory reset the XR500 and issue should ne resolved! How about no this isn't an acceptable so called fix! Why shall i keep having inconveniences caused cause netgear can't fix a clear issue??! Why shall i keep wasting time to do this fix?? Why shall i lose all my DENY list data and start ALL over again because netgears answer to this faulty issue is to factory reset?! If u can't give me answers or a fix without me losing my DENY list then ur most likely going to lose a customer too and I'll happily get a refund
Message 3 of 4
Netduma_Jack
NetDuma Partner

Re: XR500 no internet as red light flashing

I’ve not heard of anyone else with this issue so it’s not a widespread problem. Have you tried switching out the Ethernet cable between your router and your modem?

Also, have you tried connecting to your modem when the red light is on to see if it still has an internet connection.

If your issue continues I recommend seeking a replacement from NETGEAR
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3627 views
  • 0 kudos
  • 3 in conversation
Announcements