Reply

XR500 won't connect to the Internet with FIOS

Albo718
Aspirant

XR500 won't connect to the Internet with FIOS

My wife bought me an XR500 becuase the FIOS G1100 router is so much worse than we had with cable.  I can't get the XR500 to connect to the Internet.  I have had Verizon tech support release the DCHP lease and I did so myself by unplugging the ONT.  When the XR500 wouldn't reach the Internet after unplugging ONT and resetting the router I plugged the G1100 back in and it works (and I confirmed the IP address had changed).  Any suggestions?  I have interent only.  Thanks!

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 13
Netduma-Fraser
NetDuma Partner

Re: XR500 won't connect to the Internet with FIOS

Do you know if you require PPPoE or VLAN in order to gain a connection? If you're not sure I would suggest looking at the G1100 router WAN settings and see if it's set to anything other than default, if so input those settings into the XR500. I assume you went through the setup wizard when plugging in the XR500 for the first time?
Message 2 of 13
Albo718
Aspirant

Re: XR500 won't connect to the Internet with FIOS

I'm not sure about PPPoE or VLAN.  I looked in the Fios Router settings but I'm not sure where to find those options.  I did the router setup wizard a couple times.  It fails at the Internet bandwidth check (the 3rd or 4th step).  I tried to skip that but it didn't help.

Message 3 of 13
Netduma-Fraser
NetDuma Partner

Re: XR500 won't connect to the Internet with FIOS

What is the exact setup at the moment as usually you do require the ONT to be on and then a router plugged into that in order to get a connection.
Message 4 of 13
Albo718
Aspirant

Re: XR500 won't connect to the Internet with FIOS

It is just the standard Verizon FIOS setup I think.  Ethernet from ONT to the G1100 Router.  I've seen directions on the web to make the G1100 a Bridge to the XR500.  Maybe I should try that and just leave the G1100 in the mix?

Message 5 of 13
Netduma-Fraser
NetDuma Partner

Re: XR500 won't connect to the Internet with FIOS

Yeah I would give that a try, it might be that Verizon require the G1100 to be connected in order for an internet connection to be sustained. Try it and let us know if that works, if so then put the XR500 WAN IP (found in System Information) into the G1100 DMZ and disable the G1100 WiFi and should be good to go.
Message 6 of 13
Albo718
Aspirant

Re: XR500 won't connect to the Internet with FIOS

Still failed. I successfully got the g1100 into bridge mode and connected the netgear to it. 

Message 7 of 13
Albo718
Aspirant

Re: XR500 won't connect to the Internet with FIOS

But still no internet.  When i took the netgear out and reset the verizon router internet returned.  Verizon tech says maybe the router isnt compatable. I suspect it just takes a professional rather than an amateur to set up. Im about ready to quit. 

Message 8 of 13
Netduma_Alex
NetDuma Partner

Re: XR500 won't connect to the Internet with FIOS

I looked on the Verizon website, and somebody made this suggestion:

 

If you don't mind me asking, what is the purpose of keeping the G1100 as a "Bridge" for your new nighthawk router?

 

You'd be much better off making the netgear the main device and having the G1100 simply become a client of the nighthawk for your TV boxes to have Internet.

 

You mentioned you have an Ethernet going into the WAN port of the G1100. This would be perfect for using the netgear as main, instead of trying to mess with a bridged setup. In order to do this, you would:

 

  1. Reset everything to defaults.
  2. Plug the WAN ethernet cable currently going to the G1100 into your WAN port on the nighthawk router, and check if you have Internet access off of the nighthawk. 
  3. Once your nighthawk has Internet, simply plug an Ethernet cable from a LAN port of the nighthawk to the WAN port of the G1100. Then reboot your set top boxes.
  4. Everything should now be working, including your TV boxes, using your Nighthawk as main. You should disable WiFi on the G1100 as you did before.

https://forums.verizon.com/t5/Fios-Internet/Bridge-G1100-So-Your-Router-Becomes-Primary/m-p/862033#M...



 

Message 9 of 13
Albo718
Aspirant

Re: XR500 won't connect to the Internet with FIOS

That was the first thing I tried. I called Verizon tech help while I did it. The tech and the supervisor had no luck either.  I unplugged the ONT, they released, nada. I could connect to the XR500 but no internet.  

Message 10 of 13
Netduma_Alex
NetDuma Partner

Re: XR500 won't connect to the Internet with FIOS

Oh sorry. Perhaps it needed a static IP or something... I'll read through this thread again and see if I can come up with more suggestions.

Message 11 of 13
Netduma_Alex
NetDuma Partner

Re: XR500 won't connect to the Internet with FIOS

Have you tried the steps stated in this guide?

https://www.flyn.org/notes/g1100-bridge/index.html

Message 12 of 13
RazerOfPain
Initiate

Re: XR500 won't connect to the Internet with FIOS

You will need to hook up the fios router first and login to that router and take a pic of the info you see. You will see your IP address, IP subnet, gateway IP address, Primary DNS, Secondary DNS and MAC Address.

 

That's the only info you will need from your isp router. Now unplug and hook the XR500 and do the normal setup but the manual entry. 

Don't have all the step for the XR500 router but everything should come in place. 

 

Click NO if it ask you if you require a login

Now follow everything you copy took a pic and place in the spot the router asked of you. also set it to Get Dynamically from ISP.

 

Message 13 of 13
Discussion stats
  • 12 replies
  • 2123 views
  • 2 kudos
  • 4 in conversation
Announcements