Reply
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

@Eidolon thank you for the information, if you can provide the debug logs to @TimChang NG can take a look.
Message 76 of 104
SillyMo
Tutor

Re: XR700 Constant Issues with DHCP


@SillyMowhen did you reboot? Did you save the debug log before rebooting? If you changed the SSID and Passwords then all devices connecting to the WiFi would have disconnected and wouldn't have reconnected until you tried to connect them to the new WiFi name and password - did you do that?

I rebooted the router so many times last night trying to deal with this I can't even tell you how many times.  I don't know exactly when the logs were created, which reboot they occurred on etc.  What I can tell you is I have some logs  while the router was not assigning IPs to my wireless devices.

 

And yes... I understand that changing the SSID or password will make it so my devices won't autoconnect.  While not an expert, I'm also not a total idiot when it comes to networking. 

 

Perhaps my update wasn't as clear as it should have been. So.... here is the rough  order of events that transpired last night.

 

 - Router stopped assigning IPs to wireless devices.  Wired deices were working as expected.
 - Rebooted router - no joy

 - Unplugged and let the router sit for a while.  This usually fixes whatever the issue is - no joy

 - Plugged flash drive in and went  in to the debug menu to try and get the logs for you 

 - Posted update here saying rebooting the router  disables the WAN/LAN capture and the files you are specifically asking for don't seem to exist or are being made.  

 - I tried to get the debug logs you were asking for, but  it seemed like they weren't getting created.  I assume this is due to the router disabling WAN/LAN capture on every reboot. I gave up on it.  At this point I had multiple copies of the files you  download directly from the debug menu, but the lan.pcap and wan.pcap files didn't exist in that download or on the flash drive. 

 - Called ProSupport.

 - While on hold for 45 minutes to get someone, I started messing around with the settings in the router.  I don't remember everything I was messing with, but the one thing that I could replicate every time (including today) is changing the SSID and password makes the router stop giving out IPSs
 - Finished call with ProSupport. 
 - Processed RMA and noticed its for a XR1000

 - Deleted all but the last set of logs from the router.  Went to format the flash drive and put it back in my pile of drives and noticed the lan.pcap and wan.pcap files on it.

 - Posted 2nd update here about the call with ProSupport

 - Reset up all my wireless devices to have the default SSID and password.  Everything has been online without an issue since.  Now its only been about 12 hours , but I can work   and things appear to be ok as they are.

 

Assuming the XR1000 arrives and works as it should I consider this a closed matter for myself.  I'll have the XR700 for another day or so, so if there is anything I can try to do that is helpful let me know.

If you want these logs that are likely from when the router was not assigning IPs, but I can't guarantee it,  let me know. 


 

Message 77 of 104
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

@SillyMo thanks for the clarity, if it's working well now and you're getting a new router anyway from the RMA no need to worry about it too much but if you can then sending the .pcap files to @TimChang would be helpful.
Message 78 of 104
SillyMo
Tutor

Re: XR700 Constant Issues with DHCP

So the issue has now replicated itself over to my XR1000.  This is beyond frustrating.

Message 79 of 104
serial_killer69
Aspirant

Re: XR700 Constant Issues with DHCP

So, I just want to report that I'm having these exact same problems on a XR700.

I've been having problems for several months, but it has been tolerable, now since the beginning of the year I've been building a "smart home" and I've been adding several wifi controllers and devices, and I've been having problems of devices not beeing reachable all month, but just today, most of my devices simply stopped being able to join the network, let alone adding more.

I've been now adding Address Reservation to most of my devices, the ones I can find Mac addresses, and those seem to be mostly working, but still cannot add new devices... NETGEAR, PLEASE FIX THIS!!

BTW, I was on version V1.0.1.38 when the "sh*t hit the fan" and I stopped beeing able to join the wireless, but since reading this thread I've upgraded to the 3.0 Beta "V1.0.1.34_Dumaos3.0_6" and it's still the same....

Model: XR700|Nighthawk Pro Gaming Router
Message 80 of 104
Netduma-Liam
NetDuma Partner

Re: XR700 Constant Issues with DHCP

Sorry to hear that, that's very frustrating. 

 

Could you please confirm you've run through the same troubleshooting steps taken previously in this thread?

Message 81 of 104
Netduma-Liam
NetDuma Partner

Re: XR700 Constant Issues with DHCP

Sorry to hear that! Did you perform a factory reset after upgrading the firmware? If not, could you please do that and let us know if this resolved the issue.

Message 82 of 104
Netduma-Liam
NetDuma Partner

Re: XR700 Constant Issues with DHCP

Could you please provide as much detail as possible about the issue you're experiencing as well as any troubleshooting steps you've taken so far?

Message 83 of 104
ShadowMelt
Apprentice

Re: XR700 Constant Issues with DHCP

I tried every troubleshooting step and I really do believe this router can't handle so many devices connecting to it all at the same time. Only way to fix it is to slowly connect each device almost one by one. Ring security and cameras I notice connect and reconnect throughout the day may cause the router not to issue ip addresses. When this happens I cut the power to half of the house and slowly turn on each breaker so each device can connect segregated from each other.

I had to give a good reason to buy this router and it fails like this since day one. It is embarrassing cause I really thought this router was going to give me and my family power to game and stream. Also it seems to max out at 450gbps wireless on 5ghz connection when my isp is 1gig. This I made another post for but non of the troubleshooting steps are working.
Message 84 of 104
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

If the WiFi issue is still a problem let us know in that topic and we can continue - you didn't respond to my last message there. Create a guest WiFi network and see if the devices really struggling to connect can connect that way. If they can then assign them a reserved IP in LAN Settings then try connecting them to the normal WiFi.
Message 85 of 104
ShadowMelt
Apprentice

Re: XR700 Constant Issues with DHCP

Yeah I did this and it still does it with guest and also reserved ips. It will work at first then out of nowhere some of the devices will not connect. So if I cut the power half of the house and wait 10 minutes then slowly cut the breakers on giving time between each fixes the issue everytime
Message 86 of 104
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

It sounds like too many devices all trying to make a connection at once causes it to slow down. How many devices do you have overall and what types of devices are they?
Message 87 of 104
ShadowMelt
Apprentice

Re: XR700 Constant Issues with DHCP

I would say at least 30 to 40 somewhere I got smart switches, cameras and xboxs and playstation.
Message 88 of 104
SillyMo
Tutor

Re: XR700 Constant Issues with DHCP

Of course, and to be honest I'm very tired of seeing this as a response to any issue with Netgear products.  I've had and supported many networking systems  (systems in general) and this is the only one that tells people this.  

Message 89 of 104
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

Thank you for the information, I understand the frustration. I've emailed the NG lead for the XR700 so they can have a look at this and figure out what is happening.
Message 90 of 104
ShadowMelt
Apprentice

Re: XR700 Constant Issues with DHCP

Thank you for responding and sending forward the issues
Message 91 of 104
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

@ShadowMelt just to keep you updated on the situation, they have a potential trial firmware that may fix the issue - they can't just release it though so are looking into a beta forum type deal. Will let you know when I have more info.
Message 92 of 104
ShadowMelt
Apprentice

Re: XR700 Constant Issues with DHCP

I will, only can do this kind of troubleshooting on weekends as there is high need for internet during the week.
Message 93 of 104
serial_killer69
Aspirant

Re: XR700 Constant Issues with DHCP

Sorry for disapearing, but I gave up and set the XR700 as a simple access point and I'm using my ISP router, and all my issues I've been having with DHCP went away, but now I have a 300€ paper weight being used as access point...

Yes i've done all the troubleshooting in this thread before giving up and yes I've reset to factory settings I don't know how maby times by now....

I will contact Netgear for a RMA if this is not fixed very soon.

Message 94 of 104
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

They're working on this for all the routers currently so I expect an update will be out quite soon to resolve this.
Message 95 of 104
serial_killer69
Aspirant

Re: XR700 Constant Issues with DHCP

What is soon? A week? A month? a year?! Because this thread is almost a year old and we've been reading a promissed updated fix for that long!

When will we have a solid reply?

Message 96 of 104
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

Take a look in the XR500 beta topic around page 18 onwards and you'll see Timchang the XR500 lead engaging with users on the issue and collecting data on this. It is a Netgear issue but they've already released a beta version that helps with it so once confirmed they can apply it to others.
Message 97 of 104
ShadowMelt
Apprentice

Re: XR700 Constant Issues with DHCP

Thanks for the info, it means a lot. I know cornovirus all that probably slow things down a ton. Hope we can get this fixed
Message 98 of 104
serial_killer69
Aspirant

Re: XR700 Constant Issues with DHCP

Any news on this?!

Message 99 of 104
Netduma-Fraser
NetDuma Partner

Re: XR700 Constant Issues with DHCP

Results on the XR500 are promising so far so once Tim has confirmed it's working they can port it to the XR700
Message 100 of 104
Discussion stats
  • 103 replies
  • 2720 views
  • 19 kudos
  • 13 in conversation
Announcements