Reply
Highlighted
Follower

XR700 DHCP issues

Hello everyone,

 

my XR700 router does disconnect the LAN devices after a lease change. I also read the thread about the XR500 with similar DHCP issues and i also have the xbox one x in stand by mode in the network. I really don't get why a 500 euro router has trouble with such a mandatory feature. 

 

allready tried the factory reset of the router and updates to the latest firmware but without succes. I do need to point out that the wifi keeps working perfectly the entire time. I have never experienced any issues with the wifi. 

 

Could this be a hardware related issue or do other people experience the same frustrating thing with this router? 

Any help would be greatly appreciated Smiley Happy

 

Thanks,

Bryan

Message 1 of 4

Accepted Solutions
NetDuma Partner

Re: XR700 DHCP issues

Hi Bryan, the instant on issue with the Xbox isn't just exclusive to the NPG routers. Other routers suffer as well and it's something NG are in communication with Xbox over in order to get a fix. Could you turn off instant on mode please and see if it's resolved?

View solution in original post

Message 2 of 4

All Replies
NetDuma Partner

Re: XR700 DHCP issues

Hi Bryan, the instant on issue with the Xbox isn't just exclusive to the NPG routers. Other routers suffer as well and it's something NG are in communication with Xbox over in order to get a fix. Could you turn off instant on mode please and see if it's resolved?

View solution in original post

Message 2 of 4
Highlighted
Guru

Re: XR700 DHCP issues

Also set a RESERVED IP address ON the XR router for your devices...


@id3athdealer wrote:

Hello everyone,

 

my XR700 router does disconnect the LAN devices after a lease change. I also read the thread about the XR500 with similar DHCP issues and i also have the xbox one x in stand by mode in the network. I really don't get why a 500 euro router has trouble with such a mandatory feature. 

 

allready tried the factory reset of the router and updates to the latest firmware but without succes. I do need to point out that the wifi keeps working perfectly the entire time. I have never experienced any issues with the wifi. 

 

Could this be a hardware related issue or do other people experience the same frustrating thing with this router? 

Any help would be greatly appreciated Smiley Happy

 

Thanks,

Bryan


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 4
Highlighted
Luminary

Re: XR700 DHCP issues

which FW version do you use now? v1.0.1.10 or?

Model: XR700|Nighthawk Pro Gaming Router
Message 4 of 4
Discussion stats
  • 3 replies
  • 1171 views
  • 1 kudo
  • 4 in conversation
Announcements