Reply
Highlighted
Luminary

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

how do I do that ? It shouldnt be too hard theres not much that can be done in WAN. what boxs need checked ? thanks

Model: XR700| Nighthawk Pro Gaming Router
Message 76 of 90
Highlighted
NetDuma Partner

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

It's in Settings > Internet Setup, need to change it at the top of the page
Message 77 of 90
Highlighted
Guide

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Hi Netgear staff. Any updates on the firmware?? I have to return this router before the return period runs out if you are not going to fix it. I was hoping for a quick fix from you since WAN drops issue on the XR700 is effecting so many people right now.

I read on the Duma forum that they created a fix and it’s now up to Netgear when it will be released.

 

For all I know, in its current state, this router is not working as it’s being advertised. 

 

Thanks

Model: XR700| Nighthawk Pro Gaming Router
Message 78 of 90
Highlighted
Guru

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Try downgrading to prior v20 FW as others said the that version works for them.

NG doesn't post when FW will be released. You'll need to keep an eye on the download page on there support site for it. 


@KyleK wrote:

Hi Netgear staff. Any updates on the firmware?? I have to return this router before the return period runs out if you are not going to fix it. I was hoping for a quick fix from you since WAN drops issue on the XR700 is effecting so many people right now.

I read on the Duma forum that they created a fix and it’s now up to Netgear when it will be released.

 

For all I know, in its current state, this router is not working as it’s being advertised. 

 

Thanks


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 79 of 90
Highlighted
Guide

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

I did downgrade already and it is working, but I lose new features like ping assist etc which were introduced in the newer firmware. So...

Model: XR700| Nighthawk Pro Gaming Router
Message 80 of 90
Highlighted
Guru

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

So then you'll have to either keep an eye out for new updates on the support site. Will be up to you if you keep the router or not. 

You might make contact with NG support to see if there is a beta version avialble is best that you can try for. 

https://www.netgear.com/mynetgear/registration/login.aspx

 

Good Luck


@KyleK wrote:

I did downgrade already and it works like as it should. But I lost new features like ping assist etc which were introduced in the newer firmware. So...


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 81 of 90
Highlighted
Guide

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Amazing! No response from NetgearMan Indifferent

Model: XR700| Nighthawk Pro Gaming Router
Message 82 of 90
Highlighted
Apprentice

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

I would recommend you try these options...

1. Use firmware v1.0.0.20 (this gave me stable WAN with only firmware load no resets required)

2. Load v1.0.1.8, reboot, admin factory erase, reboot & power off (wait 15), power on then hard reset followed by power off (wait 15),  power on and setup new config (this resolved my WAN stability issue with newer firmwares but only after erase, power off and hard reset sequence was included)

3. Use SFP+ port module vs native ethernet WAN port (this gave me stable WAN too -  I tried it because others said it worked)

4. Start a netgear case# (not here but with official product support) and have them walk through various sequences

 

 

Model: XR700| Nighthawk Pro Gaming Router
Message 83 of 90
Highlighted
Guide

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Over two weeks later. Still no update nor any kind of acknowledgement from Netgear😁

Model: XR700| Nighthawk Pro Gaming Router
Message 84 of 90
Highlighted
Tutor

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Hello

NETGEAR send me a beta firmware ans for the moment everything is ok. Finger cross !

And for information i don t have sfp adapter

Regards
Message 85 of 90
Highlighted
Guide

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Thanks, good to know but they need to release it to the general public already. 

Message 86 of 90
Highlighted
Aspirant

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Hey lately I've been getting a message when I start up dumaos "The R-app is not loaded yet, please try again in a minute."

Trouble is everytime I reload I get the same error... What the heck is this now?
Message 87 of 90
Highlighted
NetDuma Partner

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

That happens when something in the router is taking more than 30 seconds to start. In general, you don't need to worry about it, especially if you have just rebooted the router (wait 30 seconds and everything should be good to go)

Message 88 of 90
Highlighted
Aspirant

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Trouble is it never resets... it's happened the last few times I've started up dumasos... and it essentially never stops spinning. Any other suggestions?
Message 89 of 90
Highlighted
NetDuma Partner

Re: XR700 Periodic WAN disconnects (still) on latest v1.0.1.8

Try in an incognito browser, does it still not load then?
Message 90 of 90
Discussion stats
  • 89 replies
  • 3034 views
  • 18 kudos
  • 13 in conversation
Announcements