Reply

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

Jingaker
Guide

XR700 Problems with MedieServer (Firmware V1.0.1.10)

Hi,

Just got my new Router and it´s works great except the medieserver thats can´t show

the media at my LG-tv in a proper way.

When you use browse folder you got both folders and mediefiles at the same time

in the root catalog. With my old router I just got the folders that I share from the

router and the usb drive.

 

Are there someone how have the same problem or is this standard on Netgear routers.

Could It has to do with the new firmware?

Model: XR700| Nighthawk Pro Gaming Router
Message 1 of 12
FURRYe38
Guru

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

Are there any ReadyShare features with in the XR menus? Check to see if any are available and enabled...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 12
Netduma-Fraser
NetDuma Partner

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

Have you configured ReadyShare correctly on the router? Did you use this prior to the update?
Message 3 of 12
Jingaker
Guide

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

I hope so, attach a picture of the configuration. I have not used ReadyShare before because I had an Asus router before.

Routern.jpg

Message 4 of 12
Netduma-Fraser
NetDuma Partner

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

Can't see the picture as it hasn't been moderated yet. Can you upload to a service and link to the image?
Message 5 of 12
Jingaker
Guide

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

Message 6 of 12
Netduma-Fraser
NetDuma Partner

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

I think you'll need to tick the first box on the right hand side to local readyshare
Message 7 of 12
Jingaker
Guide

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

I have done that but still I have the issue left. What´s happen are that

when I open media on my tv and choose video and foto and click on

browse folder I got a mix of folders and files at the root level.

I expect only to get my folders that I have shared from ReadySHARE

in the root directory or is that only for Asus router and will not work

with Netgear routers?

Message 8 of 12
Netduma-Fraser
NetDuma Partner

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

It is a Netgear feature so I'm not too familiar with it. I would suggest contacting them directly by logging in here: http://support.netgear.com/ and creating a ticket or calling their support line.
Message 9 of 12
Jingaker
Guide

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

I will do that. Thank´s a lot for your help

 

/Johan

Message 10 of 12
Altsai
NETGEAR Expert

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)

did you also enable SMB 1.0?

are you able to find the files via SAMBA protocol? e.g., \\jingmedia?

Model: XR700| Nighthawk Pro Gaming Router
Message 11 of 12
Altsai
NETGEAR Expert

Re: XR700 Problems with MedieServer (Firmware V1.0.1.10)


@Jingaker wrote:

I hope so, attach a picture of the configuration. I have not used ReadyShare before because I had an Asus router before.

Routern.jpg



did you also enable SMB 1.0?

are you able to find the files via SAMBA protocol? e.g., \\jingmedia?

Model: XR700| Nighthawk Pro Gaming Router
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 1460 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E