Reply
Highlighted

XR700 SFP+ problems.

Hi, I have an XR700 Nighthawk router and an SX10 progaming switch. My PC has an Aqtion aqc 107 10g lan port. Ive Rma'd the netgear axm765 in hopes that it was the problem got a new one plugged it in the module did not work. It wouldnt show lights on the either the switch nor the 10g lan port on the mobo and locked up the router, not even the wifi would work. After Rma the same issue persisted. Rma'd the xr700 just plugged it in the lights come on on both the the 10g lan port on the mobo and the switch but no internet and no network detected the light for the 10g lan port on the router is not lit up. The statistic light says link down but the lights are lighting up. I have spent 2 weeks with Netgear support trying to solve this and I am puzzled, Im hoping someone has had the same problem and knows the solution for this. Any help will be great ful and thanks in advance. 

 

Zack.

Model: XR700| Nighthawk Pro Gaming Router, SX10| Pro Gaming Multi-Gig Ethernet Switch
Message 1 of 14

Accepted Solutions
Highlighted
Guide

Re: XR700 SFP+ problems.

Hi Strykewave in regards to the 10GB connection my friend and I both have an Xr700 and we had lots trouble getting it to work.

 

The XR700 should automatically pick up the 10gb connection, the only thing we had to change for it to be noticed and work if by the following steps.

 

1. In XR700 got into internet settings;

2. Under "SFP+ Module Dection": Change that from auto to "DAC mode only"

3. Now the 10gb light should be on the XR700 providing you have a AXM765 Transceiver pluged into the 10Gb port.

Link: https://www.netgear.com/business/products/switches/modules-accessories/axm765.aspx

Once Done

Got into Monitoring in the XR700, then statistics and you should see data flowing in the SFP+ section

 

See attached photo for your records hope this helps u mate.

 

Kind Regards,

 

Dogga

 

 

 


@strykewave wrote:

Selected games console under traffic prioritization and the red light came on. Although its pc i dont care as long as it works. Now on the the 10g issue.


 

View solution in original post

Message 12 of 14

All Replies
Highlighted
NetDuma Partner

Re: XR700 SFP+ problems.

Have you changed in Settings to use that port properly? I believe it's in Internet Setup
Message 2 of 14
Highlighted

Re: XR700 SFP+ problems.

Yes I have tried to change the 10g sfp+ setting it does not detect the axm765 plugged in. That is a wan setting. I am going from the cm1000 to the netgear xr700 yellow port from the 10gsfp+ port with axm765 to nighthawk 10g switch from the 10g switch to my 10g nic on my computer. I have tried hooking straight to the computer as well. Still not detected although the data lights light up on the switch and the computer. The light on the 10g setting for the router does not light up.

Message 3 of 14
Highlighted
NetDuma Partner

Re: XR700 SFP+ problems.

The settings/hardware are not my strong point as we focus on the DumaOS side. So I would usually recommend you contact Netgear support but doesn't sound like you've had much luck.

Have you done a factory reset and then set up from scratch once you've gone through the Setup Wizard?
Message 4 of 14
Highlighted

Re: XR700 SFP+ problems.

Yes I have attempted to reset to factory during installtion i have rolled back drivers etc. I am currently on 1.0.1.8 the latest software. I called Netgear again and Im waiting to hear back from a Level 2 tech again. IDK. Im at a loss. 

Message 5 of 14
Highlighted

Re: XR700 SFP+ problems.

I do have a question for you though. When I play Leauge of Legends i get strange hitching in game. I cant move my character for a good 4 seconds or so then all of a sudden i can move again it happens every match 2-3 times a match. If i disable the Duma OS games selection in the QOS bottom left box it seems to go away. Any suggestions? 

Message 6 of 14
Highlighted
NetDuma Partner

Re: XR700 SFP+ problems.

Okay well hopefully you'll hear back, keep us updated and I'll have a think about what the issue could be.

Thats odd because that option should actually prioritize your game, does the red light appear to indicate it's being prioritized when turned on? Do you also have Anti-Bufferbloat set to 'Always'/'When high priority traffic detected' with the sliders lowered (we recommend 70%)?
Message 7 of 14
Highlighted

Re: XR700 SFP+ problems.

Yes that is correct the weird thing is its the only game that has the issue, I play Pub g Ring of elysium,  and Dayz all online games with no issues. 

Message 8 of 14

Re: XR700 SFP+ problems.

The red light is not on for high priority traffic when i play.

Message 9 of 14
Highlighted

Re: XR700 SFP+ problems.

Selected games console under traffic prioritization and the red light came on. Although its pc i dont care as long as it works. Now on the the 10g issue.

Message 10 of 14
Highlighted
NetDuma Partner

Re: XR700 SFP+ problems.

You actually found the workaround, good job!

Message 11 of 14
Highlighted
Guide

Re: XR700 SFP+ problems.

Hi Strykewave in regards to the 10GB connection my friend and I both have an Xr700 and we had lots trouble getting it to work.

 

The XR700 should automatically pick up the 10gb connection, the only thing we had to change for it to be noticed and work if by the following steps.

 

1. In XR700 got into internet settings;

2. Under "SFP+ Module Dection": Change that from auto to "DAC mode only"

3. Now the 10gb light should be on the XR700 providing you have a AXM765 Transceiver pluged into the 10Gb port.

Link: https://www.netgear.com/business/products/switches/modules-accessories/axm765.aspx

Once Done

Got into Monitoring in the XR700, then statistics and you should see data flowing in the SFP+ section

 

See attached photo for your records hope this helps u mate.

 

Kind Regards,

 

Dogga

 

 

 


@strykewave wrote:

Selected games console under traffic prioritization and the red light came on. Although its pc i dont care as long as it works. Now on the the 10g issue.


 

View solution in original post

Message 12 of 14
Highlighted

Re: XR700 SFP+ problems.

As soon as I get home I’m trying this. If it works I’ll need your address to send flowers or strip o gram whatever you prefer.
Message 13 of 14
Highlighted

Re: XR700 SFP+ problems.

Thank you Dogga, this solution has worked and is working properly. Great work and thank you.

Message 14 of 14
Discussion stats
  • 13 replies
  • 2680 views
  • 6 kudos
  • 4 in conversation
Announcements