× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: XR700 r-apps not loading

Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

I think it would be beneficial if you could create a new topic for and include screenshots of all the Device Manager (tree and table view so I can see all the devices you have and how they are connected), the full QoS page and the Geo-Filter page how you have them setup at the moment. As well as also the Internet Setup page and WAN page from Settings. Then I can have a look and see if there is anything that could be done differently.
Message 76 of 136
Aardappel
Tutor

Re: XR700 r-apps not loading

@Netduma-Fraser I've encoutered the same problem

Can you send me the hotfix too? 

 

Cheers in advance.

Model: XR700|Nighthawk Pro Gaming Router
Message 77 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

@Aardappel sent in PM.
Message 78 of 136
SubRetro
Tutor

Re: XR700 r-apps not loading

 

 

I have been searching on the internet and come across the forums here as I to have the same exact issue that others are experiencing when loading up the R-Apps. It appears to work for a bit then it stops and I get the error of telling me to give the R-App a minute or 2 to load. I end up rebooting the router and it works for a few but then right back to the same issue. Looking ast the element inspection on it it looks like it is making a call out to netdumas website and failing everytime. I am running the latest .20 FW but I see now there is a hotfix that addresses this is it not? Let me me know.

Model: XR700|Nighthawk Pro Gaming Router
Message 79 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

Message 80 of 136
SubRetro
Tutor

Re: XR700 r-apps not loading

So far it appears to be stable. I will keep beating it up a bit. 

Message 81 of 136
SubRetro
Tutor

Re: XR700 r-apps not loading

Just wanted to provide an update. So far the R-Apps and other menus appear to be working as intended without getting the errors that was mentioned previously. I will keep working with it and circle back on Monday.

 

One thing I did start playing with and noticed wasn't working was the Site content blocking. Basically if I put in a keyword such as "playboy" or www.playboy.com, it blocks wireless devices but wired devices don't get blocked. I can certainly move this into another support case and forum post if needed I just wanted to mention it in the event it was FW related. I am just looking for good parental security. Thanks again for your help.

Model: XR700|Nighthawk Pro Gaming Router
Message 82 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

That is great to hear! I am surprised at all to be honest that worked as that feature only works for HTTP and most sites now use HTTPS. I would look into using DynamicDNS which you can use with the router to provide some parental security.
Message 83 of 136
SubRetro
Tutor

Re: XR700 r-apps not loading

Any good DynDNS provides that would work? Would it be worth it to look at Circle? Maybe Cisco Umbrella?

Model: XR700|Nighthawk Pro Gaming Router
Message 84 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

I haven't used DDNS myself in a parental capacity so I couldn't say exactly, comes down to whether you want something free/paid and what they can each offer compared to your needs.
Message 85 of 136

Re: XR700 r-apps not loading

I went from using version .22 to .24 and the R apps load but i cant get into the Device Manager now. i have auto updates turn off and manually updated to the linked version. I need to get into my device manager to delete some old items that are no longer connected.

Message 86 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

Did you do a factory reset after the upgrade? If not it's generally recommended to do that after an update to ensure no legacy issues carry over from previous firmware.
Message 87 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

In game ping back to a steady 50-80ms with the xr700. I been checking it for a week even in geo filter with spectating mode enabled with 100km selected my ping is 50-80 the circle can be the entire world or circled just my state and the ping is still 50-80ms. Xfinity gateway modem with out the xr700 0-15 ping. Let the excuses begin.
Message 88 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

O and it’s doing it on Xbox one and pc for some reason.un hook your router right back to 0-15 ping it’s unreal how falsely advertised this is.
Message 89 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

In game ping will always be higher because they add things like processing delay, all games have it but not all include it in the ping calculation. That is why it is better to focus on what the Geo-Filter says at it is the ping direct to the server which is what you can control. No router would add ping unless there was an issue with the ethernet cables or bad settings. If you make a new post detailing your setup and your settings we can try to sort it out.
Message 90 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

So my Xfinity doesn’t add “delay”? That sounds crazy every game I play in my Xfinity router 0-15 ping. Every game on your router 1 game 0-15 ping 30 games 50-80 ping. I have 4 cat 6 cables and close to 10 cat 5 cables I already changed the cables multiple times on the phone with level 2 support. They seen this happen real time connected to both routers remote access. They screen shot it on both routers Xfinity gateway three games 0-15 xr700 same 3 games same wires 50-80. Also on multiple firmware versions. They looked at my settings as well all my settings are fine. Again geo filter with the world circled 50-80 ping geo filter with just New Jersey circled 50-80 ping. Again Xfinity router 0-15 every game anytime of day. Anyway you can remote access so you can see for your self and we can just confirm this is A pos and does not lower your ping. $500 paper weight.
Message 91 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

I was just explaining the difference between in game ping and Geo-Filter ping, so for support purposes it would be better to go from the Geo-Filter ping. I don't have access to the support Netgear has given so if you can provide those details/screenshots in a new topic can give my advice.
Message 92 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

OK I told Netgear I was talking to you when they had remote access on my PC I even brought them to the site to show all the back-and-forth and what we have gone through. They told me they are the top-tier best of the best with their engineers because that’s who I was working with they also said disregard what I was being told on here because there is a real issue with the firmware and it’s causing all kinds of issues including this high ping. What I don’t understand is they know all the stuff and they know all these issues exist but they still haven’t put out a firmware update in 4 months. Absolutely ridiculous if you ask me
Message 93 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

I'm not aware of any specific firmware issues that would cause high ping - unless they know something we don't. We (Netduma) made DumaOS which is why I've requested the information and screenshots from you as if there is something amiss I will spot it.
Message 94 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

Should I send the pics to your inbox? Also take a pic of every setting on every page?
Message 95 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

If you could just make a completely new topic with all the information about what is happening etc. More screenshots couldn't hurt so if you want to do that but primarily Device Manager (table and tree views), QoS, Geo-Filter and Internet and WAN Settings pages to start with. By making a post it allows other users to help if they can as well as my other colleagues to continue to help.
Message 96 of 136

Re: XR700 r-apps not loading

Hey, its been a couple months since this reply. DO you guys have an update for us on this? Still happening for me.

Message 97 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

Bro still happing here too they are doing nothing at all just a hot fix that only work for some people. Then you gotta repeat every step you have done over and over go look at this thread and see how many times I had to repeat my self and still got no help and I’m in the same spot with this garbage xr700. I pay for gig speed and with this router hooked up I can’t break 600 mbps also that’s with qos geo filter unpn everything shut off with a cat 6 Ethernet connection it’s a joke. I have tons of photos but surprisingly they won’t post I keep getting a error outlined in red go figure.
Message 98 of 136

Re: XR700 r-apps not loading

Pretty frustrating but not surprising given Netgear's awful support. I reached out to DUMAOS we'll see if they have any response, but I doubt it given that this issue has been going on for quite some time now. if they could have fixed it they would have by this point. Ridiculous...
Message 99 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

I have said it before bro it’s a $500 router that’s mad money we should all come together and get a class action law suite man they are selling to this a day a item they know is not working and they are not fixing it. I been on these forms and I have been in contact with Netgear about this since October bro it’s fu*king March they are not doing a thing but they got that money.
Message 100 of 136
Discussion stats
Announcements

Orbi WiFi 7