× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

XR700 r-apps not loading

SolidusGhost
Aspirant

Re: XR700 r-apps not loading

Hello There, would it be possible to get the hotfix as well? I am having the same issue as described on this thread.

 

Regards.

 

 

Model: XR700|Nighthawk Pro Gaming Router
Message 51 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

I've sent you the hotfix so hopefully that will resolve the issue.
Message 52 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

So your advice to everybody is do the stupid hot fix which clearly still did not fix my issue my router has been unplugged in the box for over two months I was promised by duma os and I was promised by Netgear that you were working very closely together to come out with a new update to fix this issue. I have been told countless times please be patient we’re working on it we’re fixing it we’re coming out with an update and you were doing nothing but lying to the public. I did every single step you people told me to do I did every single step with Netgear level two support they have documented over eight hours of data they got from the router with remote access over a seven days span. So the new advice is put this hot fix on there hopefully it works if it doesn’t then they made out with $500 who cares.
Message 53 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

Did you perform a factory reset after applying the hotfix as that is recommended. We're not throwing it out and just leaving it at that, if it still isn't resolved then we'll keep working on it. There is also another firmware for a security fix that would encompass this fix as well so I would advise upgrading to that anyway https://kb.netgear.com/000061714/XR700-Firmware-Version-1-0-1-24-Hot-Fix
Message 54 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

You obviously already know the answer to your own question if you go back and you read the 55 comments you will see every piece of troubleshooting was done yes for the ninth time that I’ve been asked if I reset after the update yes yes yes yes I did I absolutely did I won hundred percent did I don’t know how many other ways I can say yes. I’m also on replacement number 4 XR700. Again they told me back in November you were coming out with an update your company told me in November and December over 25 times you were working on the update to be patient it would be out before Christmas now here we are going into March and you guys still have no idea what you’re doing or what’s going on that should’ve literally tell every customer on this form that you guys don’t give a **bleep**.
Message 55 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

We will keep working on the issue as the hotfix hasn't worked for everyone. Most likely DumaOS 3.0 will come first and so should be resolved once that is released.
Message 56 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

Let me ask this question in all seriousness I’ve been trying every single day for about two hours a day playing around with all the settings and still nothing has worked. Myself and Netgear today with remote access tried the hot fix again multiple factory reset restored settings we even did it with factory reset not restoring settings still no luck. One of the major problems no matter what I said to Geo filter range even if I turn the Geo filter range off My ping for modern warfare or fortnight is always over 50 60 even 70. Even if I said the G arrange to 500 miles I still have a high ping 50 60 70. I will occasionally have 1 outta 30 games 20-30 ping. If I unhook this router and hook up my Comcast router or my R9000 router my pain is always between 15 and 30 never seen it go over 30. As soon as I hook up this XR700 I for some reason cannot keep my ping away from 50 60 70. I’m even having issues where I see a jump in to 700 at times in a video game. All settings were quadruple checked by level III support engineers from Netgear and was told countless and numerous times the settings are perfectly fine I am on my third RMA xr700. Some reasonable help would be nice and please for the love of God read all the comments and responses before asking me the same question 35 times I would greatly appreciate it.
Message 57 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

It's hard to keep track of what has been suggested to who when we're trying to support multiple people in one topic. Perhaps it would be best to make your own topic and we can focus on you easier.

What is your exact physical setup? Are there devices connected to the comcast router instead of the XR router? What are your bandwidth speeds? What QoS settings are you using?
Message 58 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

A majority of these responses are for me so it wouldn’t be hard to go back and look at what I wrote and what I did. But I have Comcast Gig internet, ps4 pro Xbox one x 2 Nintendo switch’s (and yes I chanced the device names on both Nintendo switches). I also have two gaming pc’s. My ps4 pro is the main go to system hook up through Ethernet also port forwarded and dmz. Nat type is open. IPv6 enabled. Unpn enabled. I have tried every firm ware Version with a factory reset after install and also Netgear has done every single setting with me multiple managers with remote access level two support. I enable Geo filter and set a range to the game I am playing. No matter what I put the geo filter range if I play fortnite then my chat to any one does not work at all in filtering mode. Only way any chat will work is if I put it in spectating mode and that defeats the purpose of having Geo filter on and this is all on my ps4 and or Xbox. Only fortnite chat won’t work again on any mile 0-1 million in filtered and the ping is always 50-60-70. Call of duty modern warfare chat always works no matter what mike I set the range but agin the ping is always 50-60-70 if not higher. Again if I in hook the XR 700 and use my comcast router or my R9000 my ping is always 15-25 any game I play all chat functions work in fortnite. When I use the xr700 router my comcast modem is on bridge mode by the way. Also these problems are not new Netgear has known about these issues since the day I got the XR700 months ago as well as this form. I’ve posted on several forms and talk to you and a couple other guys and it’s always the same group of people who ask the same questions over and over LOL it’s just really annoying.
Message 59 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

By using port forwarding, UPnP & DMZ you run the risk of port conflicts which could have adverse affects like ping rising. Disable all apart from UPnP to start with please. Also disable IPv6. Fortnite chat is this with people who are in your party? Have you added them to the Geo-Filter allow list? Where are you looking at the ping on the Geo-Filter or in the game? What is your ping if you do speedtest.net with no other devices connected?
Message 60 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

First if I run just you and p.m. First if I run just unpn When I play on Consol and my kids are playing we always run into an issue where a consul is strict or moderate because they’re trying to use the same ports at the same time I tried every work around this with level two support on remote access and there was nothing that can be done besides using unpn and port forwarding. The fortnite chat never works with friends or anybody my actual mic button is gone when the Geo filter is turned on again with a mile from zero all the way to 1 million it does not matter the only way my mike will pop up is if I put the Geo filter to spectating mode and fortnite is the only game that does it. I even tried adding friends to the allow list but every time I turn my system off or restart the game it makes me Rhiannon and before you ask they have a static IP so there’s no reason it should be doing that it does it with any friends in any region from Florida to California. My ping when I do a speed test is 8 so it really doesn’t make much sense for every game I get into to have a ping 50-60-80 or even higher and that’s not me joining friends or anything that’s just a public server every single time. I think it’s pretty safe to say the software has major flaws.
Message 61 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

In WAN Settings change NAT from Secured to Open, that should resolve the NAT issue. There must be something blocked on the map then if it is doing that, are you zoomed out of the map, can you see anything being blocked at all? If you can all you need to do is add it to your allow list. After you've added them and then add them again does another entry for them appear or are the IDs the same and so has the name you gave it previously?

Saturate your connection with streams/downloads while following this guide and changing Anti-Bufferbloat until you find percentages that lower your ping/keep it as stable as possible http://support.netduma.com/en/support/solutions/articles/16000074717-how-to-test-your-internet-ping
That should help with the ping issue.
Message 62 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

I forgot to mention that under WAN it’s open already I always keep that open. Also when I zoom in nothing at all is blocked. And I checked last time I had this issue months ago you guys said make sure the id is the same and they have a static ip. The id is always the same and they have the static ip. It would be nice if duma os can remote access my pc so they can see how bad this router really is for a streamer/ gamer.
Message 63 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

Could you provide screenshots of the QoS and Geo-Filter please? Geo-Filter when you're trying to join a friend who you've previously added if possible. Completely zoomed out as well please.
Message 64 of 136
ShadowMelt
Apprentice

Re: XR700 r-apps not loading

Just today and my wifi and lan is real slow this router has been amazing but until today I'm getting r apps not loading I dont know if that causing but it seems to be same as this post. Tested modem and I'm getting 450mbs but wifi and line I'm getting 22mbps just yesterday it was functioning like normal but now today everything went downhill
Model: XR700|Nighthawk Pro Gaming Router
Message 65 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

Since it is the first time it has occurred I would suggest just giving it a reboot from the interface, it may just be that is all it needs.
Message 66 of 136
ShadowMelt
Apprentice

Re: XR700 r-apps not loading

I have done that a lot trust me normally I dont use forums as a last resort normally I figure this out but this is getting nuts
Message 67 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

Bro the last three days with this router has been the most frustrating and annoying time of my life. I have had Xfinity here they rewired my entire home the drop to my house and they told me that is not the issue but just to reassure me they would do it. I pay for gig speed 1gig down 50mb up. My speeds are coming in between 20 down and 20 up to 500 down 42 up. I called Netgear we literally put every software version on this router did a factory reset after we upgraded it even did factory settings and still no luck with the speeds. I have arris SB 8200 docs is 3.1 modem plugged directly into that I am getting 1.2 gigs down and 48 up. Going through your router with every single software version including the hot fix version my router is super unstable disconnecting me from the Internet constantly disconnecting every gaming device constantly. The Geo filter is completely on usable any time nothing is enabled with my Xbox or PlayStation that I can’t even connect to a server even if I open it up the size of the world I know we’ve been through this 15 times but I still haven’t gotten an answer I think it’s time maybe everybody that owns these routers that he’s getting nothing accomplished just files a lawsuit and they may be able to do something. It is absolutely pathetic I am on my fourth RMA foR a xr700 and absolutely nothing has been done to fix any of my issues I sit here every day with Internet that I pay $110 a month for and can’t even utilize it I literally have to use my neighbors Wi-Fi name to get stable Internet.
Message 68 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

@ShadowMelt In System Information on the R-App panel, in its options change the retry attempts to 5 instead of 3 and then reboot the router. Does that help at all?

@Hartsgrove I've not seen someone who has had so many issues with the router at once, given how many you have tried and that not everyone suffers all these issues at once I think there is probably some incompatibility with your setup that we can't detect. I would suggest you just return the router completely and then perhaps consider the router again after the 3.0 update if you wanted to try it again.
Message 69 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

No the problem is I’m a little bit smarter than most cities people and I don’t let you guys BS me. What is so unusual to Nintendo switch is to Xbox one X to gaming PCs for cell phones too smart TVs one laptop that’s on usual if that’s the case in this thing should be pulled from the market. I literally toy with this thing for hours every day. The Geo filter is the worst thing about this router because it never works even with an enabled you still get a high ping. I have side-by-side comparisons from this garbage XR700 and a free Comcast XB6 router modem combo and the pain is literally lower by 20 to 30 ms on a Comcast modem/router that is a joke. Your level two support access my router over 50 times and they literally said this is very casual compared to what we see and you’re saying it’s very unusual that’s how you can tell either you or Netgear have no idea what you were talking about. I have never seen a company tell customers for three months straight and update is coming to be patient you’re hot fixed it and work I also have a 1.22 firmware I got from the engineers that didn’t work and they themselves remote access and put it on there. I’ll get in touch with Netgear and advise them what you told me to return it and see what they say I guess that’s great advice when you sell a $500 product that doesn’t work or do anything it says it does. I can’t play a game of call of duty under 50 60 Ping Hook up my Comcast router/modem I’m down to 15 ping 20 ping? Makes no sense I’m not trying to be rude but enough is enough just own it the router was made to do things it can’t handle I don’t have nothing special and 98% of the time time the only thing using internet at the same time is both Xbox’s and one pc.
Message 70 of 136

Re: XR700 r-apps not loading

CAn you send it over here as well pretty please....

 

Message 71 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

I'm not talking about the devices you have but rather ISP/modem/connection type etc. The Geo-Filter is designed to give you control over which servers you play on, by selecting the ones closest to you - unless the servers themselves have issues then the ping will be lower than a server the game may have chosen for you. If you have gone through all the optimal settings guides, as well as all of the things I have suggested and nothing is working for you then I can't think of any other settings changes at the moment. The very fact that the hotfix firmware that has fixed the R-app not loading issue for everyone else and not you is strange, that is why I think there is an outside issue that can't be determined unrelated to the router. The fact that you have gone through so much support and still it isn't working correctly means there are only two avenues that I can see. Either a new update will fix it which you would need to wait for, how long for I can't be certain - that is obviously my preference. However, I am thinking of your experience and the issues you have gone through which is why I suggested returning it and considering it again in the future once the update has been released. Obviously I don't want you to return it but something isn't right and if 4 routers haven't worked then there is something going on - either a specific firmware issue seemingly more affecting you than anyone else or setup, hence my two suggestions.
Message 72 of 136
Netduma-Fraser
NetDuma Partner

Re: XR700 r-apps not loading

@Basil, I've sent you a PM with the firmware.
Message 73 of 136

Re: XR700 r-apps not loading

thank you

Message 74 of 136
Hartsgrove
Apprentice

Re: XR700 r-apps not loading

OK I think the emails might’ve got twisted up from all the aggravation and frustration. Netgear gave me a software version 1.22 that seems to be more stable with keeping me connected online. The one you gave me the 1.24 the r apps is fixed But it keeps dropping Internet connection and I have a super high paying no matter what game I play and Geo filter doesn’t work at all.but it keeps dropping Internet connection and I have a super high paying no matter what game I play and Geo filter doesn’t work at all. If I turn Geo filter on and make the circle as big as a globe I can’t even load into a game of fortnight or call of duty in filtered mode if I turn off filtered mode and putting on spectating it still don’t work with the circle open as wide as the globe. If I delete my Xbox out of the Geo filter all my games work but the thing is high 50-60-70 and the game is lagging. That’s all mom on the 1.24. The 1.22 has the same geo filet problems but it Stays connected online longer. I’ve had Xfinity here so many times and they have cleared their side they give me a written letter indicating if they come back they have to charge me a fee because there’s nothing wrong on their side.So long story short the 1.24 that you sent me did fix the r apps I sent you and another duma os guy a privet message but it only fixed the f apps issues not the geo filter and random disconnects.
Message 75 of 136
Discussion stats
Announcements

Orbi WiFi 7