Reply

XRM570 IOS application not showing devices

Klundy756
Aspirant

XRM570 IOS application not showing devices

Anybody willing to help me? Apparently Netgear support is not. After going onto the Netgear Nighthawk IOS app chat interface for "support" on my XR570 mesh system, I was told that they were not qualified to help me, so I was transferred to another individual on the chat, who then told me that I would have to be transferred to another individual. And then that individual told me that it would be better if I called and did not transfer me through chat. So I called, waited 5 minutes on hold to talk to someone for them to tell me that they could not help me, so I got transferred to another individual who said they were in the wrong department, so I got transferred to YET ANOTHER INDIVIDUAL WHO TOLD ME THEY WERE NOT EXPERIENCED TO HELP ME, so I got transferred to ANOTHER INDIVIDUAL who was in the Nighthawk program (at this point I have been on the phone with Netgear "support" on hold for 25 minutes and talking to multiple individuals for only 5 of the total 30 minutes). The call "hangs up" when he put in my case number. I am not exaggerating on this process. I did not get a call failure on my side and i'm sure the telephone systems at Netgear did not fail. He did not ask for my phone number to call me back in case of a phone call drop, like the other 50 individuals I talked to previously. So after 30 minutes, I talked to half of the employees at Netgear to realize that they all told me they were inexperience with the Nighthawk router, and the one guy I got a hold of, the call "failed". I would be more than happy to talk to a Netgear representative from the parent Netgear company, not a third party customer support affiliation.

I am having problems with devices showing up on the Nighthawk IOS app. It shows up for the EX7700, but not the XR500. If I go to the network map, click on the EX7700 -> device manager, it shows the devices connected to the EX700. If I go back to the XR500 -> device manager, it only shows devices from the EX7700. If I close out of the app and go back to the XR500 devices, it says "the action was failed." I have seen threads since mid-2019 of this happening. I have been on calls with customer support about other things with this router, and have had to factory reset and was told this would fix the issue. It did not that time, and I factory reset again last night, and it did not fix the issue. Firmware is current on all devices, including the new DumaOS beta firmware (hoping that would fix it). I have had a LAN port cut out on me, my EX7700 has said 2.4ghz is connected, yet you get zero connectivity when you connect to the EX7700 (I would of had to take off smart connect and only connect to 5ghz for the EX7700 to work, but I want further connectivity distance). Luckily, the latter issues were fixed after a simple factory reset. I have never had to factory reset a router so many times, especially for a $400 price range product. I apologize in advance for my rambling frustrations, but I need help and I have no idea where to go to get it.

Model: XRM570|Nighthawk Pro Gaming Router and Mesh WiFi System
Message 1 of 6
Netduma-Fraser
NetDuma Partner

Re: XRM570 IOS application not showing devices

We (Netduma) didn't create the app so may not be a lot of help here. I suspect if you connected to the XR WiFi directly - excluding the WiFi from the extender then the devices would show up correctly, is that the case?
Message 2 of 6
Klundy756
Aspirant

Re: XRM570 IOS application not showing devices

 


@Netduma-Fraser wrote:
We (Netduma) didn't create the app so may not be a lot of help here. I suspect if you connected to the XR WiFi directly - excluding the WiFi from the extender then the devices would show up correctly, is that the case?

@Netduma-Fraser  Thanks for the quick response and I appreciate your outreach.

That is not the case. 

I unplugged the EX7700, waited about 5 minutes, deleted the Nighthawk app from my iphone to redo the connection process with the app and the XR500, rebooted XR through DumaOS admin tab, reinstalled IOS app and connected to the XR...still got an error message that says no devices are showing up. It will not even show my computer that is connected via LAN directly to the XR(all of the XR devices are showing in your DumaOS device manager on web). I’ve thought about factory resetting XR, setting up the XR without the EX7700; however, when I change my SSID settings, the EX7700 SSID won’t change and I won’t have access to the EX7700 at all unless I connect, change my wireless settings, and then disconnect the EX7700, creating the exact same problem I just tested (I guess I could factory reset the XR500 all over again to be able to utilize the EX7700 after I see if devices will show only configuring the XR)... 


Model: XRM570|Nighthawk Pro Gaming Router and Mesh WiFi System
Message 3 of 6
Netduma-Fraser
NetDuma Partner

Re: XRM570 IOS application not showing devices

If you're able to put the EX in AP mode instead of extender mode then I would suggest doing the reset as you said and setting up as an AP and see if that works.
Message 4 of 6
Klundy756
Aspirant

Re: XRM570 IOS application not showing devices

@Netduma-Fraser Nothing. I still got "the action has failed." for the XRM wifi devices while the EX was configured in AP mode. I also tried with the EX AP powered off as well.  I am starting to conclude that the Nighthawk IOS app will be useless for me. Any other suggestions? I'm stumped and wondering if there's some new specific firmware issue in the XRM570 mesh system for the XRM/EX that gives me this problem (I just bought it in July 2020). I saw a post where another user was having the exact same problem with the EX7700 connected, but that was way back in 2019 and no solution was posted. It baffles me that the XRM LAN devices won't even register. Glad it's not a huge problem, but it does bug the crap out of me.

Message 5 of 6
Netduma-Fraser
NetDuma Partner

Re: XRM570 IOS application not showing devices

Okay that's annoying, not sure why that is happening. You can try upgrading to the beta for the XR500 but that probably won't help. https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/bd-p/en-home-beta-npg-duma
Message 6 of 6
Discussion stats
  • 5 replies
  • 707 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E