Reply

Xr500 wifi on only one lan port

Oldmannow
Follower

Xr500 wifi on only one lan port

Was in storage a few months and before using I manually updated to the latest firmware.  I can only get internet on one lan port at a time and wifi works fine.  Plug my decktop into any port and works, but if I try to add my phone or another computer, router displays an amber light and laptop says "no internet".  Phone has dial tone but cannot receive calls.  Hope someone can help. Tried resetting a few times but acts the same.

 

Thanks, Bob

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 3

Re: Xr500 wifi on only one lan port

Hard to unravel that information dump. Too much going on.

 

What has this got to do with your router?

 


@Oldmannow wrote:

Phone has dial tone but cannot receive calls. 

 


This bit is stuck in the middle there:

 


@Oldmannow wrote:

router displays an amber light and laptop says "no internet". 

 


Maybe that is the key detail. The rest is just distraction.

 

It may help to reboot the whole network in the right order.

Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it connect.
  • Turn on computers and rest of network.

 

You might get better and quicker replies, and find other answers, over in the appropriate section for your device:

Nighthawk Pro Gaming Routers - NETGEAR Communities


Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3
Netduma-Fraser
NetDuma Partner

Re: Xr500 wifi on only one lan port

What is your exact physical setup? Is the WAN port correctly connected to the modem?
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 464 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E