Reply
Highlighted

cannot access xr500 router

Hello, 

 

I just installed my xr500 router, which runs to a Arris DOCSIS 3.0 cable modem. 

I am online (clearly) but I cannot access the router's GUI. 

 

I tried 192.168.1.1 -  I tried www.routerlogin.com - all that happens is I get a blank white screen after I enter my credentials.. 

Actually, only the URL even prompts me for my credentials.... 

 

As I am typing this, I was trying to log in. I made "progress". Now it just stops at an all red screen. 
I tried clearing DNS, clearing browsing cache, i tried starting my browser, and the router's firmware is up-to-date. 

 

I now tried to reload the URL.. and I'm right back to the all white screen.. 

*I thought this was supposed to be the next 'top gun' router :/ 
So far, $300 not well spend. Please help. 


Regards. 

 

 

Model: XR500| Nighthawk Pro Gaming Router
Message 1 of 15
Highlighted

Re: cannot access xr500 router

Here is the screen it stalls at after I enter my credentials.. 


Model: XR500| Nighthawk Pro Gaming Router
Message 2 of 15
Highlighted
Luminary

Re: cannot access xr500 router

hi

 

Hope this is of help to you.......... it is not routerlogin.com but routerlogin.net I recommend flushing your browsers cache then try that address.

 

 

 

 

Hope that helps you.

Message 3 of 15
Highlighted

Re: cannot access xr500 router

flushed DNS and yes, my apologies. I meant .net

gateway address and routerlogin.net - neither works. 

Message 4 of 15
Highlighted

Re: cannot access xr500 router

www.routerlogin.net ---> enter credentials ---> get all white screen. 

*See attached file.. 

Note: every so often, I get an all, dark red screen. See previous attachment

Message 5 of 15
Highlighted

Re: cannot access xr500 router

Dang.. file didnt attach.. 

round 2

Message 6 of 15
Highlighted
Luminary

Re: cannot access xr500 router

are you trying to access via wifi or ethernet? I know theres an issue trying to login if you have a vpn running also just in case you have.

Message 7 of 15
Highlighted
NetDuma Partner

Re: cannot access xr500 router

Please try this:

 

  1. Turn off any VPN you have running
  2. Connect to the XR500 via ethernet to rule out your PC accidentally connecting to another WiFi network
  3. Go to routerlogin.net
  4. If it does not work, open Command Prompt on your PC
  5. Type in ipconfig and press enter
  6. What does it say your default gateway address is? 

 

Message 8 of 15
Highlighted

Re: cannot access xr500 router

-No VPN open.
-Connected to my homes SSID.
-My gateway is 192.168.1.1 and I'm obtaining DHCP leases successfully within the proper subnet.

I don't see how direct connect will help in this case because I'm already connected to the correct network, but I can try I supposed....

Any and all ideas are welcome.
I bought this beast of a router specifically for the QoS functionality and other options it offers.

Regards.
Message 9 of 15
Highlighted

Re: cannot access xr500 router

Hello, 

 

Thank god I have hardwired Ethernet running to eevery room in my house!

I tried a hardwired connection to the router and I was able to login

 

However, this is not ideal as (per the way my house is set up, this PC needs to be wireless or I have Ethernet running across the bedroom door and the wife gets mad) I would like to be able to access the dashboard wirelessly. 

 

Interesting things I saw... 
- when I attempted to login the first time with the wire, it gave me a pop-up that said "another user is currently logged in" (or something similar, basically stating that there was a session open already) so it was recognizing my PC when I was wireless. 

 

- the second attempt, back to the "white screen" issue. 

 

- 3rd attempt worked, but it gave me an error: "Uncaught ReferenceError: Chart is not defined"

 

- 4th attempt gave me the same error. 

 

-5th+ attempts work like a charm.. Almost seemed as if a serive / process wasn't loading. 

I am off to try to connect wirelessly. 
Wish my luck!

I'll update with the results. 


Regards

Message 10 of 15
Highlighted
NetDuma Partner

Re: cannot access xr500 router

Ok that's great news, that means we can isolate the problem. On Wireless, make certain you are definitely on the correct router (you would be surprised how often your PC can connect to another router, especially one it is used to connecting to).

 

If you are connected and it's not working, you might have put a static IP on your PC when you connect via WiFi so make sure you turn it back to automatic,

Message 11 of 15
Highlighted

Re: cannot access xr500 router

Ok, this is resolved. 


The fix was to hardwire into the router first and keep loading the dashboard until it loaded correcty? 

Obvisouly there is a more detailed, underline reason why this router was acting like this.. 

I am on the latest code (v2.1.1.0 I believe)... 

Curious if this was ever in issue on older firmware and maybe I hit a bug. 
I can't be the only one out there having this issue.. 

Anyway, I'm still open for any thoughts as to WTH happened. 

Message 12 of 15
Highlighted

Re: cannot access xr500 router

I "unlearned" all wireless networks besides my network and have only one interface enabled at a time with no static IP addresses configured. 

DHCP leases are working fine. 

Just sending this reply to rule out other possiblities so we can help others in a similar state. 

 

If I learn anything else or experience this issue again, I will update this ticket. 

Message 13 of 15
Highlighted

Re: cannot access xr500 router

Update...

The "rhythm" of this issue seems to be this -lets start from the point of me hardwiring in, getting connected, then I can connect wirelessly.. 
So, I power down my PC, I come back sometime later and repower on my PC. I can longer connect wirelessly. I have to repeat above steps.. 

Hardwire in, unsuccessfully load dashboard once, reload the page and get the prompt stating there is already a session do I want to continue and I click "yes" then nothing happens, I reload the page a third time and I'm in the dashboard..

NOW there is this issue when I try to enter the "device manager" tab:

"Unable to load: http://www.routerlogin.net/apps/com.netdumasoftware.devicemanager/desktop/device-tree.js?v=1.0.67&la..."

 

Also, my QoS tab WAS working this AM, now, it is not.. 
Sorry to sound bitter but $300 for a router and this is the firmware I get... Not happy about this. I tried to call netgear and was told this issue needs to be escalated to the "overhead" team, and there are no representitives that are able to help... 
This needs to be fixed! 

 

Please help asap and with whatever you can. 

Regards. 

Message 14 of 15
Highlighted

Re: cannot access xr500 router

Ok, this is now fully resolved. 

The issue was Avast antivirus. I didn’t see any log or message indicating me about the services being blocked. After disabling the antivirus, I was able to login wirelessly every time and each service in the dashboard now works perfectly as well. 

 

Thank you your assistance!

Message 15 of 15
Discussion stats
  • 14 replies
  • 3335 views
  • 1 kudo
  • 3 in conversation
Announcements