Reply
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

Share access is always been on and I’ve always kept the buffer lost to never. And my console is set up on it.
Model: XR500| Nighthawk Pro Gaming Router
Message 151 of 242
Highlighted
NetDuma Partner

Re: xr500 LAN ports sometime will stop working

That looks fine, what do you mean by seems slower? Do you get slower speeds?
Message 152 of 242
Highlighted
Guide

Re: xr500 LAN ports sometime will stop working

Well guys, Xmas is definitively coming...

 

I updated my XR500 to the new official firmware V2.3.2.40 and I can confirm that my LAN is OK for more than 48h (never happened before), even with the xbox in instant mode. So everything seems solved for me Smiley Happy

 

Well at least I hope because I can see now an ethernet device connected, unnamed and with an IP which is not the Xbox fixed IP I chosed... Unless the xbox changed the IP when upgrading the firmware, there's something strange here that I need to double check.

Model: XR500| Nighthawk Pro Gaming Router
Message 153 of 242
Highlighted
NetDuma Partner

Re: xr500 LAN ports sometime will stop working

Thanks for the update Eric. Fingers crossed good performance is maintained for you now

Message 154 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

So far my console has been working fine as well without it loosing connection. Since Saturday when I installed the new firmware. One thing I have noticed since installing this update is my speed are slower. I get 450 download and 25 upload from my isp. If I plug my console straight into the modem I get those speeds. But once I plug my router in. It goes all the way down to 150 and upload is 18. Drops a lot. Qos is on. Buffbloat is at 90 my console is the only one that is set up on it and I have it set to were my console gets more internet than the other devices. I also disconnected all other devices and only had my console and pc connected to the router and the speeds were still a lot slower. Around the 150 download and 18 upload on both devices.
Model: XR500| Nighthawk Pro Gaming Router
Message 155 of 242
Highlighted
NetDuma Partner

Re: xr500 LAN ports sometime will stop working

If you disable QoS do you then get full speeds (the option is in Anti-Bufferbloat's advanced options)? And are you doing this test wired?

Message 156 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

Yes doing all test wired. With qos off I get about 236 and still 18 upload. But straight from the modem I get 400 and 25 upload.
Model: XR500| Nighthawk Pro Gaming Router
Message 157 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

Which I’ve never had problems like this until I installed the new firmware
Model: XR500| Nighthawk Pro Gaming Router
Message 158 of 242
Highlighted
NetDuma Partner

Re: xr500 LAN ports sometime will stop working

Have you done a factory reset since upgrading? If not can you do so please to rule out any legacy issues from the previous firmware.
Message 159 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

This morning my wife turned on my console and said it had no connection so she restarted the router and she got internet again. This update sucks also and did not fix it.
Model: XR500| Nighthawk Pro Gaming Router
Message 160 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

Seanabong2200,

 

I know exactly how you feel, I had to find a solution out on my own, please try this in order:

 

Download this: http://www.downloads.netgear.com/files/GDC/XR500/XR500-V2.3.2.32.zip [2.3.2.32]
Install it onto your router (Settings > Administration > Firmware Update)
Once it's complete, perform a factory reset (Settings > Administration > Backup Settings > Erase)
Download this: http://www.downloads.netgear.com/files/GDC/XR500/XR500-V2.3.2.40.zip [2.3.2.40]
Install it on the your router (Settings > Administration > Firmware Update)
Reboot one last time (Settings > Administration > Reboot)

Set up your router

 

These steps above fixed my issue with the router disconnecting EVERY 24 hours.

Message 161 of 242
Highlighted
NetDuma Partner

Re: xr500 LAN ports sometime will stop working

Sean did you read my previous message?
@Hate, theres not much need to do a factory reset before an upgrade, you'd want to do it after but happy it resolved issues you were having.
Message 162 of 242
Highlighted
Guide

Re: xr500 LAN ports sometime will stop working

Well, the honeymoon with the new firmware is over. The lan didn't drop for 5 full days after the update, but it recently started to drop again every 6 to 12h Smiley Sad

 

Back to wifi again...

Model: XR500| Nighthawk Pro Gaming Router
Message 163 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

Mine also. And now when I restart the router sometimes I have to do it multiple times before it will see a internet signal from the modem. This router has been the worst investment. I’ve never spent so much time complaining about a product in my life. And all they do is go. Hmmm maybe this will fix it. Nope that didn’t let’s wait another month. Try your updates yourself before releasing them. There is tons of people with this issue. Put your console on instant on and install your firmware play some games and then test. But no that’s not a good idea let’s have the consumer go through all of the issues. So then they move on to another product. And whats worse is no one from netgear is on the netgear forums. All people from dumas. Doesn’t make any since.
Model: XR500| Nighthawk Pro Gaming Router
Message 164 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

Yeah when I did the update I factory reset. Had to factory reset twice honestly. Cause the routers geo filter wasn’t working after the first one.
Model: XR500| Nighthawk Pro Gaming Router
Message 165 of 242
Highlighted
Aspirant

Re: xr500 LAN ports sometime will stop working

Hi. I need help, my port 1 is not working. LED lamp is black, had 2 switch to port 2 to get internet. Have the latest firmware XR500 V2.3.2.40.

Have rebooted the router 5 times and it still doesent work.

Can you see status on ports in DumaOS?

Message 166 of 242
Highlighted
NetDuma Partner

Re: xr500 LAN ports sometime will stop working

Have you used different ethernet cables with port 1 to see if it's a faulty cable? If so take a look at port 1 and port 2 side by side, can you see any differences inside? If so it may be faulty. Just to check you haven't blocked the device thats connected to it have you? Yes in the table view of device manager you can see
Message 167 of 242
Highlighted
Aspirant

Re: xr500 LAN ports sometime will stop working

Hi. Yes, tried different cables and devices. Found under Settings, Monitoring, Statistics, LAN 1 (Link down).

I only used DumaOs 2 times when i first got XR500 and to day when i updated firware after i couldent connect to internet.

I saw in the table view that port 1 is connected but it doesent work, LED is still black and dead. Connected my tv, stereo and playstation to try and i dont have internet on port 1.

Message 168 of 242
Highlighted
NetDuma Partner

Re: xr500 LAN ports sometime will stop working

Okay sounds like a hardware fault, please contact Netgear here: http://support.netgear.com/ and start a ticket/call them and hopefully they'll either provide steps to resolve or issue a replacement if within warranty
Message 169 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

are you guys still trying to find a fix for lan ports dropping with instant on being turned on for consoles? or is that just a thing in the past?

Model: XR500| Nighthawk Pro Gaming Router
Message 170 of 242
Highlighted
Aspirant

Re: xr500 LAN ports sometime will stop working

Hi. Im still trying to fix the problem that i lose connection on lan 1. Sometimes it comes back and working. For the moment its dead.
Message 171 of 242
Highlighted
Apprentice

Re: xr500 LAN ports sometime will stop working

MR_smile that does sound like a hardware issue. I would call netgear customer support and if it still has warrenty they will send you a new one. Ive recieved three of these routers so far.. due to them thinking my issue to the lan ports all not working from instant on being turned on. which isnt the case it is something in the routers firmware causing my issue but seems they will never fix the problem.. in my case

Model: XR500| Nighthawk Pro Gaming Router
Message 172 of 242
Highlighted
Guru

Re: xr500 LAN ports sometime will stop working

If you haven't yet, open a support ticket here:

https://www.netgear.com/mynetgear/registration/login.aspx

 

Ask about an RMA. 


In mean time, if you need more ports, add on a external GB switch, i.e. NG GS305/308 series. 

 

Have you manually reloaded FW and then factory reset the router and setup from scratch? 

What devices do you connect to LAN 1? 

 


@Mr_smile wrote:
Hi. Im still trying to fix the problem that i lose connection on lan 1. Sometimes it comes back and working. For the moment its dead.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 173 of 242
Highlighted
Aspirant

Re: xr500 LAN ports sometime will stop working

Hello I have a xr500 I bought just hours ago and it seems the lan ports are not working. Plug in one of three laptops into the router and nothing. WiFi works but nothing else. May I please get the firmware? Thank you.

Message 174 of 242
Highlighted
Guru

Re: xr500 LAN ports sometime will stop working

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Swap LAN cables and LAN ports in back to see if anything works? 
Try a factory reset and setup from scratch with a wired PC connected to one of the LAN ports in back? Do you get a front LAN port LED inidication after you do the reset? 


@Ozzmanj1 wrote:
Hello I have a xr500 I bought just hours ago and it seems the lan ports are not working. Plug in one of three laptops into the router and nothing. WiFi works but nothing else. May I please get the firmware? Thank you.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 175 of 242
Discussion stats
Announcements