Reply

Re: xr500 constantly loses connection needs manual reboot

cebasss
Follower

xr500 constantly loses connection needs manual reboot

hello every morning i need to reboot my router manual unplug the switch then back on i don't need to wait 30 sec since it works like normal every time and i also do the modem from my isp and this has been going on for a while now i first assumed it was my isp so i had them install a  new modem and it still happens i have done the a factory reset on the xr 500 and that still does not help  i checked the software for netduma and it says that it is up to date and i do not mess with any of the internal setting but one thing i have noticed is that my computers will connect via wifi but none of my phone can get the connecting so it forces me to use mobile data not sure why some electronics can pick up the signal but others cant any clue on what i should do 

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 4
FURRYe38
Guru

Re: xr500 constantly loses connection needs manual reboot

Netgear has set up a community forum specifically for the NightHawk Gaming Router products. Most of the people who watch that forum are more likely to have experience with NH gaming. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/bd-p/en-home-nighthawk-pro-gaming-rout...


Please use this link to the main forum product list to review and choose where to make your posts. 
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 4
Netduma-Fraser
NetDuma Partner

Re: xr500 constantly loses connection needs manual reboot

Set the DHCP range to start at .50, then assign reserved IP addresses to devices between .2 & .49 so they're out of the DHCP range, apply, reboot from the interface, wait 2 minutes and see if that stops the disconnects.
Message 3 of 4
CyBer82
Guide

Re: xr500 constantly loses connection needs manual reboot

@cebasss you can't get the last firmware "XR500-V2.3.2.130" permanet disconnects and if you look at the threads you report this error at least 3 people a day. Switch back to "XR500-V2.3.2.114" NO-DISCO or similar crap, everything runs like it did when you bought it, you mustn't forget that we are users at Dumaos Alpha testers.

 

https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/New-XR450-XR500-Firmware-Version-2-...

 

Orosta
Guide
 
 
‎2022-01-15 02:27 PM

Is my issue the DHCP issue that the router is plagued with? Since going back to .114 it has solved the disconnects, for now. 

 
Message 134 of 138

 

Save now on a Cisco, so not even 2 years have passed and that part is already causing problems, Netgear support sucks, they tell you that you should get the new 1000s. A joke never again Net**bleep** !!!! !

Model: XR500|Nighthawk Pro Gaming Router
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 350 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E