Reply
Highlighted
Aspirant

5 GHz takes a few minutes to work while connected?

When i connected to 5GHz, my phone or other devices need to take a while (1-2minutes) to function even it saids connected, is it my settings’ problem? My 5GHz channel is on 153. Anything i should turn it on/off? Thank you!!
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 8
Highlighted
Aspirant

Betreff: 5 GHz takes a few minutes to work while connected?

hey, which version of firmware is running at your RAX80?

 

Do u have smart connect enabled?

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 2 of 8
Highlighted
Aspirant

Betreff: 5 GHz takes a few minutes to work while connected?

The latest one i think (1.0.1.64), smart connect is off
Message 3 of 8
Highlighted
Aspirant

Betreff: 5 GHz takes a few minutes to work while connected?

I can recommend a downgrade to the .62, .56 or .40 only - the .64 is buggy.

 

https://www.netgear.de/support/product/rax80.aspx#download

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 4 of 8
Highlighted
Aspirant

Betreff: 5 GHz takes a few minutes to work while connected?

Ok i’ll try to do that, besides that what problems do u think may cause this issue??
Message 5 of 8
Highlighted
Aspirant

Betreff: 5 GHz takes a few minutes to work while connected?

Hey, I think this Firmware-version is immature.

The .62 makes problems here, too. You can use .56 or .40 from the link above. I use the .56 now Smiley Wink

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 6 of 8
Aspirant

Betreff: 5 GHz takes a few minutes to work while connected?

So i need to download the firmware to a usb and plug it to the router right?
Message 7 of 8
Highlighted
Aspirant

Betreff: 5 GHz takes a few minutes to work while connected?

Nope. Do that:

- Download the firmware u want (.zip)

- unrar the zip (u need a .chk)

- browser: routerlogin.net

- go to: advanced

- administration

- Router Update

- "browse" and open to the .chk

- "upload" and wait few minutes

- (to get a clean install du a factory reset after flashing the firmware. You must set settings new then.)

- disable the automatic update function at "Router Update"

 

Good luck Smiley Wink

 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 664 views
  • 0 kudos
  • 2 in conversation
Announcements