Reply

AX12 IPV6 bug with wan link aggregation?

sidekick3
Aspirant

AX12 IPV6 bug with wan link aggregation?

I'm trying to get IPv6 functional with WAN link aggregatation, but it doesn't seem to pass any traffic.  Settings are set to Auto Detect, and I'm running firmware v1.0.1.108.  It picks up IPv6 address, IPv6 DNS, and if I do an ipconfig /release and ipconfig /renew to grab ipv6, it does.  I try to ping ipv6.google.com, it resolves googles ipv6 address, however, ping timeout.  Pinging yahoo, resolves yahoo's ipv6 addy, but timesout trying to ping.  It never passes any IPv6 traffic.   I've tried every possible setting under IPv6, and nothing lets IPv6 traffic thru to the LAN or wifi.  I have to disable IPv6, and stick with IPv4.  It's as if there's an IPv6 firewall on the router not passing traffic, or it's not Nat'd.

I need IPv6 enabled to test our IPv6 webservers.  IPv6 works fine on my older R9000 that I'm upgrading from, but it's a no go on the AX12.   I'm assuming it has to do with wan link aggregation, as I haven't tried it without wan link aggregation, but that's the main reason I just upgraded to the AX12 from the R9000. 

 

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 1 of 6
plemans
Guru

Re: AX12 IPV6 bug with wan link aggregation?

I was looking through the manual and specifications for the RAX120. I found that is supports LAN port aggregation but I couldn't find anything about WAN port aggregation. 

Are you sure it supports this feature?

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 2 of 6
avtella
Prodigy

Re: AX12 IPV6 bug with wan link aggregation?

Yes, the RAX120 supports WAN aggregation, it’s selectable in the Internet Setup page. It’s WAN + LAN 1
Message 3 of 6
plemans
Guru

Re: AX12 IPV6 bug with wan link aggregation?

@avtellalooks like you've answered this one before. Smiley Happy 

https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/RAX120-WAN-Port-Aggregation-To-CM1...

 

sounds like netgear needs to update the specs sheet and manual. 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 4 of 6
sidekick3
Aspirant

Re: AX12 IPV6 bug with wan link aggregation?

This wasn't a question of IF this can do WAN multilink aggregation, as it can with current firmware, it appears to not be functional with IPv6, only IPv4.    It will do DNS IPv6 resolution, and that's it.  ping ipv6.google.com correctly resolves ipv6.google.com, get timeout, timeout, timeout.   All IPv6 sites fail.  I've contacted support, enabled, disabled, rebooted for 30 seconds and at this point have packaged it back up and reinstalled my R9000, which works fine.  I need both IPv4 & IPv6 access for work to test our sites.   I only bought this router to run WAN multilink to my cable modem, as I'm using the 10G link on the R9000 or 5G link on the RAX120 to my PC. 

Also, I've disabled IPv6 WAN multilink, running on single WAN port, and IPv6 still doesn't pass traffic.  IPv6 always results in no traffic being passed. 

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 5 of 6
avtella
Prodigy

Re: AX12 IPV6 bug with wan link aggregation?

Yeah sorry for going off topic I was trying to inform pleemans that WAN ahh is supported.

Now as for your issue I don’t know which modem you are using but I know the Arris SB8200 and The Motorola 8600 modems both had major issues with WAN aggregation regardless of router in use. It could also very well be the RAX120 that’s problematic. I suggest you specifically ask support to see if they can set you up with an engineer via TeamViewer to see if it’s an issue on NGs end and they may be able to patch it if it is.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 642 views
  • 0 kudos
  • 3 in conversation
Announcements