Reply

Alexa not supported on RAX80??

CyberTri
Luminary

Alexa not supported on RAX80??

Hey Netgear...
Am I tripping or did you guys just release a brand new AX wifi6 device that doesn't support Alexas?!

Did I just upgrade my X6 (supported) to an RAX80 to lose my Echo Spot and Echo show?

Well according to Amazon support that's exactly what I did. The normal Echo dots seem to be ok, but the show and spot are constantly losing connection due to "authentication error " which really means, Netgear is denying our connection.

And Amazon told me they have repeatedly asked Netgear to permit the port usage listed here implicitly:

UDP 123, 443, 4070, 5353, 40317, 49317, 33434

But obviously its not allowed on the RAX80 yet because its not in the list:

https://www.netgear.com/landings/amazon-alexa/

So, I just spent $400+ to lose my video cameras, room to room conferencing, door monitoring, baby webcam.

Thanks Netgear. Retarded.
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 32
schumaku
Guru

Re: Alexa not supported on RAX80??

Hi, frustration understood - however you are mixing two different things here.

 


@CyberTri wrote:
Am I tripping or did you guys just release a brand new AX wifi6 device that doesn't support Alexas?!
...
But obviously its not allowed on the RAX80 yet because its not in the list:
https://www.netgear.com/landings/amazon-alexa/

What Netgear does show here is the ability to get some limited control of some features by using Alexa skills, like enable/disable the guest WLAN. The absence of this feature does not imply it is supposed to block the various Echo device [W]LAN->cloud 

 

There are many features not available on the RAX routers as of writing, like

  • Amazon Alexa integration
  • Google Assistant integration
  • Live Parental Controls
  • Circle by Disney
  • Netgear Armor

Availability somewhere between late 2019 and never as per a few vague information we've received.

 


@CyberTri wrote:
Did I just upgrade my X6 (supported) to an RAX80 to lose my Echo Spot and Echo show?
...
Well according to Amazon support that's exactly what I did. The normal Echo dots seem to be ok, but the show and spot are constantly losing connection due to "authentication error " which really means, Netgear is denying our connection.
...
And Amazon told me they have repeatedly asked Netgear to permit the port usage listed here implicitly:
...
UDP 123, 443, 4070, 5353, 40317, 49317, 33434

That's a complete different beast - can't understand either that these routers are not allowing full transparent access from the [W]LAN to the Internet (unless some controls are limiting). Definitively a bug!

 

@ChristineT  @Christian_R  really, this is ridiculous!!! And the absence of the leading edge features does speak on it's own.

Message 2 of 32
xjn
Luminary
Luminary

Re: Alexa not supported on RAX80??

I had the authentication error also and was able to fix it by removing network from Echo Spot and adding it back again and specifically selecting WPA2. I no longer see the error.
Message 3 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

Ok. I see that list is regarding Alexa skills, but there is definitely a bug or port rejection coming from the RAX80.

Fyi...I disable UPNP because I don't want ports being announced to the external internet as my webcams like to tell the world what ports they are listening with. Maybe that's an issue. Not sure. Maybe we need to trigger ports to be permitted. Why does this only happen with Alexas that have a screen?

Netgear. Please reply. What is the problem here? Why does the Echo Spot and Show disconnect from wifi and claim authentication error?

Does anyone know how to enable logging so I can understand what is really going on? I am a security engineer. I am willing to troubleshoot and beta test a solution!
Message 4 of 32
schumaku
Guru

Re: Alexa not supported on RAX80??


@CyberTri wrote:
Fyi...I disable UPNP because I don't want ports being announced to the external internet as my webcams like to tell the world what ports they are listening with. Maybe that's an issue. Not sure. Maybe we need to trigger ports to be permitted. .... I am a security engineer. I am willing to troubleshoot and beta test a solution!

Unlikely - the ports required are outgoing [W]LAN->Internet - these devices don't require a direct access from the wild Internet. And no, UPnP (AFAIK again not required neither for Echo & Co. nor for the Alexa skills)  does not tell any ports to the world - they will be "just" exposed o the WAN/Internet interface. 

 

I'm as curious as you are on what Netgear will tell us about this issue.

Message 5 of 32
Christian_R
NETGEAR Employee Retired

Re: Alexa not supported on RAX80??

Hello CyberTri,

 

I will forward this to the Engineering team and provide an update as soon as possible. 

 

~Christian 

Message 6 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

Please do!!
Message 7 of 32
Christian_R
NETGEAR Employee Retired

Re: Alexa not supported on RAX80??

Hello Cybertri, 

 

Thank you for your patience. The RAX80 supports Amazon Alexa devices and the landing page will be updated accordingly. If you're still experiencing issues, please send me a message with your contact info and I can ask support  if they can reach out to you as soon as possible. 

 

~Christian 

Message 8 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

Constant issues. It works. Then it doesn't. I put in the password it says "incorrect password " or "authentication error". Reboot the Alexa. It connects. 20 min or a day later.... can't connect.

What is the deal here?
Message 9 of 32
Scott911
Luminary

Re: Alexa not supported on RAX80??

Same for me. I just installed the RX75 and the Amazon DOT works, however the Amazon ECHO does not work. It worked perfect with the Asus Router. I thought the Nighthawk would work just as good or better. I hope we get a solution. I am disappointed.
Message 10 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

Is your UPnP on or off? Turn it on and reboot the Echo. I've discovered a bug with UPnP and have a running ticket.
Message 11 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

Just an fyi to all coming here. Firmware Version 1.0.1.70 still has the disconnect / authentication issue.

Netgear sent me a new RAX80. Same issue. Especially with Amazon Show and Dot (both have screens).

This has something to do with UPnP but I dont know what exactly. Netgear support isn't exactly vigilant on solving this.
Message 12 of 32
honndawg
Luminary

Re: Alexa not supported on RAX80??

Is there any update on this Issue? Still on Firmware Version 1.0.1.70. Is there a time frame for a new firmware version release. I am so frustratued with not only my Alexa Show device connectivity issues, but also random connection drops throughout the week between cell phones and my smart hub. Didn't have this issues with my Asus Router. If nothing is done soon, I might just take it back and try a different brand of Wifi6 Router.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 13 of 32
Scott911
Luminary

Re: Alexa not supported on RAX80??

Yes
Spectrum techs came to the house. They tested everything and adjusted the input and output. The end result is the modem wont work with Spectrum in Big Bear. Actually this is the first Docsis 3.1 modem that didn’t work. I returned it and went to the Spectrum modem. Unfortunate!
Model: MR1100|Nighthawk M1 Mobile Router
Message 14 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

Netgear replaced my RAX80 router and I still have the exact same issues. Recently I checked the 20/40 coexist setting. It seemed to stabilize the network for me over the past 2 days. Can you check if you have the setting enabled?
Message 15 of 32
klemzmd
Luminary

Re: Alexa not supported on RAX80??

Having the same issues, only they didn't start with the nighthawk. I had an Orbi that did the same thing for around a year before i bought the rax80. Happens with the spot and show 2nd gen, but not echo 2nd gen, dot 2nd gen, or show 5. I've had times when that would work flawlessly for weeks, then out once to over twenty times daily. Even tried making them forget and re- entering the wifi and still said incorrect password. Tried changing authentication type, setting static ip, all sorts of things, but not having any luck.
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 16 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

Exactly! It happens mostly for my first gen Echo Spot. It's clear that Netgear has problems with Amazon equipment and they refuse to discuss it.

Message 17 of 32
schumaku
Guru

Re: Alexa not supported on RAX80??


@CyberTri wrote:
.... first gen Echo Spot. It's clear that Netgear has problems with Amazon equipment and they refuse to discuss it.

What does Amazon say about the problems? Fact is that there are always two peers involved. And Netgear does unlikely develop and maintain the radio firmware...

Message 18 of 32
honndawg
Luminary

Re: Alexa not supported on RAX80??

If you havn't already tried this, disable smart connect (the service that manages whether you are on 2.4 or 5 GHz automatically). That resolved connectivity issues with all my Alexa Devices. 

Message 19 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

But... that's a feature I want and need to use? I don't want my devices connecting to two different SSIDs. And only Netgear has this issue. Not Asus. Not Dlink. Not Google.

Netgear.

Hey Netgear. If the older gen Amazon devices don't work with authentication between 2.4 and 5hz smart connections. Here's a thought. Ask Amazon to tell you what their aspect their devices have trouble with and release a patch.

Can I fix it for you? Im a security engineer. Give me access to the base code and an Amazon contact. I will fix it for you.
Message 20 of 32
RudyGRamos
Luminary

Re: Alexa not supported on RAX80??

I see your post is from early 2019.   I just purchased this device on Feb 2020, almost a year later, and the issue has not yet  been resolved.   I have 3 echo dots, that will not connet to the internet.   The setup freezes before I can key in my password, so Netgear is still blocking the Echo Dot.  I am not sure about the other echo products.    Also, I called in for help; was kind of a joke; the CSR keep trying to check other features and never, ever, told me that the echo dot is not allowed by Netgear.  His final answer, go to amazon and reset the device to new status, then try it again.    I wasted several hours resetting all three devices; still no connection.  I spent time on each one because they were all purchased at different times, I was hoping maybe the last one I purchased would connnect.  This is a bunch of BS.     I purchased the RAX80    AX6000 or aka, $360 issue.    I will give it a bit of time, and may have to return this product and go with another vendor.   I think I have 14 days from Bests Buy.    

Model: Dual Band
Message 21 of 32
schumaku
Guru

Re: Alexa not supported on RAX80??


@CyberTri wrote:
But... that's a feature I want and need to use? I don't want my devices connecting to two different SSIDs. And only Netgear has this issue. Not Asus. Not Dlink. Not Google.

Are you sure?

 

  • Asus RT-AX88U owners have to use the guest network or disable the smart tri-band to make any Echo Dot connect (check the Amazon.com comments on this router from the last few weeks!)
  • Dlink - I don't know, have not investigated.
  • Google does have a Wi-Fi 6 router?
Message 22 of 32
Scott911
Luminary

Re: Alexa not supported on RAX80??

I don’t know what to say. Spectrum sent a specialist out, not the normal cable guy. He told me that the modem is finicky on their network and he could not get it to work properly. I have the same set up at another house with Cox Cable and it works great. All I know is it does not work in Big Bear on Spectrum. Asus does work super well and is not finicky. FYI.
Model: CM1100|Nighthawk Multi-Gig Speed Cable Modem—DOCSIS 3.1
Message 23 of 32
schumaku
Guru

Re: Alexa not supported on RAX80??

@Scott911 that must be a different issue from the subject Alexa / Echo Dot <-> RAX80 issue.

Message 24 of 32
CyberTri
Luminary

Re: Alexa not supported on RAX80??

Glad you found this forum. Yes. Sometimes it seems that the Echo devices are not compatible. Once user said the only way to get them to work is to disable smart connect which takes both 2.4hz and 5hz ssids and combines them into one wifi network.

I won't be doing that as it's a primary reason I bought the RAX80 router.

NETGEAR.... stop ignoring the issue and get a fix in place. You have plenty of beta testers in this forum. You already admitted it is an issue. You can combine ssids in your lab and see that gen 1 Echos (specially dot & spot) have problems. It used to only be an issue with UPnP (garbage) turned off. Now my Echo Dot always fails!
Message 25 of 32
Top Contributors
Discussion stats
  • 31 replies
  • 5044 views
  • 9 kudos
  • 10 in conversation
Announcements

Orbi WiFi 6E