Reply

Re: Can't see 6E wifi (RAXE500)

Russje
Tutor

Can't see 6E wifi (RAXE500)

Hello,

 

I recently purchase this router and it is working great.  However, I just built a Gigabyte Aorus Master X570s that support Wifi 6E.  However, I can't even see the 6E SSID for this network.  

 

A few details. 

  • The SSID is unique (as is the 2.4 and 5ghz)
  • Ive tested WPA3 and ehanced open. 
  • channel 37 (PSC) - this was the default.
  • mode up to 4800 - this was the default.
  • I've upgrade the nic driver from Intel's site to 22.80.1
  • Windows 10 version 19043 (21H1 I believe, all patched up).
  • SSID is enabled
  • router is in AP mode
  • Antenna is connected to mainboard.
  • Antenna on computer is about 10 ft from router with no walls and both are not in any cabinets.  
  • I tried to connect to it via the Windows hidden network.  I pasted the SSID and password and it responded that it couldn't connect.  This is the same message if I enter the wrong password or even a bogus SSID/password combo.

Any suggestions would be appreciated. Please let me know if there is anything else I can provide.

 

James

 

Message 1 of 10

Accepted Solutions
Russje
Tutor

Re: Can't see 6E wifi (RAXE500)

It was a fresh W10 install with the new MB.  However, I went ahead and did an in-place upgrade to Windows 11 and it found it with no problems.  So either I will stick with W11 or revert back to W10 for now and upgrade later.  

 

At least I know it does work as I have no other devices with 6E...four iPhones 13 and a new MS Surface Studio laptop and not one 6E device.  lol

 

Thanks all for your feedback and help.

View solution in original post

Message 7 of 10

All Replies
plemans
Guru

Re: Can't see 6E wifi (RAXE500)

what wifi card do you have?

Have you upgraded to windows 11?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 10
Russje
Tutor

Re: Can't see 6E wifi (RAXE500)

Built in Intel(R) Wi-Fi 6E AX210 160MHz.  I am using Win10 most recent version (21H1).

Message 3 of 10
Razor512
Virtuoso

Re: Can't see 6E wifi (RAXE500)

Are both the motherboard and RAXE500 purchased from the US? While both devices have thehardware capabilities for the 6GHz band,

most other regions are restricting the 6GHz band for no reason.

 

Beyond that, the Intel AX210 should have full support for the 6GHz band.

 

PS, also keep in mind that the range on the 6GHz band is quite short due to horribly low transmit power limits imposed by the FCC, thus even though the frequencies used is not much higher than the 5.8GHz used in in the 5GHz band, the significantly lower transmit power will reduce range significantly compared to the 5GHz band. Thhough the benefit is if you are close, you will have a band that has a far lower noise floor.

Message 4 of 10
Razor512
Virtuoso

Re: Can't see 6E wifi (RAXE500)

Wanted to also add, that in your case, the SSID should be visible considering the range you are using it at, unless there is some other software issue taking place, e.g., if you still have a bhnch of left over registry tweaks or ochanges from a windows insider build still in effect that may not pay nice with the latest Intel drivers.

 

Message 5 of 10
plemans
Guru

Re: Can't see 6E wifi (RAXE500)

did you ever have to install the regedit patch to get the AX210 seeing 6ghz?

I've seen that cause issues after upgrading windows to the later release. 

When it happened to mine, i had to delete the driver and the regedit I made. Then did a reinstall of the driver. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 6 of 10
Russje
Tutor

Re: Can't see 6E wifi (RAXE500)

It was a fresh W10 install with the new MB.  However, I went ahead and did an in-place upgrade to Windows 11 and it found it with no problems.  So either I will stick with W11 or revert back to W10 for now and upgrade later.  

 

At least I know it does work as I have no other devices with 6E...four iPhones 13 and a new MS Surface Studio laptop and not one 6E device.  lol

 

Thanks all for your feedback and help.

Message 7 of 10
Razor512
Virtuoso

Re: Can't see 6E wifi (RAXE500)

Hmm, decided to test windows 10 with an old secondary drive, and a fresh install has the 6GHz band not showing up for me as well with the Intel AX210. I have no idea what Microsoft broke to cause this with a fresh install. My other laptop with an older install can still see it even though they are at the same update level. The AX210 registry values remain the same as well.

 

This is just weird.

Message 8 of 10
Russje
Tutor

Re: Can't see 6E wifi (RAXE500)

That is interesting.  Thank you for testing.  Hopefully I can just stay on W11 with no issues.  

Message 9 of 10
pkgadd
Apprentice

Re: Can't see 6E wifi (RAXE500)

Clearance for the 6 GHz band is still relatively fresh, updating the wireless driver on your computer might already be enough (beyond the generic driver pushed out by windows update, directly from the chipset manfacturer (intel?)).

 

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1625 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E