Reply

Re: Device Manager RAX70 Not Working

tekgirl02
Initiate

Device Manager RAX70 Not Working

Router purchased a few days ago and all has been gone pretty well until today. The device manager is not loading in the app. I'm using an iPhone 11 Pro max.

The message is "Sorry the action failed. Please try again"

App version is 2.8.6.0
Firmware version is V1.0.2.88

IPhone version 14.4.2

The iPhone updated today - I'm going to assume that is the issue, since I can see the devices on my iPad.

Thoughts? App restarted, router rebooted...and yes, I can do whatever I want to with settings and devices online, but the app should work. Guess I have to wait for netgear to catch up to Apple updates?

Thanks for any help!
Message 1 of 5
plemans
Guru

Re: Device Manager RAX70 Not Working

.

Thoughts? App restarted, router rebooted...and yes, I can do whatever I want to with settings and devices online, but the app should work. Guess I have to wait for netgear to catch up to Apple updates?

Thanks for any help!

More than likely. Its not the first time somethingg like this happened and it won't be the last I'm sure. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 5

Re: Device Manager RAX70 Not Working

You have posted your message in the section of this community given over to Nighthawk WiFi Routers. (This is easily done, given Netgear's complicated community structure.)

Many questions apply to different types of device, so you might get responses here, but you might get more help, and find earlier questions and answers specific to your hardware, in the appropriate section for your device. That's probably here:

Nighthawk Routers with WiFi 6 (AX) - NETGEAR Communities

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

You may have done this already. I can't tell from your message.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 5
tekgirl02
Initiate

Re: Device Manager RAX70 Not Working

Resolved - It actually started working again last night, so 🤞 it stays that way. I know many people are disillusioned with this router, but right now, it works for me. Time will tell...
Message 4 of 5
plemans
Guru

Re: Device Manager RAX70 Not Working

Glad its working for you!

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 351 views
  • 3 kudos
  • 3 in conversation
Announcements