Reply

Re: Device intermittently disconnect on RAX50 wireless router

anthonyng5p
Apprentice

Device intermittently disconnect on RAX50 wireless router

I have been using my Netgear RAX50 Wifi6 router for about a couple of months now. I have problems where certain devices lose their connection, and intermittently disconnect. Sometimes the devices reattach to the wireless network and sometimes they do not. Here are the facts around my problem:

  • The problem mainly impacts my PS4, Nest DropCam camera and Honeywell Lyric Water sensors. Wireless signal is NOT an issue is any of these locations, based on tests when they are connected and the fact I had never had a problem with my prior Apple AX WiFi router.
  • The problem is that the devices will disconnect from the network, sometimes reconnect on their own after a several hours but sometimes not. In all cases, rebooting the RAX50 router fixes the problem until the next time it occurs. On the PS4, the network test identifies the SSID but then fails to get an IP address (i.e., this can also likely mean it is not authenticating, too; which I thought was the issue).
  • I have not had a problem with ANY other devices on the network, only this subset. There are about 20+ wireless devices on the network.
  • I have not updated to the new firmware .72 owing to some mixed reviews and the fact that the releases notes make no mention of any of these kinds of problems. I thought I would ask before trying to upgrade.
  • RAX50 router with V1.0.2.66_2.0.42 firmware. I disabled all AX mode functions in both bands, and tried different combinations of authenticaiton, both WPA2-AES and WPA-TKIP+WPA Personal AES. I use SSID Broadcast, and 20/40 coexistence is turned on. The wireless channels are fixed in the 2.4GHz band and 5 GHz bands; based on scanning there is no cochannel or serious adjacent channel interferers.
  • I am using a double-NAT configuration. The netgear router is on the 192.168.1.x subnet, then there is a cable router on the 10.x.x.x network. I have not had any routing issues or problems.

Any ideas? This is kinda disappointing since I used my Apple AirPort Extreme for some time without any of these kinds of problems (until the Ethernet ports gave out).

Message 1 of 6

Accepted Solutions
anthonyng5p
Apprentice

Re: Device intermittently disconnect on RAX50 wireless router

I just wanted to follow-up on this thread, since the recommendation was to use static IP addresses for the affected devices. The DropCam and the Lyric sensors have not experienced a problem since being assigned IP addresses. There has been no instances of devices losing IP connectivity. The PS4 is still a problem but it seems that may be unrelated.

View solution in original post

Message 5 of 6

All Replies
Christian_R
NETGEAR Employee Retired

Re: Device intermittently disconnect on RAX50 wireless router

Hello anthonyng5p,

 

I'd like for our support team to reach out to you and follow up on your issue. If you wish to be contacted, may you send me a private message with your email, phone, and case number(s). 


Thanks,

Christian 

Message 2 of 6
thescbecks
Initiate

Re: Device intermittently disconnect on RAX50 wireless router

My internet connection disconnects quite often, can't understand why.  My friend bought this mid summer and sold to me because of "range" issues, but I think it is becuase it continues to disconnect.  I am not an internet expert and have spent hours trying to resolve this issue. But of course I don't have the original receipt so can't get any Netgear help, even though I have an EX6100, and 2 other netgears (not all connected).  

Message 3 of 6
anthonyng5p
Apprentice

Re: Device intermittently disconnect on RAX50 wireless router

I received some feedback from Netgear support and I am going to try and allocate IP addresses the the devices that are misbehaving. However, this probably will take a week or so to see if there are any changes. I only changed one of the devices, the Dropcam, because it is always online and easily managed. Previously, the problem would be such that things would seems fine for a while, then there would be a flurry of problems over a couple of days. We shall see. I am still running without AX mode and allowing WPA/TKIP.

Message 4 of 6
anthonyng5p
Apprentice

Re: Device intermittently disconnect on RAX50 wireless router

I just wanted to follow-up on this thread, since the recommendation was to use static IP addresses for the affected devices. The DropCam and the Lyric sensors have not experienced a problem since being assigned IP addresses. There has been no instances of devices losing IP connectivity. The PS4 is still a problem but it seems that may be unrelated.

Message 5 of 6
anthonyng5p
Apprentice

Re: Device intermittently disconnect on RAX50 wireless router

I did see the problem reoccur for the Nest DropCam. There is something wierd about the DHCP and its interaction with this specific device. I feel like there is some kind of software bug here; unplugging the DropCam, waiting for 20 mins, and then powered-on did not work this time. I have not had any further problems with the Lyric water sensors since the last post.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2263 views
  • 4 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E