Reply

Re: RAX50 Randomly Dropped 5 GHz Channel

anthonyng5p
Apprentice

EAX50 Randomly Dropped 5 GHz Channel

I had a very strange occurrence with my EAX50 NetGear Nighthawk router. The 5 GHz WiFi all of a sudden stopped "working". The problem originally manifested itself as the range extender losing Internet, until I discovered the issue was that the EAX50 did not have it's WiFi broadcasting. I used a WiFi scanner to confirm it was not broadcasting on its configured Channel 149. I rebooted the RAX50 and things returned back to normal.

 

I had not had a problem since I purchased the unit and started using it in September. Has anyone else had this happen? I really need this thing to work reliably.

Message 1 of 5

Accepted Solutions
anthonyng5p
Apprentice

Re: RAX50 Randomly Dropped 5 GHz Channel

The new firmware did appear on the admin console of the router. I did download it. No problems so far. The 5 GHz band drop was a one-time, real, issue that occurred after months of owning the unit. I suppose I will mark this as "solved", but there have been no replies or others who had a similar problem. I will reply back on this thread if there is an issue.

View solution in original post

Message 5 of 5

All Replies
anthonyng5p
Apprentice

Re: RAX50 Randomly Dropped 5 GHz Channel

My apologies. This was misstated on the model number. THe model number is the RAX50 Wifi 6 router. I am using firmware version V1.0.2.66_2.0.42.

Message 2 of 5
plemans
Guru

Re: RAX50 Randomly Dropped 5 GHz Channel

There was a whole bunch of fixes in the .72 firmware released. 

I'd try installing that, factory resetting, and then doing a clean install (not from a backup because there was so many fixes). 

Nighthawk RAX50 | WiFi 6 Router | NETGEAR Support

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 3 of 5
anthonyng5p
Apprentice

Re: RAX50 Randomly Dropped 5 GHz Channel

Thank you for the response. In reading the release notes for the 0.72 firmware update, there are no mentions of any changes to related to wireless or wireless performance. All of the notes suggest small functional changes. I may try the firmware update if it happens again, but I worry about the stability of firmware updates from Netgear. Also, the 0.72 firmware update is only available via the website - why does it not appear via the router admin menus for download?

Message 4 of 5
anthonyng5p
Apprentice

Re: RAX50 Randomly Dropped 5 GHz Channel

The new firmware did appear on the admin console of the router. I did download it. No problems so far. The 5 GHz band drop was a one-time, real, issue that occurred after months of owning the unit. I suppose I will mark this as "solved", but there have been no replies or others who had a similar problem. I will reply back on this thread if there is an issue.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1212 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E