Reply
Apprentice

EAX80 2.4GHz only 20Mhz??

EAX80

Firmware:1.0.1.62_1.0.1

I have a couple questions:

1.  2.4G is only running in 20Mhz. Is this a Bug?

2.  And also I found "Enable OFDMA in 2.4GHz" and "Enable OFDMA in 5GHz" in the debug page. So in default, the OFDMA is disabled? Why? Should I enable it or not to get best performance?

By the way,  my main router is Rax120 and 2.4Ghz is running in 40Mhz.

 

Thanks for any reply.

Message 1 of 5
Guru

Re: EAX80 2.4GHz only 20Mhz??

do you live in a congested area (apartment, condo, home with other homes close to it)?

If so, most routers have a 20/40mhz coexistence setting. It prevents the 2.4ghz from broadcasting in 40hz if there's to many signals. This helps everyone's network to run better over 2.4ghz because of its limited bandwidth and overlap of wireless signals. 

You can disable this setting but if you live in a congested area, it just makes things worse for your neighbors (and potentially you). Tends to be a a**hole move in those cases. 

So even if the router is set to 40hz 2.4ghz channels, if thats enabled, it can just be broadcasting on 20hz. 

 

https://kb.netgear.com/30228/How-to-disable-20-40-MHz-Coexistence-on-a-NETGEAR-router

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 2 of 5
Apprentice

Re: EAX80 2.4GHz only 20Mhz??

Thank for your reply. But my rax120 had that 20/40mhz been disabled. The 2.4G signal from Rax120 is 40Mhz, but the 2.4G signal from Eax80 is only 20 Mhz. And there is no any 20/40Mhz options in the Eax80 settings.

Message 3 of 5
Apprentice

Re: EAX80 2.4GHz only 20Mhz??

Ok, I changed the region from Australia to US, the 2.4G is back on 40Mhz. It's a bug.

Message 4 of 5
Virtuoso

Re: EAX80 2.4GHz only 20Mhz??

Out of interest did you disable the coexistence on your RAX120 or did it allow 40Mhz due to the lack of neighbouring channels?

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 230 views
  • 1 kudo
  • 3 in conversation
Announcements