Reply
Highlighted

Forced Router Firmware Update?! My RAX80 just stopped responding then I rebooted...

So something weird just happened right now to my router: All my devices on the network lost connection and the router address was unresponsive.

 

I went to the router and powered it off and then on.  All my devices have regained internet connectivity and when I went to the main router page, the firmware was updated to V1.0.3.88_1.0.41.

 

I was previously on v1.0.1.40_1.0.22  which is old, but was running stable to me.

 

A forced update seems very weird to me. Has anyone else had this happen to them?

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 6
Highlighted
Guru

Re: Forced Router Firmware Update?! My RAX80 just stopped responding then I rebooted...

Do you have auto update turned on? 

If so, then yes, it'll update. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 2 of 6
Highlighted

Re: Forced Router Firmware Update?! My RAX80 just stopped responding then I rebooted...

I wouldn't be posting here if I had that option turned on.

 

Auto update has defnitely been off, because I've been using a firmware revision that is over a year old because it's been the most stable for me.

 

I'm confused because it auto-updated itself.

 

And now I'm pissed, because in the span of 10 minutes I've lost my internet connection 4 different times. 

Message 3 of 6
Highlighted

Re: Forced Router Firmware Update?! My RAX80 just stopped responding then I rebooted...

This is so effed up.

 

Twice more within the span of posting my reply my wireless signal has been dropped on my laptop and disconnected me.

 

 

NETGEAR ARRRRRRRGH YOU MAKE ME SO ANGRY!!!!!!

Message 4 of 6
Highlighted
Guru

Re: Forced Router Firmware Update?! My RAX80 just stopped responding then I rebooted...

You can downgrade back to the version that works for you. 

What I'd try though first? Factory reset and manually reinstall the router. (not from backup)

There was quite large changes made recently and maybe an old setting is causing the drop. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 5 of 6
Highlighted

Re: Forced Router Firmware Update?! My RAX80 just stopped responding then I rebooted...

Ultimately I think that's what I'm going to have to end up doing.

 

Which is also super frustrating. It takes time to setup all my routing rules and IP assignments to the devices in my house =(

 

 

*sigh* Maybe I'll take the time to create a VLAN for all my IoT devices and do things cleanly this time around.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 391 views
  • 1 kudo
  • 2 in conversation
Announcements