Reply
Star

IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

IPV6 on RAX200 router not working after 1.0.2.88 or 1.0.2.92 Updates.  This router is connected to the  Netgear CM-1150 Modem. My provider is Comcast. Had to roll back to a previous 1.0.2.8 firmware update.  I spoke with Netgear 3 weeks ago and they are aware of this issue.  By now I would have thought they would have released a fix with the current firmware update of 1.0.2.92, but as always they are slow to fix.  I am  disappointed with their Software Quality Control.  This is my last Netgear product.  Big bucks for RAX200,  Not worth the money when there is slow support for their most expensive routers. All my older cheaper Netgear routers have no problem with IPV6.  Netgear you are going backwards.

 

Still waiting for the fix!!

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 24
NETGEAR Moderator

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Hello JohnDiV, 

 

I may have a trial firmware that may help resolve your issue. If you're interested, please send me a private message with your email address and serial number. 

 

Christian 

Message 2 of 24
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Having same problem the entire firmware is broken even the Bitdefender security
Message 3 of 24
Luminary

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update


@Christian_R wrote:

Hello JohnDiV, 

 

I may have a trial firmware that may help resolve your issue. If you're interested, please send me a private message with your email address and serial number. 

 

Christian 


+1 to Christian_R's offer.  If you're blocked due to IPv6, his trial firmware version seems to do the trick, at least verified w/ DHCP-based IPv6 (such as most Comcast and Xfinity plans).  Seems specifically just for this issue I believe...

 

Thanks for helping Christian!

Message 4 of 24
Star

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Thank You Christian !

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 5 of 24
Luminary

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Hey Christian_R,

 

Please send this firmware, I need it again, lost the previous one you sent me. Thanks

 

 

 

 

 

 

Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, GS105|5 Port Gigabit Ethernet Switch, R9000|Nighthawk X10 AD7200 Smart WiFi Router, RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 6 of 24
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

can i gave the trial firmware having same problem

Message 7 of 24
Star

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Message 8 of 24
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

i did updated abd still didint work

Message 9 of 24
Luminary

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update


@William3087 wrote:

i did updated abd still didint work


The version in the Hotfix link is one of the two in the subject line (1.0.2.92). It does NOT fix IPv6.

To get IPv6 to work, PM Christian_R and ask if he can provide a Trial firmware to address IPv6 issues for the RAX200.

It's NOT 1.0.2.88 NOR 1.0.2.92 (different version that's not posted and not publically available).

Message 10 of 24
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

My router is in bridge / Access Point mode.  I've been doing all my NAT work on a linux machine since the late 90's.  The same box runs several VMs.  I have no need for a wireless router to be anything more than a wireless bridge to do a media conversion from copper to radio.

 

Anywho ...

 

I had a lot of hopes for this router after my last ones just go old and died.   Very well reviewed.  And, for the most part is ... meh ... ok ish?

 

What it *IS* doing that's breaking things in my house is the device will randomly stop forwarding the IPv6 Router Announcements.   This means that IPv6 works just fine on all my WiFi connected devices ... the just stops after the devices shutdown IPv6 due to the lack of RAs.

 

I've searched through the settings in the device for things like disabling multicast rate limiting (that's helped in the past).  But I see no knobs for that at all.

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 11 of 24
Star

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

I came to the conclusion it is pure garbage.  I went back to my R7000 ten days ago and everything is working great again. Would be nice if I could get Netgear buy the RAX200 back from me.

Message 12 of 24
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Good luck with that. Netgear font care about customers satisfaction all they care is money. And if they fix it it would be like in 4 to 6 month
Message 13 of 24
Luminary

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update


@untethered wrote:

My router is in bridge / Access Point mode.  I've been doing all my NAT work on a linux machine since the late 90's.  The same box runs several VMs.  I have no need for a wireless router to be anything more than a wireless bridge to do a media conversion from copper to radio.

 

Anywho ...

 

I had a lot of hopes for this router after my last ones just go old and died.   Very well reviewed.  And, for the most part is ... meh ... ok ish?

 

What it *IS* doing that's breaking things in my house is the device will randomly stop forwarding the IPv6 Router Announcements.   This means that IPv6 works just fine on all my WiFi connected devices ... the just stops after the devices shutdown IPv6 due to the lack of RAs.

 

I've searched through the settings in the device for things like disabling multicast rate limiting (that's helped in the past).  But I see no knobs for that at all.


 

Have you tried sending a PM to Christian_R as noted a few posts above to get a trial firmware that may address IPv6 issues or are you using a prior version?  The trial version Christian_R can provide seems to be fairly stable for IPv6 here for WAN connectivity. Admittently, I've not tested much for LAN IPv6, so curious if your findings pertain to this trial firmware?(other bugs still outstanding though).

Message 14 of 24
Aspirant
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Anybody knows if freshly released 1.0.2.98_1.0.54 fix the IPv6 issue?

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 15 of 24
Guide

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

My Killer Control Center is now showing an IP V6 address again after the latest update (1.0.2.98_1.0.54). 

If it is actually using it; your guess is as good as mine.Smiley Very Happy

 

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 16 of 24
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

on my pc ipv6 only works when i restart the router  then after a day it wont work, still broken

Message 17 of 24
Aspirant
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

1.0.2.98_1.0.54 does not fully fix the issues: partially working on restart... for some time.

Going back to 1.0.2.8_1.0.45: everything works...

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 18 of 24
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

How can you fetch the older version
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 19 of 24
Star

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Go to the Netgear support page for the router and select downloads.  Scroll down and you will see previous downloads. There might be a little down arrow you hit to see them all.  There they list the past several firmware updates.  You will see  firmware 1.0.2.8 there.  I used that to get back IPV6.  Use it until they fix the IPV6 issue.  Netgear broke it in the 3 latest updates. Update 1.0.2.98 is the latest that  also fails the IPv6 test after the computer comes out of sleep mode or when you reboot it. It works at first then it just looses IPV6 . So I would not think they have a handle on it yet. I am past the time to return the RAX200 router since Netgear keeps/kept telling me a fix is coming, so I am going use the RAX200 as an access point (AP) in my setup. An AP does not control IPV6 only the main router does. I went and ordered an ASUS11000 router and hope they have better Quality Control on their firmware updates and IPV6 works.  I am giving up on Netgear.   RAX200 is a very expensive AP and stuck with it but I need IPV6 so I will use the RAX200 for something.  Who would think Netgear would mess up IPV6 in these router models since it has been out since 2011.

 

The one problem that the firmware 1.0.2.8 has is that it does not have the latest fixes and additions the new updates have that lost IPV6 capability.

 

Good Luck!

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 20 of 24
Aspirant

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Now is 2020/09/18
I still cannot use ipv6 on netgear rax200.
The last release firmware still stuck at v1.0.2.92_1.0.50.
I'm also still waiting this stupid issue be solved for along time.
this is my first to bought netgear product and I think is last time.
it's not worth 579.59 USD.
terrible UI/UX and after service.

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 21 of 24
Star

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Yes, the router is garbage.  Netgear has no clue when it comes to AX.  I will end up selling mine for a loss.   I have gone back to AC for now, I bought the Deco M9 Plus from Costco.  Mesh wifi is not for everyone but the system has been rock solid for me.   I also put DD-Wrt on my older Netgear and bridged it on the 5ghz and set the 2.4 in ap mode to make the transfer of my 2.4 devices to the mesh single ssid a breeze

Message 22 of 24
NETGEAR Moderator

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

Hi SeanWangTaiwan & Imanpunk,

 

I currently have a trial firmware available for the RAX200 that may help with your issues. If you're interested, send me a private message with your email address and serial number. 

 

Christian 

Message 23 of 24
Star

Re: IPV6 on RAX200 router not working after 1.0.2.88 and 1.0.2.92 Update

No thanks, I have moved on from Netgear.  The RAX200 is a $600 paperweight.   Netgear used to be good

Message 24 of 24
Top Contributors
Discussion stats
  • 23 replies
  • 1810 views
  • 6 kudos
  • 10 in conversation
Announcements