Reply

LAN not getting GIG speed AC1900 or AX12

keys222
Tutor

LAN not getting GIG speed AC1900 or AX12

Hey everyone. Hoping someone can help here. I used to run an AC1900 and was fairly happy with it until I upgraded to Gig speed internet from FIOS (set up is fiber direct to ONT, Cat5e from ONT to router). The problem was that I was only getting ~300-450Mbps when I connected my main PC to the router via the Cat5e. Alternatively, when connecting straight to the ONT, my speeds were in the 900Mbps range. I did quite a bit of troubleshooting (turn off QoS, etc) but nothing seemed to help. I eventually got tired of the frustration and changed to an Asus AC3200 and it immediately gave me the Gig speeds on LAN that I knew I should be getting. 

 

That setup has worked great over the last few years. However, I received the AX12 to do a test review. While the wireless speeds blow the ASUS  (and the AC1900) out of the water--and I'm super happy about that--as an afterthought I ran the speed test on my main PC which is hardwired. And guess what? I'm capped at 450Mbps. This is a brand new router and an expensive one, but again its Netgear and again the same problem with getting no Gig speeds on ethernet. 

 

To summarize: 

 

-Gig speeds direct to ONT

-Gig speeds via ASUS router

-300-450Mbs via Nighthawk AC1900

-450Mbs via Nighthawk AX12

 

What is wrong with this picture? Any ideas at all? 

 

 

 

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 6
myersw
Master

Re: LAN not getting GIG speed AC1900 or AX12

This forum is for Nighthawk routers. Forum you want is for AX routers. Probably get better answers there. Here is link.

https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/bd-p/en-home-routers-nighthawk-wif...

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 2 of 6

Re: LAN not getting GIG speed AC1900 or AX12

Ax12 is an RAX200 nighthawk he is referring to and yeah that capped speed is a broken glitch that somehow NETGEAR hasn’t yet addressed in the $600 router. I had to take mine back. The RAX120 is performing correctly though but crashes on some time machine ops
Message 3 of 6
keys222
Tutor

Re: LAN not getting GIG speed AC1900 or AX12

I appreciate the repsonse. Not sure where else to go as the AX12 has 'Nighthawk' written all over the box...

Message 4 of 6
keys222
Tutor

Re: LAN not getting GIG speed AC1900 or AX12

@YoungSpicket I assume you tried without success to troubleshoot the issue (like me). How unfortunate--the wireless aspect really performs well, but it's intolerable that it cannot perform up to speed on the LAN side--I mean, this is 15-20year old tech that $50 devices can do without trouble. Oh well. Thanks for the response.

Message 5 of 6
myersw
Master

Re: LAN not getting GIG speed AC1900 or AX12


@YoungSpicket wrote:
Ax12 is an RAX200 nighthawk he is referring to and yeah that capped speed is a broken glitch that somehow NETGEAR hasn’t yet addressed in the $600 router. I had to take mine back. The RAX120 is performing correctly though but crashes on some time machine ops

Not addressed in their cheaper routers like the r8000 selling for $180 on Amazon either if you check the forums. Don't hold your breath for a fix. There are issues with the r8000 and others that are over a year old. Netgear has forgot about customer service and providing good firmware. I sold my r8000 and r8000p and went else where when it became obvious that they were not up to providing a quality firmware. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 912 views
  • 0 kudos
  • 3 in conversation
Announcements