Reply

NBN connection issue

JN37
Tutor

NBN connection issue

My router does not connect with NBN

Got the RAX as it was the most recommended router on the market.

My provider (iinet) helped me change router settings, but it failed every time it had to do the VLAN reboot.

 

Anyone else have advice/similar experience?

 

Cheers

JN37

 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 4

Accepted Solutions
JN37
Tutor

Re: NBN connection issue with iinet (and most likely other providers)solved.

Worked it out.

 

My provider asked me to add VLAN when I went to Vlan/bridge settings in advanced.

I tried to edit the one that was already there instead.

 

Voila! 9 ping and 46.67mps.

 

Happy as larry.

View solution in original post

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 4 of 4

All Replies
Christian_R
NETGEAR Moderator

Re: NBN connection issue

Hello JN37, 

 

Welcome to the community! If you recently purchased the device, I would recommend contacting our support team as newly purchased devices are provided with 90 days of complimentary support. You may open a ticket with support by registering your device using the link below. 

 

https://www.netgear.com/support/default.aspx

 

Regards,

Christian 

Message 2 of 4
JN37
Tutor

Re: NBN connection issue

Thanks Christian,

Opened ticket on Aug2 as my ISP (iinet) informed me that it was something to do with the router, as we unsuccesfully followed netgear directions to connect router to internet.

First response ticket was on Aug7 and it was a standard check your cable stuff, still waiting for next reply.

In Melbourne in lockdown, so I am dying to get it up and running.

This is what I have been doing but it is not working.

https://help.iinet.net.au/how-set-netgear-nighthawk-rax80-nbn-fttp-wireless

Let me know if anyone has a solution.

cheers

JN37

 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 3 of 4
JN37
Tutor

Re: NBN connection issue with iinet (and most likely other providers)solved.

Worked it out.

 

My provider asked me to add VLAN when I went to Vlan/bridge settings in advanced.

I tried to edit the one that was already there instead.

 

Voila! 9 ping and 46.67mps.

 

Happy as larry.

View solution in original post

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1185 views
  • 2 kudos
  • 2 in conversation
Announcements