NO IP ADDRESS on my Nighthawk ax4 rax35

Need help my nighthawk AX4 AX3000 4 STREAM RAX 35 After a firmware update it Will not let any device connect to Wi-Fi or through ethernet cord Because there is no ip address It will not let me do the normal steps of or net to work on it  Every single step that I found online that service told me to look at will not work for it Somehow the IP address changed no matter how many times I reboot it modem or router it will not bring back the IP address tried to upload a picture but it says it's too large even know taken with my crapy cell phone sorry please a single mom out i have a kid in school needs the net asap 

Message 1 of 3

Re: NO IP ADDRESS on my Nighthawk ax4 rax35

Have you tried a factory reset? There's a reset hole/button at the back of the router. Push it in for 5-10 seconds while router is on

Routing: NETGEAR R7800 - Voxel Firmware
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 2 of 3

Re: NO IP ADDRESS on my Nighthawk ax4 rax35

yes I did, it did not work at all 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 0 kudos
  • 2 in conversation