Discussion stats
  • 4 replies
  • 284 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Netgear RAX20 Slow wired connection when Access Control is turned on

Sorry for the RAX200 Model. Gave me no choice for the RAX20.

 

Just bought the RAX20 modem. Have current firmware, 1.0.1.56

Installed fine. Desktop connected via ethernet. Speedtest show approx. 750Mbps (right in line with ISP)

When I enabled Access Control, it  was still showing 750Mbps or so via ethernet.

 

However, when I began adding allowed MAC addresses, the wired connection dropped to 300Mbps or lower.

 

I have done a reset, reinstalled firmware, and still have the same problem.

 

The router I replaced, Netgear AC1600 (R6260), had no problems before or after switching back from the RAX20. Speeds were 750Mbps+ with Access Control enabled.

 

Thoughts?

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 5
Aspirant

Re: Netgear RAX20 Slow wired connection when Access Control is turned on

I also tried enable/disable QOS. No effect

Message 2 of 5
Highlighted
Aspirant

Re: Netgear RAX20 Slow wired connection when Access Control is turned on

Well, I rolled the firmware back to 1.0.1.40 and so far speedtest is showing 750Mbps+ will Access Control on with the wired connection

 

Im thinking now it has somehting to do with the newer firmware.

Message 3 of 5
Highlighted
Aspirant

Re: Netgear RAX20 Slow wired connection when Access Control is turned on

Rolled up to the next newest firmware, 1.0.1.54 and the speed dropped back down.

Message 4 of 5
Highlighted
NETGEAR Moderator

Re: Netgear RAX20 Slow wired connection when Access Control is turned on

Hi BobE265,

 

Thanks for sharing. I'll have the info forwarded to our product teams. In the meantime, please revert to the previous firmware version.


Christian 

Message 5 of 5