Reply
Tutor

New RAX200 firmware 1.0.3.102_1.0.56. ???

Netgear may have made a mistake in pushing out firmware 1.0.3.102_1.0.56 for the RAX200 router.   This firmware is not listed on the Netgear Support site.   This firmware is showing as an download on both the app and when logged in with a browser.   

 
After the router automatically loaded this firmware, several bugs appeared.   The attached devices page shows the wifi connections as “(null)”, devices several actively using the network do not appear on the device page.   Attached is a photo of the router's page suggesting that the firmware be loaded.
 
Please have Netgear confirm if this firmware is compatible with the RAX200.  
 
 
 

1E9B426E-CFEA-4E6A-AE11-7FC2DB20E2EA.jpeg

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 26
Luminary

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Also regarding the devices..not having the issue here...I'd try re-downloading it and loading it again manually.  (See link in previous post).  If still no-go, you might have to factory reset the router.  But confirming Device names and details are loading on one of my RAX200 devices with this firmware.  There's another bug regarding wrong data being displayed (I've actually got a ticket w/ Netgear support), but that's persisted through previous firmware versions as well as this one.


@David1212 wrote:

Netgear may have made a mistake in pushing out firmware 1.0.3.102_1.0.56 for the RAX200 router.   This firmware is not listed on the Netgear Support site.   This firmware is showing as an download on both the app and when logged in with a browser.   

 
After the router automatically loaded this firmware, several bugs appeared.   The attached devices page shows the wifi connections as “(null)”, devices several actively using the network do not appear on the device page.   Attached is a photo of the router's page suggesting that the firmware be loaded.
 
Please have Netgear confirm if this firmware is compatible with the RAX200.  
 
 
 

1E9B426E-CFEA-4E6A-AE11-7FC2DB20E2EA.jpeg


 

Message 2 of 26
Luminary

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Apparently my other post didn't save, so appologies if this is a duplicate..

 

Good Find!  The firmware is listed on the download page and the file as 1.0.2.102. not 1.0.**3**.102...however when loading it, the Router does indeed show 1.0.3.102 .

 

The release notes are here: https://kb.netgear.com/000062406

 

@Christian_R  is it possible you can help more insight into the version number details?  Looks like either the actual firmware or the release page and download pages are in error?

 

 

 

Message 3 of 26
Tutor

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Hello,

 
After finding the problems with 1.0.3.102_1.0.56 firmware, I tried to resolve the issues by
* Rebooted  several times
* Using a paper clip to hold the reset button for 10 seconds then re-setup the router 
* Using a paper clip to hold the reset button for 120 seconds then re-setup the router 
 
Problems included the device list having a category (null) for items that should be coded to one of the three wifi bands.  More than half the devices on the network were not showing.  With my family working and going to school from home, these problems and my trouble shooting was very disruptive. 
 
I checked again today.  The support website (https://www.netgear.com/support/product/RAX200.aspx#download ) only lists the older 1.0.2.102 firmware.  The Nighthawk app and router page show the 1.0.3.102 firmware.  
 
Searching the internet seems to show that 1.0.3.102 may be for the RAX80, but this could be a coincidence. 
 
 

 

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 4 of 26
Luminary

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Wow, I need to adjust my prior post...After updating to 1.0.2.102 literally right after the router updated to 1.0.3.102 ...never got to experience 1.0.2.102...very unusual!

 

Looking at the device console log, it does look like the firmware is indeed intended for the RAX200, showing an excerpt from that:

==========================version==============================
Release version : 802.11ac Triple Band Gigabit Wireless Router RAX200
U12H390T00/V1.0.3.102/1.0.56
Time : Sep 18 2020 17:02:05
CFE version : V1.0.29
==========================routerinfo==============================
HW Version - AX11000

 

***

 

You can verify yourself by going to: http://IP-of-Router/debug.htm.  (for example: http://192.168.1.1/debug.htm ) .

Then save debug log, unzip it, and open up the console_log file with a text editor (Notepad for example) and search for the version number 1.0.3.102 .

It appears Netgear's release process is just all over the place.  From your screenshot, I'm hopeful this sneaky update at least reduces Netgear Armor issues....will need to see what they say.

 

Message 5 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???


David1212, 

I installed, with no issues. Attached devices all are shown properly. After installing, I performed a factory reset using the pin hole. Then I setup my router accordingly. That was 2 days ago, I have not encountered any bugs, disconnects or router going into a frozen state.


@David1212 wrote:

Netgear may have made a mistake in pushing out firmware 1.0.3.102_1.0.56 for the RAX200 router.   This firmware is not listed on the Netgear Support site.   This firmware is showing as an download on both the app and when logged in with a browser.   

 
After the router automatically loaded this firmware, several bugs appeared.   The attached devices page shows the wifi connections as “(null)”, devices several actively using the network do not appear on the device page.   Attached is a photo of the router's page suggesting that the firmware be loaded.
 
Please have Netgear confirm if this firmware is compatible with the RAX200.  
 
 
 

1E9B426E-CFEA-4E6A-AE11-7FC2DB20E2EA.jpeg


@David1212 wrote:

Netgear may have made a mistake in pushing out firmware 1.0.3.102_1.0.56 for the RAX200 router.   This firmware is not listed on the Netgear Support site.   This firmware is showing as an download on both the app and when logged in with a browser.   

 
After the router automatically loaded this firmware, several bugs appeared.   The attached devices page shows the wifi connections as “(null)”, devices several actively using the network do not appear on the device page.   Attached is a photo of the router's page suggesting that the firmware be loaded.
 
Please have Netgear confirm if this firmware is compatible with the RAX200.  
 
I installed, with no issues. Attached devices all are shown properly.
 
 

1E9B426E-CFEA-4E6A-AE11-7FC2DB20E2EA.jpeg


 

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 6 of 26
Luminary

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Also regarding the Device List, mine is still fine on 1.0.3.102. See attached screenshot showing device categories as well as the firmware version and device model....Screen Shot 2020-10-18 at 9.38.00 AM.png

 

Message 7 of 26
Luminary

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

I can confirm that the latest firmware 1.0.3.102 for the RAX200 is now available for download through the Netgear website and having upgraded to this on my RAX200, it works well.

 

https://www.netgear.com/support/product/RAX200.aspx#download

Message 8 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Since installing 2 days ago, one issue has arisen: my router quit doing it’s routing thing, no indication via indicator lights on router that there is a problem, Nighthawk App showed router was offline. Powered off the router using power button, then turn back on same way. Everything started working again. Why does this router quit functioning is beyond me......
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 9 of 26
Initiate

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

I am also seeing similiar issue with the router after upgrade to RAX200 firmware 1.0.3.102_1.0.56.  The router works fine for about 2 to 3 days and then suddenly no internet.  I have to reboot the router and then everything goes back to normal.  I can confirm that I have internet service when I connect directly to my cable modem.

 

I have also factory reset my router after the firmware upgrade and it is still having this problem.

 

This seems to be an issue with every firmware version Netgear has released recently.

 

The last version that I didn't have this problem was 1.0.2.8_1.0.45.  But if I go back to this version, I don't have Netgear Armor or Netgear Circle.

 

When will Netgear fix this permanently?

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 10 of 26
Aspirant

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Anyone know if the IPv6 is fixed on this new update?
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 11 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Ipv6 is good on this f/w
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 12 of 26
Aspirant

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

I do have this update, should I downgrade to what in the main website ? For me it's working fine but I am not sure maybe it will create an issue in any time like what happening to the others I was having bad update in previous version and I want a stable update, so what do you suggest ? Keep mine and wait for the next update? Or just download and do downgrade manually from the website?

Last thing I am using ipv4, is there any good benefits of using ipv6 and it's stable in this update and router?

Message 13 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Hi,
I don’t know about which f/w you should use. If things are working for you, just go with the flow. I’m back in the latest myself.
IPV6 is a must for some, and for others, they don’t even know about it. For gaming, it’s recommended. Thanks
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 14 of 26
Aspirant

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Yes, I will keep mine and this update is stable for IPV6?

I am a gamers and I want to see it working, maybe I will give it a try
Message 15 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Yes,
IPV6 work......by default IPV6 is disabled. Do you know how to enable it?
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 16 of 26
Aspirant

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

It will copy all PPPOE configuration automatically as last time I tried to switch, its need something special?
Message 17 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Just go to the ADVANCE TAB then IPV6. You’ll see it’s disabled. Select auto config then click on apply in the bottom right corner. Afterwards google ipv6 test and run it to confirm.
Message 18 of 26
Aspirant

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Yes I did it's working better now in some area and some meshes taking little bit longer than usual to reach the speed in testspeed I do have 530mb before reached faster to 510 mb by phone test now 430 mb lol I will try it with games for few days and test it if it's better to keep it or disable it.

Thanks a lot.
Message 19 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Cool, just remember with ipv6 enabled it just provides another way to travel the internet. You have 2 roads to travel ( ipv4 & ipv6) with the equipment making the choice.
Message 20 of 26
Aspirant

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Yes, it's really faster than the others but the question is what's the difference between the others option to enable it ? Some options not clear to me 100%
Message 21 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

It depends on the type of internet service you have. Most have the the regular service through your ISP. So you choose Auto config and let your router make the choice. Going back a few F/W the f/w was broken and it just didn’t work. It tried by selecting something other than DHCP, I believe it choose PPOE which was not the correct, thereby resulting in a funky connection, in turn failing the IPV6 test. You can google each type of IPV6 connection to get a better understanding. Also some ISP’s don’t provide IPV6 capabilities. I have Xfinity, which has been for years.
Message 22 of 26
Aspirant

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Yes now I got it, its clear better than ipv4 but need to see because it's my first time I am running it, I will see the difference in games as well, yeah my ISP wasn't running it but now I think yes it's working just fine.

Thanks I hope next update will be better without any issues.
Message 23 of 26
Apprentice

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

You’ll see a difference in multi-player gaming. This f/w seems to be OK. I still get random freezes where the router just stops working, and that’s been happening with all the F/W’s. Most of the time I just depress the power button to turn off the press again to turn on. This usually solves the zombie state the router was in. LOL!
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 24 of 26
Aspirant

Re: New RAX200 firmware 1.0.3.102_1.0.56. ???

Yes but I really want it to be stable not disconnected everytime, I hope it will be just fine without any issue we need to use what we paid for and it's better to have a better stable update in the future.

Message 25 of 26
Discussion stats
  • 25 replies
  • 976 views
  • 9 kudos
  • 7 in conversation
Announcements